<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://chicago.splashmags.com/xmlrpc.php" />
<title>Connecting with Chicago Philharmonic- The Healing Arts &#8211; Splash Magazines</title>
<link rel='dns-prefetch' href='//splashmags.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; Feed" href="https://chicago.splashmags.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; Comments Feed" href="https://chicago.splashmags.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; Connecting with Chicago Philharmonic- The Healing Arts Comments Feed" href="https://chicago.splashmags.com/index.php/2020/04/28/connecting-with-chicago-philharmonic-the-healing-arts/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chicago.splashmags.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6f8ec3c6ae63dd98fc4ab316611074cb"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://chicago.splashmags.com/wp-content/plugins/wp-google-search/wgs2.css?ver=6f8ec3c6ae63dd98fc4ab316611074cb' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css' href='//splashmags.com/wp-content/plugins/all-in-one-event-calendar/cache/1d18bffb_ai1ec_parsed_css.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://chicago.splashmags.com/wp-includes/css/dist/block-library/style.min.css?ver=6f8ec3c6ae63dd98fc4ab316611074cb' type='text/css' media='all' />
<link rel='stylesheet' id='dms-style-front-css' href='https://chicago.splashmags.com/wp-content/plugins/dropdown-multisite-selector/assets/css/dms-front.css?ver=6f8ec3c6ae63dd98fc4ab316611074cb' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://chicago.splashmags.com/wp-content/themes/mh-magazine/style.css?ver=3.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://chicago.splashmags.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6'></script>
<link rel='https://api.w.org/' href='https://chicago.splashmags.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.splashmags.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.splashmags.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Ravinia&#8217;s Production of Leonard Bernstein&#8217;s &#8220;Mass&#8221; &#8211; On &#8220;Great Performances&#8221;' href='https://chicago.splashmags.com/index.php/2020/04/27/ravinias-production-of-leonard-bernsteins-mass-on-great-performances/' />
<link rel="canonical" href="https://chicago.splashmags.com/index.php/2020/04/28/connecting-with-chicago-philharmonic-the-healing-arts/" />
<link rel='shortlink' href='https://chicago.splashmags.com/?p=66242' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.splashmags.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2020%2F04%2F28%2Fconnecting-with-chicago-philharmonic-the-healing-arts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.splashmags.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2020%2F04%2F28%2Fconnecting-with-chicago-philharmonic-the-healing-arts%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.7.0" /><meta name="og:site_name" content="Splash Magazines Worldwide: Adding Style to Your Life" property="og:site_name">
<meta name="description" content="Splash Magazines Worldwide is your destination for in-depth culture coverage  including theatre, opera, classical music, jazz, dance and the arts; travel and leisure reviews; restaurant reviews; lifestyle subjects; celebrity interviews; fashion advice; environmentally conscious living; gift-giving  recommendations; pets; charity events; select book reviews; and useful product reviews.
<meta name=" keywords" content="Splash Magazines Worldwide, splashmags.com, culture, travel, fashion, food, drinks, entertainment, theatre, tv, movies, books, interviews, reviews, products, destinations">
<meta name="og:url" content="https://splashmags.com/" property="og:url">
<meta name="title" content="Splash Magazines Worldwide – Theatre, Music, Dance, Travel, Fashion, Reviews, Destinations, Restaurants, Interviews, Environment, and Style"><style type="text/css">.mh-custom-header { text-align: center; }

.mh-site-logo { padding: 0px; overflow: hidden; }


</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1e73be; }
.mh-extra-nav-bg { background: rgba(30, 115, 190, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1e73be; background: rgba(30, 115, 190, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(30, 115, 190, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1e73be; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #28a2af; background: rgba(40, 162, 175, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #28a2af; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #28a2af; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #28a2af; }
</style>
<!--[if lt IE 9]>
<script src="https://chicago.splashmags.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3240099366826374",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Connecting with Chicago Philharmonic- The Healing Arts" />
<meta property="og:url" content="https://chicago.splashmags.com/index.php/2020/04/28/connecting-with-chicago-philharmonic-the-healing-arts/" />
<meta property="og:description" content=" The Chicago Philharmonic (Chi Phil) wishes they could perform for you live during this challenging time. It&#8217;s exactly in moments like these when music shows what it can do. They know that th…" />
<meta property="article:published_time" content="2020-04-28T21:32:01+00:00" />
<meta property="article:modified_time" content="2020-04-28T22:58:11+00:00" />
<meta property="og:site_name" content="Splash Magazines" />
<meta property="og:image" content="https://chicago.splashmags.com/wp-content/uploads/2020/04/ChiPhil_10.6.19_by_ElliotMandel-70-copy-678x381-1.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Connecting with Chicago Philharmonic- The Healing Arts" />
<meta name="twitter:image" content="https://chicago.splashmags.com/wp-content/uploads/2020/04/ChiPhil_10.6.19_by_ElliotMandel-70-copy-678x381-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-32x32.png" sizes="32x32" />
<link rel="icon" href="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-180x180.png" />
<meta name="msapplication-TileImage" content="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-66242 single-format-standard wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-date mh-header-date-top">
April 28, 2020 </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/SplashMags"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/SplashMagWW"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/splashmags/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/splashmags"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/in/splashmags"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCTTN_bKySZTFOcRz0R5VXcA"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://chicago.splashmags.com/" class="custom-logo-link" rel="home"><img width="750" height="169" src="https://chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080.jpg" class="custom-logo" alt="Splash Magazines" srcset="https://chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080.jpg 750w, https://chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080-300x68.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a></div>
</div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-non-city-specific-topics-container"><ul id="menu-non-city-specific-topics" class="menu"><li id="menu-item-5336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5336"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/">LOS ANGELES</a>
<ul class="sub-menu">
<li id="menu-item-5335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5335"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-travel-reviews/">Attractions</a></li>
<li id="menu-item-5331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5331"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-entertainment/">Entertainment</a></li>
<li id="menu-item-5332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5332"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-events/">Events</a></li>
<li id="menu-item-5886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5886"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-hotels-resorts/">Hotels &#038; Resorts</a></li>
<li id="menu-item-5333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5333"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-5334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5334"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-services/">Services</a></li>
</ul>
</li>
<li id="menu-item-5313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5313"><a href="https://chicago.splashmags.com/index.php/category/worldwide/gift-guides-worldwide/">GIFT GUIDES</a></li>
<li id="menu-item-5673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5673"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li id="menu-item-5680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5680"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/film-tv-books/">Film, TV &#038; Books</a></li>
<li id="menu-item-5681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5681"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/music-arts/">Music &#038; Arts</a></li>
<li id="menu-item-5679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5679"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/celebrity-gift-suites/">Celebrity Gift Suites</a></li>
</ul>
</li>
<li id="menu-item-5675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5675"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/">Life&#8217;s Journey</a>
<ul class="sub-menu">
<li id="menu-item-5669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5669"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/conservation-sustainability/">Conservation &#038; Sustainability</a></li>
<li id="menu-item-5668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5668"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/life-journey-worldwide/">Life&#8217;s Journey</a></li>
<li id="menu-item-5670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5670"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/family-life-worldwide/">Family Life</a></li>
<li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/food-drinks-sweets/">Food, Drinks, &#038; Sweets</a></li>
<li id="menu-item-5672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5672"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/home-garden-worldwide/">Home &#038; Garden</a></li>
<li id="menu-item-5687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5687"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/technology/">Technology &amp; Vehicles</a></li>
<li id="menu-item-14725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14725"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/finance-business/">Finance &#038; Business</a></li>
<li id="menu-item-5689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5689"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-5674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5674"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/">Beauty &#038; Style</a>
<ul class="sub-menu">
<li id="menu-item-5688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5688"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/womens-fashion/">Women&#8217;s Fashion</a></li>
<li id="menu-item-5678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5678"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/mens-fashion/">Men&#8217;s Fashion</a></li>
<li id="menu-item-5676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5676"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/beauty-trends/">Beauty Trends</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5677"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/fitness-sports/">Fitness &#038; Sports</a></li>
</ul>
</li>
<li id="menu-item-5684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5684"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/">TRAVEL</a>
<ul class="sub-menu">
<li id="menu-item-5682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5682"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-attractions/">Worldwide Attractions</a></li>
<li id="menu-item-5789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-hotels-resorts/">Worldwide Hotels &#038; Resorts</a></li>
<li id="menu-item-5683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5683"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-restaurant-reviews/">Worldwide Restaurant Reviews</a></li>
<li id="menu-item-5685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5685"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/us-attractions/">U.S. Attractions</a></li>
<li id="menu-item-5686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5686"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/domestic-restaurant-reviews/">U.S. Restaurant Reviews</a></li>
<li id="menu-item-5788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5788"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/us-hotels-resorts/">U.S. Hotels &#038; Resorts</a></li>
<li id="menu-item-5790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5790"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/cruises-tours/">Cruises &#038; Tours</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<script>
// javascript by Allegro Consultants, Inc., 2017-08-04
// provides city-specific menu based upon the city in the URL
//
// SITE_CITY = chicago (in content-header.php)
//
// for debugging purposes, uncomment the following <div> AND move it to outside the script tags
// <div id="myarea">this is some text<br>this is more text</div>

function canonicalize(url) {
    var div = document.createElement('div');
    div.innerHTML = "<a></a>";
    div.firstChild.href = url;     // Ensures that the href is properly escaped
    div.innerHTML = div.innerHTML; // Run the current innerHTML back through the parser
    return div.firstChild.href; 
}

var getUrlObj = function(href) {
    var l = document.createElement("a");
    l.href = href;
    return l;
};

var l = getUrlObj(canonicalize(window.location.href) );
var HostBits = l.hostname.split('.');
urlcity =  HostBits[0].toLowerCase();

menuitems = document.getElementsByClassName("menu-item-has-children");
numitems = menuitems.length;

cityslug = urlcity;
citycat = urlcity;
citydisplay = urlcity;

switch (urlcity)
  {
  case "lasvegas"    :
  case "las-vegas"   :
     cityslug = "las-vegas"; 
     citycat = "lasvegas";
     citydisplay = "las vegas";
     break;
  case "la"          :
  case "losangeles"  :
  case "los-angeles" :
  case "www"         :
  case "splashmags"  :
  case "splashmagazines" :
     cityslug = "los-angeles"; 
     citycat = "losangeles";
     citydisplay = "los angeles";
     break;
  case "ny"          :
  case "nyc"         :
  case "newyork"     :
  case "new-york"    :
  case "newyorkcity" :
  case "new-york-city" : 
     cityslug = "new-york"; 
     citycat = "newyork";
     citydisplay = "new york";
     break;
  case "sandiego"    : 
  case "san-diego"   :
     cityslug = "san-diego"; 
     citycat = "sandiego";
     citydisplay = "san diego";
     break;
  case "sf"          :
  case "sanfrancisco":
  case "san-francisco" :
     cityslug = "san-francisco"; 
     citycat = "sanfrancisco";
     citydisplay = "san francisco";
     break;
  case "dc"          :
  case "washington"  :
  case "washingtondc"  :
  case "washington-dc" :
     cityslug = "washington"; 
     citycat = "washington";
     citydisplay = "washington";
     break;
  }

// uncomment the following for debugging displays
// var mydiv = document.getElementById("myarea");
// mydiv.innerHTML = "hostname is '" + l.hostname + "'";
// mydiv.innerHTML += "<br>path is '" + l.pathname + "'";
// mydiv.innerHTML += "<br>urlcity is '" + urlcity + "'";
// mydiv.innerHTML += "<br>cityslug is '" + cityslug + "'";
// mydiv.innerHTML += "<br>citycat is '" + citycat + "'";
// mydiv.innerHTML += "<br>number of menu items is '" + numitems + "'";

for (var i = 0; i < numitems; i++) {
    // alert(menuitems[i].innerHTML);
    menulinks = menuitems[i].innerHTML; 
    menulinks = menulinks.replace('category/los-angeles/">LOS ANGELES</a>', 'category/'+ cityslug + '/">' + citydisplay + '</a>');
    menulinks = menulinks.replace(/category\/los-angeles\/losangeles/g, 'category/' + cityslug + '/' + citycat);
    menuitems[i].innerHTML = menulinks;
}
</script>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://chicago.splashmags.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://chicago.splashmags.com/index.php/category/worldwide/">WORLDWIDE</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/">ARTS &amp; CULTURE</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/music-arts/" itemprop="url"><span itemprop="title">Music &amp; Arts</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Connecting with Chicago Philharmonic- The Healing Arts</nav>
<article id="post-66242" class="post-66242 post type-post status-publish format-standard has-post-thumbnail hentry category-music-arts tag-chicago-philharmonic tag-conductor-scott-speck">
<header class="entry-header clearfix"><h1 class="entry-title">Connecting with Chicago Philharmonic- The Healing Arts</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://chicago.splashmags.com/index.php/2020/04/">April 28, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://chicago.splashmags.com/index.php/author/debradavy/">Debra Davy</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/music-arts/" rel="category tag">Music &amp; Arts</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://chicago.splashmags.com/index.php/2020/04/28/connecting-with-chicago-philharmonic-the-healing-arts/#respond" class="mh-comment-count-link">0</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://chicago.splashmags.com/wp-content/uploads/2020/04/ChiPhil_10.6.19_by_ElliotMandel-70-copy-678x381-1-678x381.jpg" alt="" title="ChiPhil_10.6.19_by_ElliotMandel-70-copy-678x381" />
<figcaption class="wp-caption-text">Chicago Philharmonic at Pick-Staiger Hall, Evanston</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2020%2F04%2F28%2Fconnecting-with-chicago-philharmonic-the-healing-arts%2F&t=Connecting+with+Chicago+Philharmonic-+The+Healing+Arts', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Connecting+with+Chicago+Philharmonic-+The+Healing+Arts:&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2020%2F04%2F28%2Fconnecting-with-chicago-philharmonic-the-healing-arts%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2020%2F04%2F28%2Fconnecting-with-chicago-philharmonic-the-healing-arts%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2020%2F04%2F28%2Fconnecting-with-chicago-philharmonic-the-healing-arts%2F&media=https://chicago.splashmags.com/wp-content/uploads/2020/04/ChiPhil_10.6.19_by_ElliotMandel-70-copy-678x381-1.jpg&description=Connecting+with+Chicago+Philharmonic-+The+Healing+Arts', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2020%2F04%2F28%2Fconnecting-with-chicago-philharmonic-the-healing-arts%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92ecc0c1c1caccdbc6c1c88a9d9fd8c6dbc78a9d9fecc7c6cccec8c08a9d9fffc7c6c3c7ceddc2c0c1c6cc828a9d9ffbc7ca8a9d9fe7cacec3c6c1c88a9d9feedddbdc89cec2df94cdc0cbd692c7dbdbdfdc8a9cee8a9de98a9de9ccc7c6cccec8c081dcdfc3cedcc7c2cec8dc81ccc0c28a9de9c6c1cbcad781dfc7df8a9de99d9f9d9f8a9de99f9b8a9de99d978a9de9ccc0c1c1caccdbc6c1c882d8c6dbc782ccc7c6cccec8c082dfc7c6c3c7ceddc2c0c1c6cc82dbc7ca82c7cacec3c6c1c882cedddbdc8a9de9" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
<p><strong> The Chicago Philharmonic (Chi Phil)</strong> wishes they could perform for you live during this challenging time. It&#8217;s exactly in moments like these when music shows what it can do. They know that <strong>the power of music is truly miraculous.</strong> But since they can&#8217;t play for you in person, <strong>Artistic</strong> <strong>Director/Conductor Scott Speck </strong>and the Chi Phil administration have been offering lists of favorite recordings for the past 3 weeks. There are some wonderful pieces for long days at home, and the entire set of these <strong>Volumes</strong> is included below.</p>
<p>Chi Phil is a remarkable orchestra with a unique structure. Comprised of nearly 200 independent musicians who also help manage the organization, they were founded by principal musicians from the Lyric Opera’s orchestra, and have acted as the official orchestra of The Joffrey Ballet for nine years; they are not incidentally one of the finest concert dance orchestras in the world. They put on a full season of concerts each year, appearing at The Harris Theatre for Music and Dance in downtown Chicago, at North Shore Center for the Performing Arts in Skokie, and at Pick-Staiger Concert Hall on Northwestern’s Evanston campus.</p>
<p>The Chi Phil musicians similarly teach and perform in many other groupings and venues. Artistic Director Scott Speck, the erudite author of several books on music and opera, works hard to accomplish innovative and exciting curated themes, with the help of Chi Phil&#8217;s musician-majority Artistic Committee,  including guest artists, guest conductors, film, dance, circus acts. He is always including introductory commentary on the pieces on the program, similar to his comments in the Volumes, below.</p>
<figure id="attachment_66263" aria-describedby="caption-attachment-66263" style="width: 500px" class="wp-caption aligncenter"><img class="wp-image-66263" src="https://splashmags.com/wp-content/uploads/2020/04/FB_IMG_1586972941233-copy.jpg" alt="" width="500" height="500" srcset="https://chicago.splashmags.com/wp-content/uploads/2020/04/FB_IMG_1586972941233-copy.jpg 600w, https://chicago.splashmags.com/wp-content/uploads/2020/04/FB_IMG_1586972941233-copy-300x300.jpg 300w, https://chicago.splashmags.com/wp-content/uploads/2020/04/FB_IMG_1586972941233-copy-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-66263" class="wp-caption-text">Lydia Penningroth, Sales and Communication Coordinator, Chicago Philharmonic</figcaption></figure>
<p><strong>Lydia Penningroth, Sales and Communications Coordinator for Chi Phil</strong>, herself a knowledgeable and enthusiastic lover of music, spoke with me about the exciting content being shared by the orchestra for the benefit of people at home. We also discussed the healing power of music, its ability to elevate and sustain the human spirit, in times of despair, celebration, worship, and sheltering from a pandemic.</p>
<p>Penningroth advised me that from the very beginning of the Coronavirus precautions, Chi Phil musicians began working from home. She notes that it has been very difficult for these artists, as for all of us. “They have been in grief about the chamber concerts and season concerts we’ve had to cancel. The special problem for them is that what they’ve trained for, dedicated their lives to, and worked so hard for is a shared live experience. One overriding goal the Chi Phil musicians have striven for is to break down the barriers between the audience and the musician. They are always thinking about how they can give people more of an opportunity to be a part of each experience.</p>
<p>We have put on concerts in many of the communities in Chicago, held our first ethnic celebration, <em>Chicago Philharmonic</em> <em>Festival Poland 2018 </em>last season; we opened this year’s season, prophetically entitled <em>Family</em>, with a concert at Lincoln Park Zoo. We’ve had concerts about famous literary/historical romantic lovers, concerts based on silent films, on Hollywood epics- all geared toward reaching every possible personality and drawing them into the world of music.&#8221;</p>
<p>She continued, “We are a community outreach organization; we have free concerts in the Chicago parks in the summer, Side-by-Side concerts where we pair music students with virtuoso instructors, and for each season’s concert we have Music In The Foyer, where students perform in-between the concert space and the outside, for the enjoyment of guests.&#8221; Penningroth adamantly noted, “We will get back in front of audiences in every way possible as soon as we can, but until then, we will continue to provide content to raise the spirits and the hearts of listeners and their families with Maestro Speck’s curated Volumes of YouTube videos, with submissions from our staff, such as in Volume 2, in videos on our Facebook page, made by our musicians and their families, and by planning next season.&#8221;</p>
<p>After a pause, she went on to say, “No matter what the situation is like, The Philharmonic is going to reach out, find new ways to interact with people, and we will have a season”.</p>
<figure id="attachment_66264" aria-describedby="caption-attachment-66264" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-66264 size-full" src="https://splashmags.com/wp-content/uploads/2020/04/DSC05019-copy.jpg" alt="" width="600" height="400" srcset="https://chicago.splashmags.com/wp-content/uploads/2020/04/DSC05019-copy.jpg 600w, https://chicago.splashmags.com/wp-content/uploads/2020/04/DSC05019-copy-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-66264" class="wp-caption-text">Chicago Philharmonic with Marcus Roberts Trio</figcaption></figure>
<h3><a href="https://www.youtube.com/watch?v=21jEH_vtUaA&amp;list=PLRcVGr_d3ubUgeWfZtLhg-cm65jJKdNAp"><strong>CLICK HERE </strong></a>to listen to <strong>Volume One</strong> of Chicago Philharmonic’s playlist on Youtube.</h3>
<ol>
<li><a href="http://r20.rs6.net/tn.jsp?f=00140i_LHVlTOBbIwutmbMOPDT2I2WecJ7qG84qOeHJ05CMleaRux-hPAawGtT4tqyA2wrYMTJF03KYkmsm8rRDr06fj06GzDLLtC5aIYa4O3tHDaqYtgl2Ag0THIu_uZh0gLKkRwp0kKcuZzk08Jqf7pLcpfMCS1d5JzKdUIoYaGcpGR7582w-mA==&amp;c=IwCrb0uOVxRalRxEd11To8Qd1P2tGQ4OsxE8QeEuEnVsXqciO1bIsw==&amp;ch=EF-TpP-Gl8QQfjR_KWA1yeO05nArKbDxa4HJArmoQEBvR-lplBtBIQ=="><strong>Hildegard von Bingen, &#8220;O acutris vite, I Piccoli Cantori de San Bortolo.&#8221;</strong></a> What a way to ponder the mysteries of the universe! This music 12th century mystic, abbess, philosopher, scientist and composer Hildegard von Bingen connects us with eternity.</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=00140i_LHVlTOBbIwutmbMOPDT2I2WecJ7qG84qOeHJ05CMleaRux-hPAawGtT4tqyAzmDbG4_l7aHeNcCoSvCMnqJVzCGHPd7Op-2jxJcTkI4hLW-mZc-RjZ48MKRQ8uJCEQ8wbOL8vAN2p0fjBZR3lww_IH2Dy1cfJVXcNDcOJIqrq12bYZFA1g==&amp;c=IwCrb0uOVxRalRxEd11To8Qd1P2tGQ4OsxE8QeEuEnVsXqciO1bIsw==&amp;ch=EF-TpP-Gl8QQfjR_KWA1yeO05nArKbDxa4HJArmoQEBvR-lplBtBIQ=="> Christopher Theofanidis. &#8220;Rainbow Body,&#8221; </a></strong>Atlanta Symphony, Robert Spano, conductor. This 21st century work is a meditation on the piece by Hildegard von Bingen above. Theofanidis uses the entire modern orchestra in all its glory to evoke the atmosphere of a Gothic cathedral. The Chicago Phil played this piece in October of 2017.</li>
<li><a href="http://r20.rs6.net/tn.jsp?f=00140i_LHVlTOBbIwutmbMOPDT2I2WecJ7qG84qOeHJ05CMleaRux-hPAawGtT4tqyAUow69i_7uv4xF-7dtzi94IC8Bnh312BCnX9lD8hahckVVv0U3TA51NRtEWIwbtRTuCTXBIp3ws0orhMorlfUoOIZy942nPe0rcED17fKBaBrsgdudYaF_90-JwFNs4p2FHDL2H_CZjddfFTlDy5C5ychVF1KbWKT5PdjrPpPTvE=&amp;c=IwCrb0uOVxRalRxEd11To8Qd1P2tGQ4OsxE8QeEuEnVsXqciO1bIsw==&amp;ch=EF-TpP-Gl8QQfjR_KWA1yeO05nArKbDxa4HJArmoQEBvR-lplBtBIQ=="><strong>Johann Sebastian Bach, &#8220;St. John Passion,&#8221;</strong></a><strong> </strong>Monteverdi Choir, English Baroque Soloists, John Eliot Gardiner, conductor. One of the most sublime pieces ever composed, in the best performance I know.</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=00140i_LHVlTOBbIwutmbMOPDT2I2WecJ7qG84qOeHJ05CMleaRux-hPAawGtT4tqyAiAer7w2mass05FaMD2Y5bka1RNIU_i5zAosmMA5KEvq8wGNcx1okdKjXFEULG3_PujTIrBt5nq0HM_pkjU8bde2KK9CYXbsR6BnLe4z7W7GWKmKisj9vlA==&amp;c=IwCrb0uOVxRalRxEd11To8Qd1P2tGQ4OsxE8QeEuEnVsXqciO1bIsw==&amp;ch=EF-TpP-Gl8QQfjR_KWA1yeO05nArKbDxa4HJArmoQEBvR-lplBtBIQ==">Anton Bruckner, <em>Symphony No. 4, </em></a></strong>Munich Philharmonic Orchestra, Sergiu Celibidache, conductor. Nobody can make time stand still like Bruckner, and nobody conducts it better than Celibidache.</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=00140i_LHVlTOBbIwutmbMOPDT2I2WecJ7qG84qOeHJ05CMleaRux-hPAawGtT4tqyAvMrH3wGywRX7qliVHcj1nhRrikPf1_UulmRIy-lNE7Fi1rrJA57o_OUlVOKuguJn7pEYNmNyZDWgoWYMtzXX495FxDmVFqFedTyCPLxoKhYQJsAoYX3wBg==&amp;c=IwCrb0uOVxRalRxEd11To8Qd1P2tGQ4OsxE8QeEuEnVsXqciO1bIsw==&amp;ch=EF-TpP-Gl8QQfjR_KWA1yeO05nArKbDxa4HJArmoQEBvR-lplBtBIQ==">Lili Boulanger, &#8220;D&#8217;un soir triste.&#8221; </a></strong>BBC Philharmonic, Yan Pascal Tortelier, conductor. This music is melancholy, mysterious, troubled, and ultimately at peace.</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=00140i_LHVlTOBbIwutmbMOPDT2I2WecJ7qG84qOeHJ05CMleaRux-hPAawGtT4tqyAF4XhNvsalwHenh4mLhH6zSfSyjdT5wCRXjGMPPnUwJY3MhFL1hyHwEhDcHrWqgSMUpDA5TVrNjDszO-yRmnCCnxnYCjqD4N-TbHVazTnEzmJW5nyVDspIA==&amp;c=IwCrb0uOVxRalRxEd11To8Qd1P2tGQ4OsxE8QeEuEnVsXqciO1bIsw==&amp;ch=EF-TpP-Gl8QQfjR_KWA1yeO05nArKbDxa4HJArmoQEBvR-lplBtBIQ==">Jean Sibelius, <em>Symphony No. 5, </em></a></strong>Swedish Radio Symphony, Esa-Pekka Salonen, conductor. This thrilling performance of a wonderful symphony by Sibelius breathes the rarefied air of Finland. Don&#8217;t miss the beautiful moment beginning around 27:25 in this video, when the sun comes out.</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=00140i_LHVlTOBbIwutmbMOPDT2I2WecJ7qG84qOeHJ05CMleaRux-hPAawGtT4tqyAmMmZJvakjWzu3_9NaFdE3GRNS3GeFviLdIeEy7x08REKecS99IjZcXhUnja2ZvuhsgkEhfPGuj20fAROCXTWk7tcgAURW9FPCRwJRId5y6FXRkS0gH56bw==&amp;c=IwCrb0uOVxRalRxEd11To8Qd1P2tGQ4OsxE8QeEuEnVsXqciO1bIsw==&amp;ch=EF-TpP-Gl8QQfjR_KWA1yeO05nArKbDxa4HJArmoQEBvR-lplBtBIQ==">Jennifer Higdon, &#8220;Blue Cathedral.&#8221; </a></strong>The program notes to this piece are in the link. The Chicago Phil performed this piece in 2015, and our principal musicians brought it on tour to Poland in 2018.</li>
<li><strong>Encore</strong>: <strong><a href="http://r20.rs6.net/tn.jsp?f=00140i_LHVlTOBbIwutmbMOPDT2I2WecJ7qG84qOeHJ05CMleaRux-hPAawGtT4tqyAvvXCQL0rpzvVg0ScUpLn6kPcgq_FAAJoatbg8RDnz-j-nElPDha2MWrqWWVInow4jf3nf_8_Q59TU4D3TGgT81l_0Wp4LjizChVyvfjaKc7LFNyXjCkxzg==&amp;c=IwCrb0uOVxRalRxEd11To8Qd1P2tGQ4OsxE8QeEuEnVsXqciO1bIsw==&amp;ch=EF-TpP-Gl8QQfjR_KWA1yeO05nArKbDxa4HJArmoQEBvR-lplBtBIQ==">Leonard Bernstein&#8217;s &#8220;Mambo&#8221; from <em>West Side Story</em>, </a></strong>Simon Bolivar Symphony Orchestra, Gustavo Deudamel, conductor. Simply put, the best performance of this sparkling encore ever captured on video. And this is how, in an ideal world, an orchestra and its audience family can engage with each other!</li>
</ol>
<figure id="attachment_66268" aria-describedby="caption-attachment-66268" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-66268" src="https://splashmags.com/wp-content/uploads/2020/04/ChiPhil_10.6.19_by_ElliotMandel-45-copy-768x512-1-300x200.jpg" alt="" width="600" height="400" srcset="https://chicago.splashmags.com/wp-content/uploads/2020/04/ChiPhil_10.6.19_by_ElliotMandel-45-copy-768x512-1-300x200.jpg 300w, https://chicago.splashmags.com/wp-content/uploads/2020/04/ChiPhil_10.6.19_by_ElliotMandel-45-copy-768x512-1.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-66268" class="wp-caption-text">Jeremy Moeller, trombone, solos with Chicago Philharmonic conducted by Scott Speck</figcaption></figure>
<h3><a href="http://r20.rs6.net/tn.jsp?f=001nOZpNm8Va3kn5Dm8dRaK0SOxve_EHC4x2xTgLrh3EsVHNlcJY4bqCdrVfVSKbugmanzztan-Cirla3i3QDFNjrzviw227NKH96Pfa92v7tyisLat5DhOGmo9uWf6dax-yC7RdWfY0T8kchNzoSRLAaWH_ZoX4mgOoOP0y8ZWomOwphHj3t3AeswE2Hgo2ZXdRHfdzlVQ2SzBtm7RBZ0jpw==&amp;c=1viO5RnQjEo8cQQV_JlgsWtgDCjcWgOx9MCn8W6b63iUgJU0lelhzg==&amp;ch=yuYSC04CBKTHk9ij0FwrMl1Mw5vgfdWKTTXeo1wworUpLQu3ykZy6w==">CLICK HERE</a> to listen to Volume Two of Chicago Philharmonic’s playlist on Youtube.</h3>
<ol>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001nOZpNm8Va3kn5Dm8dRaK0SOxve_EHC4x2xTgLrh3EsVHNlcJY4bqCdrVfVSKbugmLMpKy85YlmXyxDiWPVPncwJCgC6MLNobR1-3KneANROzovnXW6E3GdAtIHXNn8IF9q3_zhnrtlLArFnUBstLEbbI9cruNHGE0S6e9lBgWGnrswirUh69Dg==&amp;c=1viO5RnQjEo8cQQV_JlgsWtgDCjcWgOx9MCn8W6b63iUgJU0lelhzg==&amp;ch=yuYSC04CBKTHk9ij0FwrMl1Mw5vgfdWKTTXeo1wworUpLQu3ykZy6w==">Stephen Sondheim, &#8220;Being Alive,&#8221; (featuring Barbara Streisand).</a></strong> &#8220;Nothing is better than Barbara Streisand signing a song from a musical. This favorite of mine comes from Stephen Sondheim&#8217;s 1970 musical, Company. Also, it has a great message of needing a personal connection to feel alive, which we all need a bit more of these days.&#8221; <em>–Kelly Wren, Marketing and Communications Manager</em></li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001nOZpNm8Va3kn5Dm8dRaK0SOxve_EHC4x2xTgLrh3EsVHNlcJY4bqCdrVfVSKbugmdEVbnzEfzAD3h66dPHGg7uadXR58SUwrvZO7P5WkPG2Zn_vgBBw3kFHJo-jUxaLmuQ6XZuvZb19LQ2TMHW2xtTuGxjUwQDw5r7Z8-iD91oT8LgDoSNUpIw==&amp;c=1viO5RnQjEo8cQQV_JlgsWtgDCjcWgOx9MCn8W6b63iUgJU0lelhzg==&amp;ch=yuYSC04CBKTHk9ij0FwrMl1Mw5vgfdWKTTXeo1wworUpLQu3ykZy6w==">Andrew Bird, &#8220;Pulaski at Night.&#8221; </a></strong>&#8220;This song reminds me of all the things I love about Chicago, which I&#8217;ve been missing as we are all stuck inside!&#8221; –Eryn MacNeil, Development Manager</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001nOZpNm8Va3kn5Dm8dRaK0SOxve_EHC4x2xTgLrh3EsVHNlcJY4bqCdrVfVSKbugmWCrHHDsNAr89bZFnI31MTbpa8ckys3TVtXZRUPiAovwtjd_3PEAzhGfHMHr9ybsBlPd16at4TuEmHA-0J-7mLF0xr1XkWF5L68dmhTU-RnergOPAS7EZG07VgFT-PcOM&amp;c=1viO5RnQjEo8cQQV_JlgsWtgDCjcWgOx9MCn8W6b63iUgJU0lelhzg==&amp;ch=yuYSC04CBKTHk9ij0FwrMl1Mw5vgfdWKTTXeo1wworUpLQu3ykZy6w==">Cat Stevens, &#8220;Tea for the Tillerman.&#8221; &#8220;</a></strong>My roommate has this incredible record player and collection of records &#8211; this album brings a much-needed sense of calm in our apartment while we&#8217;re all working from home in our small apartment!&#8221; <em>–Lydia Penningroth, Sales and Communications Coordinator</em></li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001nOZpNm8Va3kn5Dm8dRaK0SOxve_EHC4x2xTgLrh3EsVHNlcJY4bqCdrVfVSKbugm7x6ZE5QaYduUOQcYcytsBL_odvWVFuI9bfxsml15KecEF_sRNCLMlSeexWjvaqFZ4pVpshuoqIvbyS-kJ09BvADN4AcjQtIqLzA7sqrMilxKZITvrCa5QQ==&amp;c=1viO5RnQjEo8cQQV_JlgsWtgDCjcWgOx9MCn8W6b63iUgJU0lelhzg==&amp;ch=yuYSC04CBKTHk9ij0FwrMl1Mw5vgfdWKTTXeo1wworUpLQu3ykZy6w==">Brad Mehldau, &#8220;Paranoid Android.&#8221; </a></strong>&#8220;Going through adolescence in the 90&#8217;s, I was a big Radiohead fan. As my love of jazz developed, I found Brad Mehldau&#8217;s many covers of my favorite songs combined two things I adored.&#8221; <em>–Rhapsody Snyder, Community Engagement and Executive Support Manager</em></li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001nOZpNm8Va3kn5Dm8dRaK0SOxve_EHC4x2xTgLrh3EsVHNlcJY4bqCdrVfVSKbugmsHglRBjSSNgB_ee2gqkXNnxgp2vp36c-1LbbWMg5ygwkBpJpyJZbZhPsyntBZUbO1LVeec_QUo-By31RnBOxvOWDzK0QT3aweG8r8LlL2-U_nkiszoAMHg==&amp;c=1viO5RnQjEo8cQQV_JlgsWtgDCjcWgOx9MCn8W6b63iUgJU0lelhzg==&amp;ch=yuYSC04CBKTHk9ij0FwrMl1Mw5vgfdWKTTXeo1wworUpLQu3ykZy6w==">Astor Piazzolla, &#8220;Invierno Porteño (Buenos Aires Winter).&#8221; </a></strong>&#8220;This is one of my go-to pieces no matter what I am going through. I love everything about it and it always reminds me of when I played this in my undergrad.&#8221; <em>–Ana Santamaria, Operations Assistant</em></li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001nOZpNm8Va3kn5Dm8dRaK0SOxve_EHC4x2xTgLrh3EsVHNlcJY4bqCdrVfVSKbugmc9en55aRI94p4T6hg7G2N8P9ArBfw3KlHarq7fkuxliQ7_G1kvhTc56P6aV2fgl9hD041pGFhkP4wG3sHXdyibl2KIptgPFUV5o23Vy2_7y8RIMCiz91Rg==&amp;c=1viO5RnQjEo8cQQV_JlgsWtgDCjcWgOx9MCn8W6b63iUgJU0lelhzg==&amp;ch=yuYSC04CBKTHk9ij0FwrMl1Mw5vgfdWKTTXeo1wworUpLQu3ykZy6w==">Claude Debussy, &#8220;String Quartet in G Minor, Op. 10,&#8221; </a></strong>Julliard String Quartet. &#8220;This work has seen me through some times, to say the least! Heartbreaks, graduations, mourning, celebrations, quarter life crisis, mid-30&#8217;s crisis, parenting. It&#8217;s always been there for me, whatever I need.&#8221;<em>–Rhapsody Snyder </em></li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001nOZpNm8Va3kn5Dm8dRaK0SOxve_EHC4x2xTgLrh3EsVHNlcJY4bqCdrVfVSKbugmQ9p4V-59yXn15kFI15TxVZhcbGNCVFEFOQjz_oWtpTaRJufhdaUKQy6ZWN3_w2YFStLFmoXpeg0T6lZOSPPjkg_pjdrx42nN-ka-GWutg49mAseBU-__DQ==&amp;c=1viO5RnQjEo8cQQV_JlgsWtgDCjcWgOx9MCn8W6b63iUgJU0lelhzg==&amp;ch=yuYSC04CBKTHk9ij0FwrMl1Mw5vgfdWKTTXeo1wworUpLQu3ykZy6w==">Kirill Gerstein, &#8220;Tiny Desk Concert.&#8221;</a> </strong>&#8220;NPR&#8217;s Tiny Desk Concerts is great video series to start watching and discover some new musicians- also, the setting is so funky and intimate. Here Kirill Gerstein plays a classical set list on piano.&#8221;<em>–Kelly Wren</em></li>
<li><strong>Encore</strong>: <strong><a href="http://r20.rs6.net/tn.jsp?f=001nOZpNm8Va3kn5Dm8dRaK0SOxve_EHC4x2xTgLrh3EsVHNlcJY4bqCdrVfVSKbugmzOH3217meAMs1inKCENPYvbwqFrjugoxRHMpStAOxwB2qYilfxStp9jh5BtkDdwT8cmiP2BJF5hNrde1ILlzX80Dx5_tQQpK7XuF2Zvi0Lj-HPtHuoEg6A==&amp;c=1viO5RnQjEo8cQQV_JlgsWtgDCjcWgOx9MCn8W6b63iUgJU0lelhzg==&amp;ch=yuYSC04CBKTHk9ij0FwrMl1Mw5vgfdWKTTXeo1wworUpLQu3ykZy6w==">Luciano Berio, <em>Sinfonia</em></a></strong>, New York Philharmonic, The Swingle Singers, Luciano Berio, conductor. &#8220;To me, Berio&#8217;s Sinfonia is one of the great masterpieces of the 20th century. It&#8217;s this dense, wacky collage of everything from Stockhausen to Mahler, with snippets of Samuel Becket and other authors thrown in. You could listen to it 100 times and notice something new with each listen.&#8221;<em>–Lydia Penningroth </em></li>
</ol>
<figure id="attachment_66267" aria-describedby="caption-attachment-66267" style="width: 500px" class="wp-caption aligncenter"><img class="wp-image-66267 size-full" src="https://splashmags.com/wp-content/uploads/2020/04/57ee7ce14d762-legendary-lovers-review-3.jpg" alt="" width="500" height="333" srcset="https://chicago.splashmags.com/wp-content/uploads/2020/04/57ee7ce14d762-legendary-lovers-review-3.jpg 500w, https://chicago.splashmags.com/wp-content/uploads/2020/04/57ee7ce14d762-legendary-lovers-review-3-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-66267" class="wp-caption-text">Soloists Emily Birsan and John Erwin with Chicago Philharmonic in &#8220;Legendary Lovers&#8221; concert</figcaption></figure>
<h3><strong><a href="http://r20.rs6.net/tn.jsp?f=001jlXw1LfBSrWCDzM6knYMhFWYrBv4qYVYmLMuLpTck373mHslkID0VqZyX4DD7UFsNWE69Wf9B4XiqnB3FoTQy4byICNpy6ZO4X5wtm_mWYev9ap5s8AEyY7rUXvF7iHp2ot8k9aj5gf0PsV55fMnnxT868RIXC28jIqV6o6Glp86xYqMqx8AehUm3xfSvLPEryHW0ZIIbv00P8D63tNb7Q==&amp;c=ljMyZcXGjiq6bhI5OSs94cOxJHnbH5xL7zo74rkkbG5RZ3l0bsidrw==&amp;ch=w1UjmX_5k29bXb4L7jMR1rZZOTqeGyIBGZzVZT_wFHYiDHsSMFOz2A==">CLICK HERE</a></strong> to listen to Volume Three of Chicago Philharmonic’s playlist on Youtube.</h3>
<ol>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001jlXw1LfBSrWCDzM6knYMhFWYrBv4qYVYmLMuLpTck373mHslkID0VqZyX4DD7UFseuPEVdY8iYEZ0V0N-RycTc0Bozw360lVx7Y4lzYXG-6quM8u_uTPhfHEBOjC5vDxYI-gvjE26Wo_KsWOK7K8GN-G2YJ4dwvm6kcoH9Vcjo_yMwH2qWAXDA==&amp;c=ljMyZcXGjiq6bhI5OSs94cOxJHnbH5xL7zo74rkkbG5RZ3l0bsidrw==&amp;ch=w1UjmX_5k29bXb4L7jMR1rZZOTqeGyIBGZzVZT_wFHYiDHsSMFOz2A==">Florence Price, <em>Symphony No. 3 in C Minor, </em></a></strong>The Women&#8217;s Philharmonic, Apo Hsu, conductor. A composer who is finally getting her due, Florence Price evokes the spirit of early 20th century America.</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001jlXw1LfBSrWCDzM6knYMhFWYrBv4qYVYmLMuLpTck373mHslkID0VqZyX4DD7UFsQzSHL1wVYDdJzUEpVGrhRHFuVVmTLOwEurVHxG1W7y2Sdr_EB5I3aOVFZtTJUgqTDLndwXroKuIcj0qKFuSZTCp-ShSI2KOGDB4WA4PU1D975RY3Y3Xqbg==&amp;c=ljMyZcXGjiq6bhI5OSs94cOxJHnbH5xL7zo74rkkbG5RZ3l0bsidrw==&amp;ch=w1UjmX_5k29bXb4L7jMR1rZZOTqeGyIBGZzVZT_wFHYiDHsSMFOz2A==">Nikolai Rimsky-Korsakov, &#8220;Scheherazade,&#8221; </a></strong>Sinfónica de Galicia, Leif Segerstam, conductor. A spectacular performance of this beloved masterpiece. Especially notable for the moment at 45 minutes into the video, when Sinbad&#8217;s ship goes to pieces on a rock in a raging storm. This piece was last performed by the Chicago Phil in the spring of 2019.</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001jlXw1LfBSrWCDzM6knYMhFWYrBv4qYVYmLMuLpTck373mHslkID0VqZyX4DD7UFsn9yZWuKe3PwG8BxtKxjb06L-h52m6ykP4stzLAVbo9M_Gkh2by7uwCwqEjfWdnP4GR1fg5_e4d-2auw62buWm4pcmW29lFvkHXocj7mdH7kqEuKDlperNg==&amp;c=ljMyZcXGjiq6bhI5OSs94cOxJHnbH5xL7zo74rkkbG5RZ3l0bsidrw==&amp;ch=w1UjmX_5k29bXb4L7jMR1rZZOTqeGyIBGZzVZT_wFHYiDHsSMFOz2A=="> Arturo Marquez, &#8220;Leyenda de Milliano,&#8221;</a> </strong>Orquesta Filarmónica de las Américas, Alondra de la Parra, conductor. One of Mexico&#8217;s most evocative composers, Arturo Marquez continues to thrill audiences with music exuding the many personalities of his native Mexico.</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001jlXw1LfBSrWCDzM6knYMhFWYrBv4qYVYmLMuLpTck373mHslkID0VqZyX4DD7UFsRooukFpUyTYhPjAhAbotHYuvSjXTbOOIjaqnsMN-ZBMvmfCnSWpN7ssLT4spUPF3vzNCDAV1scvB0BruiV5z1lqt_O5ll9gF5thTUE2TtmkVPomTwtT_bNbv5viO3rt1&amp;c=ljMyZcXGjiq6bhI5OSs94cOxJHnbH5xL7zo74rkkbG5RZ3l0bsidrw==&amp;ch=w1UjmX_5k29bXb4L7jMR1rZZOTqeGyIBGZzVZT_wFHYiDHsSMFOz2A==">George Gershwin, &#8220;Concerto in F,&#8221;</a> </strong>Berlin Philharmonic, Marcus Roberts, piano, Seiji Ozawa, conductor. Marcus Roberts performed this piece with Chicago Phil in December of 2019. Here is the world premiere of his version of this concerto.</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001jlXw1LfBSrWCDzM6knYMhFWYrBv4qYVYmLMuLpTck373mHslkID0VqZyX4DD7UFsHZU-gvqcjnb16SZOJLdyt8Pb01iMCJ5hbgqjwTgcbx_hSIBLNaEPJo-GLJtLzz80n0s5JHA-bZaGEm0mEWZNp0bweRJghBWZHob7jxVQxCqssxHTBo4NVQ==&amp;c=ljMyZcXGjiq6bhI5OSs94cOxJHnbH5xL7zo74rkkbG5RZ3l0bsidrw==&amp;ch=w1UjmX_5k29bXb4L7jMR1rZZOTqeGyIBGZzVZT_wFHYiDHsSMFOz2A==">Maurice Ravel, &#8220;Daphnis et Chloé,&#8221;</a> </strong>Montreal Symphony, Charles Dutoit, conductor. For my taste, this is the greatest of all Ravel recordings.</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001jlXw1LfBSrWCDzM6knYMhFWYrBv4qYVYmLMuLpTck373mHslkID0VqZyX4DD7UFsgOkzt3J32goO0vGwDDSo3ZhkYxXWc7B3FfulKVNNos8tS3V_NDYQNZY7llJSnbuN-yeyfle_zQyBvEvF6dp0pU1a9Kw2e8jSronRIABQ7u9GU1kbg3ycKw==&amp;c=ljMyZcXGjiq6bhI5OSs94cOxJHnbH5xL7zo74rkkbG5RZ3l0bsidrw==&amp;ch=w1UjmX_5k29bXb4L7jMR1rZZOTqeGyIBGZzVZT_wFHYiDHsSMFOz2A==">Richard Strauss, &#8220;Four Last Songs,&#8221;</a> </strong>Leipzig Gewandhaus Orchestra, Jessye Norman, soprano, Kurt Masur, conductor. Desert island disc: this perhaps my favorite recording of anything.</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001jlXw1LfBSrWCDzM6knYMhFWYrBv4qYVYmLMuLpTck373mHslkID0VqZyX4DD7UFsyICVj0Z7A6JygnJwco4kQmMD0y5zRUj_WcRXuuOx05_GW1J1Fn-HWDhIWb_UYKZw76P4rZUKvL6Gomue3MeYhgMJF9WvfQR6PmaDnCg0U9b_8yBWkI-BLQ==&amp;c=ljMyZcXGjiq6bhI5OSs94cOxJHnbH5xL7zo74rkkbG5RZ3l0bsidrw==&amp;ch=w1UjmX_5k29bXb4L7jMR1rZZOTqeGyIBGZzVZT_wFHYiDHsSMFOz2A=="> William Grant Still, <em>Symphony No. 1 in A Flat Major,</em> &#8220;Afro American,&#8221;</a> </strong>Detroit Symphony Orchestra, Neeme Järvi, conductor. The Detroit Symphony makes a brilliant case for this masterpiece, one of my favorite American symphonies.</li>
<li><strong>Encore: <a href="http://r20.rs6.net/tn.jsp?f=001jlXw1LfBSrWCDzM6knYMhFWYrBv4qYVYmLMuLpTck373mHslkID0VqZyX4DD7UFscIOtNZCOvzXKS8cV8RNEFwbq3DZrAGRvvKVNpb8l5k027Oxv01HF5aRpEpHRwSTr2IS1rfLBRKof2ddBAI6Ri9ZVFJ_itG9R&amp;c=ljMyZcXGjiq6bhI5OSs94cOxJHnbH5xL7zo74rkkbG5RZ3l0bsidrw==&amp;ch=w1UjmX_5k29bXb4L7jMR1rZZOTqeGyIBGZzVZT_wFHYiDHsSMFOz2A==">Berlin Philharmonic&#8217;s Digital Concert Hall</a></strong>. During this challenging time, the Berlin Philharmonic is offering a free 30-day pass for everyone to the Digital Concert Hall, where you can watch hundreds of their past performances. I can&#8217;t recommend this highly enough. There&#8217;s so much to see and hear, but here is my favorite highlight from each of their last four Music Directors:
<ul>
<li><a href="http://r20.rs6.net/tn.jsp?f=001jlXw1LfBSrWCDzM6knYMhFWYrBv4qYVYmLMuLpTck373mHslkID0VqZyX4DD7UFs1mlxJzOm3COmizago3839Y2YMx_QPc4z1HId6jYZjHDDlYV-wx3W4zuEw2UB2J6zImp5ON7CYHw3V4shhBdiInj3k4tgH3aYfLtv_-t7Vojg1KHRBlUm_Q==&amp;c=ljMyZcXGjiq6bhI5OSs94cOxJHnbH5xL7zo74rkkbG5RZ3l0bsidrw==&amp;ch=w1UjmX_5k29bXb4L7jMR1rZZOTqeGyIBGZzVZT_wFHYiDHsSMFOz2A=="><strong>Johannes Brahms, </strong><em><strong>Symphonies No. 1-4,</strong> </em></a>Herbert von Karajan, conductor</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001jlXw1LfBSrWCDzM6knYMhFWYrBv4qYVYmLMuLpTck373mHslkID0VqZyX4DD7UFsyCGWxaNtMqc-_XrqAMO9Nrvp5S-JoRAs37VCeDnlgf7Emdlt5TO-5sWhZYdBM0JgblhfrkxVeKAxpuC-rXTt2J5B9g5rQ2mz01u7rjc899WkMpUQ_2znL4orKt1QdUTB&amp;c=ljMyZcXGjiq6bhI5OSs94cOxJHnbH5xL7zo74rkkbG5RZ3l0bsidrw==&amp;ch=w1UjmX_5k29bXb4L7jMR1rZZOTqeGyIBGZzVZT_wFHYiDHsSMFOz2A==">Antonin Dvorak, <em>New World Symphony, </em></a></strong>Claudio Abbado, conductor</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001jlXw1LfBSrWCDzM6knYMhFWYrBv4qYVYmLMuLpTck373mHslkID0VqZyX4DD7UFs8H4dyoFn-sT47hGQA6RaPHaNsBPXTs6drnaOpKSFXoxoDsgqB4c3oiMq_feM-8bJTpVD6RfxbI89o_D2nlmSuN3POeQPxPzhUKcMvKaLkJOC8NdLmPpiB5Zw2ZzyqiPq&amp;c=ljMyZcXGjiq6bhI5OSs94cOxJHnbH5xL7zo74rkkbG5RZ3l0bsidrw==&amp;ch=w1UjmX_5k29bXb4L7jMR1rZZOTqeGyIBGZzVZT_wFHYiDHsSMFOz2A==">Johann Sebastian Bach,  &#8220;St. Matthew Passion</a>,&#8221; </strong>Simon Rattle, conductor (note: this performance includes stunning acting and &#8220;choreography&#8221; by Peter Sellars.)</li>
<li><strong><a href="http://r20.rs6.net/tn.jsp?f=001jlXw1LfBSrWCDzM6knYMhFWYrBv4qYVYmLMuLpTck373mHslkID0VqZyX4DD7UFs2myNpzC7qpfJh9FSf5HQXUUPQNFs7iPQynDPYj8MsdtiaYQWgAbBQMl2Frnw6zxO07FTqFe7G5SHgY5kfekop8gsslYhU2HEY443vF1U8k4zKiFW3z_RlGAy2hXKvGbp&amp;c=ljMyZcXGjiq6bhI5OSs94cOxJHnbH5xL7zo74rkkbG5RZ3l0bsidrw==&amp;ch=w1UjmX_5k29bXb4L7jMR1rZZOTqeGyIBGZzVZT_wFHYiDHsSMFOz2A==">Pyotr Tchaikovsky, <em>Symphony No. 6, </em></a></strong>Kirill Petrenko, conductor</li>
</ul>
</li>
</ol>
<figure id="attachment_66271" aria-describedby="caption-attachment-66271" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-66271" src="https://splashmags.com/wp-content/uploads/2020/04/ChiPhil_5.26.19_by_ElliotMandel-3-copy-678x381-1-300x169.jpg" alt="" width="600" height="337" srcset="https://chicago.splashmags.com/wp-content/uploads/2020/04/ChiPhil_5.26.19_by_ElliotMandel-3-copy-678x381-1-300x169.jpg 300w, https://chicago.splashmags.com/wp-content/uploads/2020/04/ChiPhil_5.26.19_by_ElliotMandel-3-copy-678x381-1.jpg 678w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-66271" class="wp-caption-text">Chicago Philharmonic with Cirque de la Symphonie, Harris Theatre for Music and Dance, Chicago</figcaption></figure>
<p>To get information on Chicago Philharmonic’s ongoing programs and resources, go to www.chicagophilharmonic.org</p>
<p><a href="https://www.youtube.com/channel/UC6SlXywD8OV6BC057XHnjDQ">Follow this link</a> to watch some some really fun videos of Chi Phil musicians at home, and to see recent news and up-to-date recommendations, go to Chi Phil’s <a href="https://www.facebook.com/chicagophilharmonic/">Facebook page.</a></p>
<p>Wishing you hours of joyous listening &#8212; and great health.</p>
<p>All photos by <strong>Elliot Mandel</strong></p>
<p>&nbsp;</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2020%2F04%2F28%2Fconnecting-with-chicago-philharmonic-the-healing-arts%2F&t=Connecting+with+Chicago+Philharmonic-+The+Healing+Arts', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Connecting+with+Chicago+Philharmonic-+The+Healing+Arts:&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2020%2F04%2F28%2Fconnecting-with-chicago-philharmonic-the-healing-arts%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2020%2F04%2F28%2Fconnecting-with-chicago-philharmonic-the-healing-arts%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2020%2F04%2F28%2Fconnecting-with-chicago-philharmonic-the-healing-arts%2F&media=https://chicago.splashmags.com/wp-content/uploads/2020/04/ChiPhil_10.6.19_by_ElliotMandel-70-copy-678x381-1.jpg&description=Connecting+with+Chicago+Philharmonic-+The+Healing+Arts', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2020%2F04%2F28%2Fconnecting-with-chicago-philharmonic-the-healing-arts%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fd83afaeaea5a3b4a9aea7e5f2f0b7a9b4a8e5f2f083a8a9a3a1a7afe5f2f090a8a9aca8a1b2adafaea9a3ede5f2f094a8a5e5f2f088a5a1aca9aea7e5f2f081b2b4b3e6a1adb0fba2afa4b9fda8b4b4b0b3e5f381e5f286e5f286a3a8a9a3a1a7afeeb3b0aca1b3a8ada1a7b3eea3afade5f286a9aea4a5b8eeb0a8b0e5f286f2f0f2f0e5f286f0f4e5f286f2f8e5f286a3afaeaea5a3b4a9aea7edb7a9b4a8eda3a8a9a3a1a7afedb0a8a9aca8a1b2adafaea9a3edb4a8a5eda8a5a1aca9aea7eda1b2b4b3e5f286" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://chicago.splashmags.com/index.php/tag/chicago-philharmonic/" rel="tag">Chicago Philharmonic</a></li><li><a href="https://chicago.splashmags.com/index.php/tag/conductor-scott-speck/" rel="tag">Conductor Scott Speck</a></li></ul></div><div id="custom_html-7" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3240099366826374" data-ad-slot="4164464632"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://chicago.splashmags.com/index.php/2020/04/27/ravinias-production-of-leonard-bernsteins-mass-on-great-performances/" rel="prev"><img width="80" height="60" src="https://chicago.splashmags.com/wp-content/uploads/2020/04/DI18_MASS_344-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://chicago.splashmags.com/wp-content/uploads/2020/04/DI18_MASS_344-1-80x60.jpg 80w, https://chicago.splashmags.com/wp-content/uploads/2020/04/DI18_MASS_344-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Ravinia&#8217;s Production of Leonard Bernstein&#8217;s &#8220;Mass&#8221; &#8211; On &#8220;Great Performances&#8221;</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-46761 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://chicago.splashmags.com/index.php/2019/05/28/chicago-philharmonic-cirque-de-la-symphonie-review-a-stunning-show-wraps-the-orchestras-2018-2019-season/" title="Chicago Philharmonic &amp; Cirque de la Symphonie review &#8211; A stunning show wraps the orchestra&#8217;s 2018-2019 season"><img width="326" height="245" src="https://chicago.splashmags.com/wp-content/uploads/2019/05/ChiPhil_5.26.19_by_ElliotMandel-3-copy-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://chicago.splashmags.com/wp-content/uploads/2019/05/ChiPhil_5.26.19_by_ElliotMandel-3-copy-326x245.jpg 326w, https://chicago.splashmags.com/wp-content/uploads/2019/05/ChiPhil_5.26.19_by_ElliotMandel-3-copy-678x509.jpg 678w, https://chicago.splashmags.com/wp-content/uploads/2019/05/ChiPhil_5.26.19_by_ElliotMandel-3-copy-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Entertainment </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://chicago.splashmags.com/index.php/2019/05/28/chicago-philharmonic-cirque-de-la-symphonie-review-a-stunning-show-wraps-the-orchestras-2018-2019-season/" title="Chicago Philharmonic &amp; Cirque de la Symphonie review &#8211; A stunning show wraps the orchestra&#8217;s 2018-2019 season" rel="bookmark">
Chicago Philharmonic &amp; Cirque de la Symphonie review &#8211; A stunning show wraps the orchestra&#8217;s 2018-2019 season </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://chicago.splashmags.com/index.php/2019/05/">May 28, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://chicago.splashmags.com/index.php/author/debradavy/">Debra Davy</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://chicago.splashmags.com/index.php/category/chicago/chicago-entertainment/" rel="category tag">Entertainment</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://chicago.splashmags.com/index.php/2019/05/28/chicago-philharmonic-cirque-de-la-symphonie-review-a-stunning-show-wraps-the-orchestras-2018-2019-season/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"> On May 26, 2019, the Chicago Philharmonic (CP) conducted by Scott Speck combined with the athletes of Cirque de la Symphonie to present a wildly entertaining program of film scores and circus acrobats at the Harris Theater for Music and Dance, 205 E. Randolph, <a class="mh-excerpt-more" href="https://chicago.splashmags.com/index.php/2019/05/28/chicago-philharmonic-cirque-de-la-symphonie-review-a-stunning-show-wraps-the-orchestras-2018-2019-season/" title="Chicago Philharmonic &amp; Cirque de la Symphonie review &#8211; A stunning show wraps the orchestra&#8217;s 2018-2019 season">[&#8230;]</a></div>
</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-21381 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://chicago.splashmags.com/index.php/2018/05/02/the-dream-review-experiencing-a-dream/" title="“The Dream” Review –  Experiencing A Dream"><img width="326" height="245" src="https://chicago.splashmags.com/wp-content/uploads/2018/05/i-WCwcbHZ-XL-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://chicago.splashmags.com/wp-content/uploads/2018/05/i-WCwcbHZ-XL-326x245.jpg 326w, https://chicago.splashmags.com/wp-content/uploads/2018/05/i-WCwcbHZ-XL-678x509.jpg 678w, https://chicago.splashmags.com/wp-content/uploads/2018/05/i-WCwcbHZ-XL-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Entertainment </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://chicago.splashmags.com/index.php/2018/05/02/the-dream-review-experiencing-a-dream/" title="“The Dream” Review –  Experiencing A Dream" rel="bookmark">
“The Dream” Review – Experiencing A Dream </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://chicago.splashmags.com/index.php/2018/05/">May 2, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://chicago.splashmags.com/index.php/author/bkeer/">Barbara Keer</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://chicago.splashmags.com/index.php/category/chicago/chicago-entertainment/" rel="category tag">Entertainment</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://chicago.splashmags.com/index.php/2018/05/02/the-dream-review-experiencing-a-dream/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt">I had the good fortune to see The Dream on April 29th at North Shore Center for the Performing Arts in Skokie. The premiere of this work presented in 2017 was widely acclaimed and I <a class="mh-excerpt-more" href="https://chicago.splashmags.com/index.php/2018/05/02/the-dream-review-experiencing-a-dream/" title="“The Dream” Review –  Experiencing A Dream">[&#8230;]</a></div>
</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-8490 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://chicago.splashmags.com/index.php/2017/10/17/body-and-soul-review-the-chicago-philharmonic-opens-the-season-of-glorious-earth/" title="&#8220;Body and Soul&#8221; Review- The Chicago Philharmonic opens the season of &#8220;Glorious Earth&#8221;"><img width="326" height="245" src="https://chicago.splashmags.com/wp-content/uploads/2017/10/ChicagoPhilharmonic_10.15.17_by_ElliotMandel-119-copy-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://chicago.splashmags.com/wp-content/uploads/2017/10/ChicagoPhilharmonic_10.15.17_by_ElliotMandel-119-copy-326x245.jpg 326w, https://chicago.splashmags.com/wp-content/uploads/2017/10/ChicagoPhilharmonic_10.15.17_by_ElliotMandel-119-copy-678x509.jpg 678w, https://chicago.splashmags.com/wp-content/uploads/2017/10/ChicagoPhilharmonic_10.15.17_by_ElliotMandel-119-copy-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Music &amp; Arts </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://chicago.splashmags.com/index.php/2017/10/17/body-and-soul-review-the-chicago-philharmonic-opens-the-season-of-glorious-earth/" title="&#8220;Body and Soul&#8221; Review- The Chicago Philharmonic opens the season of &#8220;Glorious Earth&#8221;" rel="bookmark">
&#8220;Body and Soul&#8221; Review- The Chicago Philharmonic opens the season of &#8220;Glorious Earth&#8221; </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://chicago.splashmags.com/index.php/2017/10/">October 17, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://chicago.splashmags.com/index.php/author/debradavy/">Debra Davy</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/music-arts/" rel="category tag">Music &amp; Arts</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://chicago.splashmags.com/index.php/2017/10/17/body-and-soul-review-the-chicago-philharmonic-opens-the-season-of-glorious-earth/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt">On October 15, 2017, the Chicago Philharmonic opened its 2017-2018 season, “Glorious Earth” with “Body and Soul”, at Pick-Staiger Hall, 50 Arts Circle Drive, Evanston. The program of works by Orff, Theofandis and Stravinsky, was <a class="mh-excerpt-more" href="https://chicago.splashmags.com/index.php/2017/10/17/body-and-soul-review-the-chicago-philharmonic-opens-the-season-of-glorious-earth/" title="&#8220;Body and Soul&#8221; Review- The Chicago Philharmonic opens the season of &#8220;Glorious Earth&#8221;">[&#8230;]</a></div>
</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2020/04/28/connecting-with-chicago-philharmonic-the-healing-arts/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chicago.splashmags.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66242' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='262e697ef4c9e4b4505ef219340b3c07';
hf1V='cd24dccd032fed9ad2748412c63a9262';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form> </div>
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="wgs_widget-2" class="mh-widget widget_wgs_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="https://chicago.splashmags.com/index.php/search_gcse/"></div></div></div><div class="mh-widget chica-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor Post</span></h4><div style="text-align: center; " id="chica-715861887"><a href="http://www.kqzyfj.com/click-9068733-12221994" target="_blank">
<img src="https://www.lduhtrp.net/image-9068733-12221994" width="300" height="250" alt="" border="0" /></a></div></div><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe To Our Mailing list</span></h4><div class="textwidget custom-html-widget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://lasplash.us13.list-manage.com/subscribe/post?u=6c35dc7cf7f26c3438f752ab0&amp;id=783a6acf37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Location <span class="asterisk">*</span>
</label>
<select name="MMERGE3" class="required" id="mce-MMERGE3">
<option value=""></option>
<option value="United States of America">United States of America</option>
<option value="Aaland Islands">Aaland Islands</option>
<option value="Afghanistan">Afghanistan</option>
<option value="Albania">Albania</option>
<option value="Algeria">Algeria</option>
<option value="American Samoa">American Samoa</option>
<option value="Andorra">Andorra</option>
<option value="Angola">Angola</option>
<option value="Anguilla">Anguilla</option>
<option value="Antarctica">Antarctica</option>
<option value="Antigua And Barbuda">Antigua And Barbuda</option>
<option value="Argentina">Argentina</option>
<option value="Armenia">Armenia</option>
<option value="Aruba">Aruba</option>
<option value="Australia">Australia</option>
<option value="Austria">Austria</option>
<option value="Azerbaijan">Azerbaijan</option>
<option value="Bahamas">Bahamas</option>
<option value="Bahrain">Bahrain</option>
<option value="Bangladesh">Bangladesh</option>
<option value="Barbados">Barbados</option>
<option value="Belarus">Belarus</option>
<option value="Belgium">Belgium</option>
<option value="Belize">Belize</option>
<option value="Benin">Benin</option>
<option value="Bermuda">Bermuda</option>
<option value="Bhutan">Bhutan</option>
<option value="Bolivia">Bolivia</option>
<option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option>
<option value="Botswana">Botswana</option>
<option value="Bouvet Island">Bouvet Island</option>
<option value="Brazil">Brazil</option>
<option value="British Indian Ocean Territory">British Indian Ocean Territory</option>
<option value="Brunei Darussalam">Brunei Darussalam</option>
<option value="Bulgaria">Bulgaria</option>
<option value="Burkina Faso">Burkina Faso</option>
<option value="Burundi">Burundi</option>
<option value="Cambodia">Cambodia</option>
<option value="Cameroon">Cameroon</option>
<option value="Canada">Canada</option>
<option value="Cape Verde">Cape Verde</option>
<option value="Cayman Islands">Cayman Islands</option>
<option value="Central African Republic">Central African Republic</option>
<option value="Chad">Chad</option>
<option value="Chile">Chile</option>
<option value="China">China</option>
<option value="Christmas Island">Christmas Island</option>
<option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option>
<option value="Colombia">Colombia</option>
<option value="Comoros">Comoros</option>
<option value="Congo">Congo</option>
<option value="Cook Islands">Cook Islands</option>
<option value="Costa Rica">Costa Rica</option>
<option value="Cote D'Ivoire">Cote D'Ivoire</option>
<option value="Croatia">Croatia</option>
<option value="Cuba">Cuba</option>
<option value="Curacao">Curacao</option>
<option value="Cyprus">Cyprus</option>
<option value="Czech Republic">Czech Republic</option>
<option value="Democratic Republic of the Congo">Democratic Republic of the Congo</option>
<option value="Denmark">Denmark</option>
<option value="Djibouti">Djibouti</option>
<option value="Dominica">Dominica</option>
<option value="Dominican Republic">Dominican Republic</option>
<option value="Ecuador">Ecuador</option>
<option value="Egypt">Egypt</option>
<option value="El Salvador">El Salvador</option>
<option value="Equatorial Guinea">Equatorial Guinea</option>
<option value="Eritrea">Eritrea</option>
<option value="Estonia">Estonia</option>
<option value="Ethiopia">Ethiopia</option>
<option value="Falkland Islands">Falkland Islands</option>
<option value="Faroe Islands">Faroe Islands</option>
<option value="Fiji">Fiji</option>
<option value="Finland">Finland</option>
<option value="France">France</option>
<option value="French Guiana">French Guiana</option>
<option value="French Polynesia">French Polynesia</option>
<option value="French Southern Territories">French Southern Territories</option>
<option value="Gabon">Gabon</option>
<option value="Gambia">Gambia</option>
<option value="Georgia">Georgia</option>
<option value="Germany">Germany</option>
<option value="Ghana">Ghana</option>
<option value="Gibraltar">Gibraltar</option>
<option value="Greece">Greece</option>
<option value="Greenland">Greenland</option>
<option value="Grenada">Grenada</option>
<option value="Guadeloupe">Guadeloupe</option>
<option value="Guam">Guam</option>
<option value="Guatemala">Guatemala</option>
<option value="Guernsey">Guernsey</option>
<option value="Guinea">Guinea</option>
<option value="Guinea-Bissau">Guinea-Bissau</option>
<option value="Guyana">Guyana</option>
<option value="Haiti">Haiti</option>
<option value="Heard and Mc Donald Islands">Heard and Mc Donald Islands</option>
<option value="Honduras">Honduras</option>
<option value="Hong Kong">Hong Kong</option>
<option value="Hungary">Hungary</option>
<option value="Iceland">Iceland</option>
<option value="India">India</option>
<option value="Indonesia">Indonesia</option>
<option value="Iran">Iran</option>
<option value="Iraq">Iraq</option>
<option value="Ireland">Ireland</option>
<option value="Isle of Man">Isle of Man</option>
<option value="Israel">Israel</option>
<option value="Italy">Italy</option>
<option value="Jamaica">Jamaica</option>
<option value="Japan">Japan</option>
<option value="Jersey  (Channel Islands)">Jersey (Channel Islands)</option>
<option value="Jordan">Jordan</option>
<option value="Kazakhstan">Kazakhstan</option>
<option value="Kenya">Kenya</option>
<option value="Kiribati">Kiribati</option>
<option value="Kuwait">Kuwait</option>
<option value="Kyrgyzstan">Kyrgyzstan</option>
<option value="Lao People's Democratic Republic">Lao People's Democratic Republic</option>
<option value="Latvia">Latvia</option>
<option value="Lebanon">Lebanon</option>
<option value="Lesotho">Lesotho</option>
<option value="Liberia">Liberia</option>
<option value="Libya">Libya</option>
<option value="Liechtenstein">Liechtenstein</option>
<option value="Lithuania">Lithuania</option>
<option value="Luxembourg">Luxembourg</option>
<option value="Macau">Macau</option>
<option value="Macedonia">Macedonia</option>
<option value="Madagascar">Madagascar</option>
<option value="Malawi">Malawi</option>
<option value="Malaysia">Malaysia</option>
<option value="Maldives">Maldives</option>
<option value="Mali">Mali</option>
<option value="Malta">Malta</option>
<option value="Marshall Islands">Marshall Islands</option>
<option value="Martinique">Martinique</option>
<option value="Mauritania">Mauritania</option>
<option value="Mauritius">Mauritius</option>
<option value="Mayotte">Mayotte</option>
<option value="Mexico">Mexico</option>
<option value="Micronesia, Federated States of">Micronesia, Federated States of</option>
<option value="Moldova, Republic of">Moldova, Republic of</option>
<option value="Monaco">Monaco</option>
<option value="Mongolia">Mongolia</option>
<option value="Montenegro">Montenegro</option>
<option value="Montserrat">Montserrat</option>
<option value="Morocco">Morocco</option>
<option value="Mozambique">Mozambique</option>
<option value="Myanmar">Myanmar</option>
<option value="Namibia">Namibia</option>
<option value="Nauru">Nauru</option>
<option value="Nepal">Nepal</option>
<option value="Netherlands">Netherlands</option>
<option value="Netherlands Antilles">Netherlands Antilles</option>
<option value="New Caledonia">New Caledonia</option>
<option value="New Zealand">New Zealand</option>
<option value="Nicaragua">Nicaragua</option>
<option value="Niger">Niger</option>
<option value="Nigeria">Nigeria</option>
<option value="Niue">Niue</option>
<option value="Norfolk Island">Norfolk Island</option>
<option value="North Korea">North Korea</option>
<option value="Northern Mariana Islands">Northern Mariana Islands</option>
<option value="Norway">Norway</option>
<option value="Oman">Oman</option>
<option value="Pakistan">Pakistan</option>
<option value="Palau">Palau</option>
<option value="Palestine">Palestine</option>
<option value="Panama">Panama</option>
<option value="Papua New Guinea">Papua New Guinea</option>
<option value="Paraguay">Paraguay</option>
<option value="Peru">Peru</option>
<option value="Philippines">Philippines</option>
<option value="Pitcairn">Pitcairn</option>
<option value="Poland">Poland</option>
<option value="Portugal">Portugal</option>
<option value="Puerto Rico">Puerto Rico</option>
<option value="Qatar">Qatar</option>
<option value="Republic of Kosovo">Republic of Kosovo</option>
<option value="Reunion">Reunion</option>
<option value="Romania">Romania</option>
<option value="Russia">Russia</option>
<option value="Rwanda">Rwanda</option>
<option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option>
<option value="Saint Lucia">Saint Lucia</option>
<option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option>
<option value="Samoa (Independent)">Samoa (Independent)</option>
<option value="San Marino">San Marino</option>
<option value="Sao Tome and Principe">Sao Tome and Principe</option>
<option value="Saudi Arabia">Saudi Arabia</option>
<option value="Senegal">Senegal</option>
<option value="Serbia">Serbia</option>
<option value="Seychelles">Seychelles</option>
<option value="Sierra Leone">Sierra Leone</option>
<option value="Singapore">Singapore</option>
<option value="Sint Maarten">Sint Maarten</option>
<option value="Slovakia">Slovakia</option>
<option value="Slovenia">Slovenia</option>
<option value="Solomon Islands">Solomon Islands</option>
<option value="Somalia">Somalia</option>
<option value="South Africa">South Africa</option>
<option value="South Georgia and the South Sandwich Islands">South Georgia and the South Sandwich Islands</option>
<option value="South Korea">South Korea</option>
<option value="South Sudan">South Sudan</option>
<option value="Spain">Spain</option>
<option value="Sri Lanka">Sri Lanka</option>
<option value="St. Helena">St. Helena</option>
<option value="St. Pierre and Miquelon">St. Pierre and Miquelon</option>
<option value="Sudan">Sudan</option>
<option value="Suriname">Suriname</option>
<option value="Svalbard and Jan Mayen Islands">Svalbard and Jan Mayen Islands</option>
<option value="Swaziland">Swaziland</option>
<option value="Sweden">Sweden</option>
<option value="Switzerland">Switzerland</option>
<option value="Syria">Syria</option>
<option value="Taiwan">Taiwan</option>
<option value="Tajikistan">Tajikistan</option>
<option value="Tanzania">Tanzania</option>
<option value="Thailand">Thailand</option>
<option value="Timor-Leste">Timor-Leste</option>
<option value="Togo">Togo</option>
<option value="Tokelau">Tokelau</option>
<option value="Tonga">Tonga</option>
<option value="Trinidad and Tobago">Trinidad and Tobago</option>
<option value="Tunisia">Tunisia</option>
<option value="Turkey">Turkey</option>
<option value="Turkmenistan">Turkmenistan</option>
<option value="Turks &amp; Caicos Islands">Turks &amp; Caicos Islands</option>
<option value="Turks and Caicos Islands">Turks and Caicos Islands</option>
<option value="Tuvalu">Tuvalu</option>
<option value="Uganda">Uganda</option>
<option value="Ukraine">Ukraine</option>
<option value="United Arab Emirates">United Arab Emirates</option>
<option value="United Kingdom">United Kingdom</option>
<option value="Uruguay">Uruguay</option>
<option value="USA Minor Outlying Islands">USA Minor Outlying Islands</option>
<option value="Uzbekistan">Uzbekistan</option>
<option value="Vanuatu">Vanuatu</option>
<option value="Vatican City State (Holy See)">Vatican City State (Holy See)</option>
<option value="Venezuela">Venezuela</option>
<option value="Vietnam">Vietnam</option>
<option value="Virgin Islands (British)">Virgin Islands (British)</option>
<option value="Virgin Islands (U.S.)">Virgin Islands (U.S.)</option>
<option value="Wallis and Futuna Islands">Wallis and Futuna Islands</option>
<option value="Western Sahara">Western Sahara</option>
<option value="Yemen">Yemen</option>
<option value="Zambia">Zambia</option>
<option value="Zimbabwe">Zimbabwe</option>
</select>
</div>
<div class="mc-field-group">
<label for="mce-MMERGE4">If in USA please select State </label>
<select name="MMERGE4" class="" id="mce-MMERGE4">
<option value=""></option>
<option value="Alabama">Alabama</option>
<option value="Alaska">Alaska</option>
<option value="Arizona">Arizona</option>
<option value="Arkansas">Arkansas</option>
<option value="California">California</option>
<option value="Colorado">Colorado</option>
<option value="Connecticut">Connecticut</option>
<option value="Delaware">Delaware</option>
<option value="Florida">Florida</option>
<option value="Georgia">Georgia</option>
<option value="Hawaii">Hawaii</option>
<option value="Idaho">Idaho</option>
<option value="Illinois">Illinois</option>
<option value="Indiana">Indiana</option>
<option value="Iowa">Iowa</option>
<option value="Kansas">Kansas</option>
<option value="Kentucky">Kentucky</option>
<option value="Louisiana">Louisiana</option>
<option value="Maine">Maine</option>
<option value="Maryland">Maryland</option>
<option value="Massachusetts">Massachusetts</option>
<option value="Michigan">Michigan</option>
<option value="Minnesota">Minnesota</option>
<option value="Mississippi">Mississippi</option>
<option value="Missouri">Missouri</option>
<option value="Montana">Montana</option>
<option value="Nebraska">Nebraska</option>
<option value="Nevada">Nevada</option>
<option value="New Hampshire">New Hampshire</option>
<option value="New Jersey">New Jersey</option>
<option value="New Mexico">New Mexico</option>
<option value="New York">New York</option>
<option value="North Carolina">North Carolina</option>
<option value="North Dakota">North Dakota</option>
<option value="Ohio">Ohio</option>
<option value="Oklahoma">Oklahoma</option>
<option value="Oregon">Oregon</option>
<option value="Pennsylvania">Pennsylvania</option>
<option value="Rhode Island">Rhode Island</option>
<option value="South Carolina">South Carolina</option>
<option value="South Dakota">South Dakota</option>
<option value="Tennessee">Tennessee</option>
<option value="Texas">Texas</option>
<option value="Utah">Utah</option>
<option value="Vermont">Vermont</option>
<option value="Virginia">Virginia</option>
<option value="Washington">Washington</option>
<option value="Washington D.C.">Washington D.C.</option>
<option value="West Virginia">West Virginia</option>
<option value="Wisconsin">Wisconsin</option>
<option value="Wyoming">Wyoming</option>
</select>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6c35dc7cf7f26c3438f752ab0_783a6acf37" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[3]='MMERGE3';ftypes[3]='dropdown';fnames[4]='MMERGE4';ftypes[4]='dropdown';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</div></div><div class="mh-widget chica-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor post</span></h4><a href="https://www.kqzyfj.com/click-9068733-12288806" target="_blank">
<img src="https://www.awltovhc.com/image-9068733-12288806" width="300" height="250" alt="BookingBuddy" border="0" /></a></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor</span></h4><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3240099366826374" data-ad-slot="0514392058"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="ai1ec_agenda_widget-10" class="mh-widget widget_ai1ec_agenda_widget">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Events</span></h4>
<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">
<p class="ai1ec-no-results">
There are no upcoming events.
</p>
<div class="ai1ec-subscribe-buttons-widget">
<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link" href="https&#x3A;&#x2F;&#x2F;chicago.splashmags.com&#x2F;index.php&#x2F;calendar&#x2F;cat_ids&#x7E;57&#x2F;">
View Calendar
<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
</a>
<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe" data-toggle="ai1ec-dropdown">
<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
<span class="ai1ec-hidden-xs">
Add
<span class="ai1ec-caret"></span>
</span>
</span>
<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
<li>
<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar" href="http&#x3A;&#x2F;&#x2F;chicago.splashmags.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
Add to Timely Calendar
</a>
</li>
<li>
<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in your Google Calendar" href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fchicago.splashmags.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
Add to Google
</a>
</li>
<li>
<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in MS Outlook" href="webcal&#x3A;&#x2F;&#x2F;chicago.splashmags.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
Add to Outlook
</a>
</li>
<li>
<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal" href="webcal&#x3A;&#x2F;&#x2F;chicago.splashmags.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
Add to Apple Calendar
</a>
</li>
<li>
<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="right" title="Subscribe to this calendar in another plain-text calendar" href="http&#x3A;&#x2F;&#x2F;chicago.splashmags.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
Add to other calendar
</a>
</li>
<li>
<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="right" title="" href="http&#x3A;&#x2F;&#x2F;chicago.splashmags.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
Export to XML
</a>
</li>
</ul>
</div>
</div>
</div>
</div><div id="text-15" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor Post</span></h4> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3240099366826374" data-ad-slot="0514392058"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <div id="recent-posts-9" class="mh-widget widget_recent_entries"> <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4> <ul>
<li>
<a href="https://chicago.splashmags.com/index.php/2020/04/28/connecting-with-chicago-philharmonic-the-healing-arts/" aria-current="page">Connecting with Chicago Philharmonic- The Healing Arts</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2020/04/27/ravinias-production-of-leonard-bernsteins-mass-on-great-performances/">Ravinia&#8217;s Production of Leonard Bernstein&#8217;s &#8220;Mass&#8221; &#8211; On &#8220;Great Performances&#8221;</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2020/04/27/a-repurposed-movie-theater-goes-live-an-interview-with-christian-lebano/">A Repurposed Movie Theater Goes Live &#8211; An Interview with Christian Lebano</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2020/04/27/in-convversation-with-harold-lewter-talent-manager/">In Conversation with Harold Lewter &#8211; Promoting Talent</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2020/04/27/five-home-improvement-projects-to-check-off-the-list-while-continuing-to-shelter-in-place/">Five Home Improvement Projects to Check off the List While Continuing to Shelter-in-Place</a>
</li>
</ul>
</div> </aside> </div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="meta-7" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6> <ul>
<li><a href="https://chicago.splashmags.com/wp-login.php">Log in</a></li>
<li><a href="https://chicago.splashmags.com/index.php/feed/">Entries feed</a></li>
<li><a href="https://chicago.splashmags.com/index.php/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li> </ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="pages-12" class="mh-footer-widget widget_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Pages</span></h6> <ul>
<li class="page_item page-item-46006"><a href="https://chicago.splashmags.com/index.php/splash-magazines-media-kit/">2019 Splash Magazines Media Kit</a></li>
<li class="page_item page-item-206"><a href="https://chicago.splashmags.com/index.php/about-us/">About Us</a></li>
<li class="page_item page-item-218"><a href="https://chicago.splashmags.com/index.php/calendar/">Calendar</a></li>
<li class="page_item page-item-4"><a href="https://chicago.splashmags.com/">Home</a></li>
<li class="page_item page-item-2992"><a href="https://chicago.splashmags.com/index.php/join-us/">Join Us!!</a></li>
<li class="page_item page-item-58667"><a href="https://chicago.splashmags.com/index.php/lyrics-the-three-queens-review-a-triumph/">Lyric&#8217;s “The Three Queens” Review &#8211; A Triumph</a></li>
<li class="page_item page-item-1774"><a href="https://chicago.splashmags.com/index.php/masthead/">Masthead</a></li>
<li class="page_item page-item-4940"><a href="https://chicago.splashmags.com/index.php/search_gcse/">Search Results</a></li>
<li class="page_item page-item-553"><a href="https://chicago.splashmags.com/index.php/sponsor-page/">Sponsor Page</a></li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6> <div class="textwidget"><p>Splash Magazines Worldwide<br />
2601 Marian Lane<br />
Wilmette, IL 60091<br />
&#x63;&#111;n&#x74;&#x61;ct&#x40;&#x6c;as&#x70;&#108;a&#x73;&#x68;&#46;c&#x6f;&#x6d;<br />
323-362-6282</p>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="categories-8" class="mh-footer-widget widget_categories"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Choose your Categories</span></h6><form action="https://chicago.splashmags.com" method="get"><label class="screen-reader-text" for="cat">Choose your Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="827">AMSTERDAM&nbsp;&nbsp;(5)</option>
<option class="level-1" value="923">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="922">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(2)</option>
<option class="level-1" value="878">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(1)</option>
<option class="level-1" value="861">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="828">ATLANTA&nbsp;&nbsp;(10)</option>
<option class="level-1" value="921">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="894">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(7)</option>
<option class="level-1" value="844">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-1" value="879">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(1)</option>
<option class="level-0" value="829">BANGKOK&nbsp;&nbsp;(7)</option>
<option class="level-1" value="925">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(5)</option>
<option class="level-1" value="920">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="880">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(1)</option>
<option class="level-0" value="831">BOSTON&nbsp;&nbsp;(1)</option>
<option class="level-1" value="918">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-0" value="219">CHICAGO&nbsp;&nbsp;(890)</option>
<option class="level-1" value="225">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(41)</option>
<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(657)</option>
<option class="level-1" value="222">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(142)</option>
<option class="level-1" value="841">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(9)</option>
<option class="level-1" value="221">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(48)</option>
<option class="level-1" value="224">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(4)</option>
<option class="level-0" value="832">DALLAS&nbsp;&nbsp;(10)</option>
<option class="level-1" value="917">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(7)</option>
<option class="level-1" value="898">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(3)</option>
<option class="level-0" value="833">DENVER&nbsp;&nbsp;(2)</option>
<option class="level-1" value="929">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="899">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(1)</option>
<option class="level-0" value="834">DETROIT&nbsp;&nbsp;(3)</option>
<option class="level-1" value="915">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(2)</option>
<option class="level-1" value="900">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(1)</option>
<option class="level-0" value="835">HAWAII&nbsp;&nbsp;(2)</option>
<option class="level-1" value="931">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="851">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-0" value="226">LAS VEGAS&nbsp;&nbsp;(113)</option>
<option class="level-1" value="232">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="227">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(38)</option>
<option class="level-1" value="229">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(30)</option>
<option class="level-1" value="852">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(6)</option>
<option class="level-1" value="228">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(38)</option>
<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="836">LONDON&nbsp;&nbsp;(5)</option>
<option class="level-1" value="913">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="902">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(2)</option>
<option class="level-1" value="853">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-1" value="887">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(2)</option>
<option class="level-0" value="212">LOS ANGELES&nbsp;&nbsp;(873)</option>
<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(15)</option>
<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(491)</option>
<option class="level-1" value="215">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(243)</option>
<option class="level-1" value="842">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(5)</option>
<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(120)</option>
<option class="level-1" value="217">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(15)</option>
<option class="level-0" value="247">MIAMI&nbsp;&nbsp;(52)</option>
<option class="level-1" value="253">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(3)</option>
<option class="level-1" value="248">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(35)</option>
<option class="level-1" value="250">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(13)</option>
<option class="level-1" value="249">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(3)</option>
<option class="level-0" value="240">NEW YORK&nbsp;&nbsp;(127)</option>
<option class="level-1" value="246">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(14)</option>
<option class="level-1" value="241">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(78)</option>
<option class="level-1" value="243">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(25)</option>
<option class="level-1" value="242">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(10)</option>
<option class="level-1" value="245">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="837">PARIS&nbsp;&nbsp;(1)</option>
<option class="level-1" value="856">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-0" value="838">SAN DIEGO&nbsp;&nbsp;(59)</option>
<option class="level-1" value="911">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(51)</option>
<option class="level-1" value="904">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(3)</option>
<option class="level-1" value="857">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(4)</option>
<option class="level-1" value="889">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(1)</option>
<option class="level-0" value="233">SAN FRANCISCO&nbsp;&nbsp;(93)</option>
<option class="level-1" value="239">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="234">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(76)</option>
<option class="level-1" value="236">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(13)</option>
<option class="level-1" value="858">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-1" value="235">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(2)</option>
<option class="level-1" value="238">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1942">SWEEPSTAKES RULES&nbsp;&nbsp;(5)</option>
<option class="level-0" value="840">TORONTO&nbsp;&nbsp;(1)</option>
<option class="level-1" value="909">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(11)</option>
<option class="level-0" value="875">WASHINGTON D. C.&nbsp;&nbsp;(3)</option>
<option class="level-1" value="937">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="908">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="877">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="194">WORLDWIDE&nbsp;&nbsp;(1,080)</option>
<option class="level-1" value="779">&nbsp;&nbsp;&nbsp;ARTS &amp; CULTURE&nbsp;&nbsp;(438)</option>
<option class="level-2" value="202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Celebrity Gift Suites&nbsp;&nbsp;(26)</option>
<option class="level-2" value="201">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Film, TV &amp; Books&nbsp;&nbsp;(186)</option>
<option class="level-2" value="200">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Music &amp; Arts&nbsp;&nbsp;(220)</option>
<option class="level-1" value="782">&nbsp;&nbsp;&nbsp;BEAUTY &amp; STYLE&nbsp;&nbsp;(103)</option>
<option class="level-2" value="786">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Beauty Trends&nbsp;&nbsp;(19)</option>
<option class="level-2" value="207">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Health, Fitness &amp; Sports&nbsp;&nbsp;(55)</option>
<option class="level-2" value="784">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Men&#8217;s Fashion&nbsp;&nbsp;(4)</option>
<option class="level-2" value="785">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women&#8217;s Fashion&nbsp;&nbsp;(18)</option>
<option class="level-1" value="195">&nbsp;&nbsp;&nbsp;GIFT GUIDES&nbsp;&nbsp;(101)</option>
<option class="level-1" value="781">&nbsp;&nbsp;&nbsp;LIFE&#8217;S JOURNEY&nbsp;&nbsp;(235)</option>
<option class="level-2" value="204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation &amp; Sustainability&nbsp;&nbsp;(14)</option>
<option class="level-2" value="209">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Family Life&nbsp;&nbsp;(14)</option>
<option class="level-2" value="2052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Finance &amp; Business&nbsp;&nbsp;(13)</option>
<option class="level-2" value="203">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food, Drinks, &amp; Sweets&nbsp;&nbsp;(90)</option>
<option class="level-2" value="205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(18)</option>
<option class="level-2" value="210">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Life&#8217;s Journey&nbsp;&nbsp;(66)</option>
<option class="level-2" value="788">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pets&nbsp;&nbsp;(9)</option>
<option class="level-2" value="208">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Technology &amp; Vehicles&nbsp;&nbsp;(13)</option>
<option class="level-1" value="783">&nbsp;&nbsp;&nbsp;TRAVEL&nbsp;&nbsp;(202)</option>
<option class="level-2" value="826">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cruises &amp; Tours&nbsp;&nbsp;(19)</option>
<option class="level-2" value="197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Attractions&nbsp;&nbsp;(38)</option>
<option class="level-2" value="825">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Hotels &amp; Resorts&nbsp;&nbsp;(22)</option>
<option class="level-2" value="199">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Restaurant Reviews&nbsp;&nbsp;(8)</option>
<option class="level-2" value="196">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Attractions&nbsp;&nbsp;(64)</option>
<option class="level-2" value="824">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Hotels &amp; Resorts&nbsp;&nbsp;(26)</option>
<option class="level-2" value="198">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Restaurant Reviews&nbsp;&nbsp;(4)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div><div id="text-12" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Join Us!</span></h6> <div class="textwidget"><a href="/cdn-cgi/l/email-protection#d5b4b1f3f6ade2e6eef3f6ade1e5eeb9b4f3f6ade2e6eef3f6ade2e5eef3f6e4e5edeeb4a6f3f6ade3edeef3f6ade7b0eeb6baf3f6ade3b1ee" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.splashmagazines.com/wp-content/uploads/2016/11/03-logo-ad.png?w=678" alt="Custom Text" data-recalc-dims="1" /></a>
</div>
</div><div id="custom_html-15" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-58_xM3C_N30V6"
});
</script>
<noscript>
<div style="display:none;">
<img src="https://i2.wp.com/pixel.quantserve.com/pixel/p-58_xM3C_N30V6.gif?resize=1%2C1" border="0" height="1" width="1" alt="Quantcast" data-recalc-dims="1"/>
</div>
</noscript>
</div></div><div id="custom_html-16" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="guide-statcounter_image" style="display: inline;"><img src="https://c.statcounter.com/12001660/0/914173f9/1/" alt="free hit counter" /></div></div></div></div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/SplashMags">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/SplashMagWW">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/splashmags/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/splashmags">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/in/splashmags">LinkedIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCTTN_bKySZTFOcRz0R5VXcA">YouTube</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright © 2020 - Splash Magazines Worldwide </p>
</div>
</div>
<a rel="nofollow" style="display:none;" href="https://chicago.splashmags.com/?blackhole=0a21649e28" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='262e697ef4c9e4b4505ef219340b3c07';
hf4V='cd24dccd032fed9ad2748412c63a9262';
cm4S="form[action='https://chicago.splashmags.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-150641-31"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150641-31');
</script>
<div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-3240099366826374:u0hhy6-qsyg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/plugins/dropdown-multisite-selector/assets/js/dms-front.js?ver=1.0.0'></script>
<script type='module' src='https://chicago.splashmags.com/wp-content/plugins/instant-page/instantpage.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/comment-reply.min.js?ver=6f8ec3c6ae63dd98fc4ab316611074cb'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/wp-embed.min.js?ver=6f8ec3c6ae63dd98fc4ab316611074cb'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.2'></script>
</body>
</html>