<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://chicago.splashmags.com/xmlrpc.php" />
<title>Rev Dr Martin Luther King Remembered &#8211; Splash Magazines</title>
<link rel='dns-prefetch' href='//splashmags.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; Feed" href="https://chicago.splashmags.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; Comments Feed" href="https://chicago.splashmags.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; Rev Dr Martin Luther King Remembered Comments Feed" href="https://chicago.splashmags.com/index.php/2021/01/18/rev-dr-martin-luther-king-remembered/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chicago.splashmags.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dd3c32e25de72dd5b7cbb1e0e0d81d10"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://chicago.splashmags.com/wp-content/plugins/wp-google-search/wgs2.css?ver=dd3c32e25de72dd5b7cbb1e0e0d81d10' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css' href='//splashmags.com/wp-content/plugins/all-in-one-event-calendar/cache/1d18bffb_ai1ec_parsed_css.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://chicago.splashmags.com/wp-includes/css/dist/block-library/style.min.css?ver=dd3c32e25de72dd5b7cbb1e0e0d81d10' type='text/css' media='all' />
<link rel='stylesheet' id='dms-style-front-css' href='https://chicago.splashmags.com/wp-content/plugins/dropdown-multisite-selector/assets/css/dms-front.css?ver=dd3c32e25de72dd5b7cbb1e0e0d81d10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://chicago.splashmags.com/wp-content/themes/mh-magazine/style.css?ver=3.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://chicago.splashmags.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://chicago.splashmags.com/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.splashmags.com/index.php/wp-json/wp/v2/posts/77795" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.splashmags.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.splashmags.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://chicago.splashmags.com/index.php/2021/01/18/rev-dr-martin-luther-king-remembered/" />
<link rel='shortlink' href='https://chicago.splashmags.com/?p=77795' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.splashmags.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F01%2F18%2Frev-dr-martin-luther-king-remembered%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.splashmags.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F01%2F18%2Frev-dr-martin-luther-king-remembered%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><meta name="og:site_name" content="Splash Magazines Worldwide: Adding Style to Your Life" property="og:site_name, og:url">
<meta name="description" content="Splash Magazines Worldwide is your destination for in-depth culture coverage  including theatre, opera, classical music, jazz, dance and the arts; travel and leisure reviews; restaurant reviews; lifestyle subjects; celebrity interviews; fashion advice; environmentally conscious living; gift-giving  recommendations; pets; charity events; select book reviews; and useful product reviews.
<meta name=" keywords" content="Splash Magazines Worldwide, splashmags.com, culture, travel, fashion, food, drinks, entertainment, theatre, tv, movies, books, interviews, reviews, products, destinations">
<meta name="og:url" content="https://splashmags.com/" property="og:site_name, og:url">
<meta name="title" content="Splash Magazines Worldwide – Theatre, Music, Dance, Travel, Fashion, Reviews, Destinations, Restaurants, Interviews, Environment, and Style"><style type="text/css">.mh-custom-header { text-align: center; }

.mh-site-logo { padding: 0px; overflow: hidden; }


</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1e73be; }
.mh-extra-nav-bg { background: rgba(30, 115, 190, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1e73be; background: rgba(30, 115, 190, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(30, 115, 190, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1e73be; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #28a2af; background: rgba(40, 162, 175, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #28a2af; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #28a2af; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #28a2af; }
</style>
<!--[if lt IE 9]>
<script src="https://chicago.splashmags.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3240099366826374","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Rev Dr Martin Luther King Remembered" />
<meta property="og:url" content="https://chicago.splashmags.com/index.php/2021/01/18/rev-dr-martin-luther-king-remembered/" />
<meta property="og:description" content="Worldwide- The late Rev. Dr. Marin Luther King was known most especially for his use of peaceful demonstrations, for acting with love, and for calmly stating any dissenting opinion. In his well-kno…" />
<meta property="article:published_time" content="2021-01-19T00:41:56+00:00" />
<meta property="article:modified_time" content="2021-01-19T01:49:56+00:00" />
<meta property="og:site_name" content="Splash Magazines" />
<meta property="og:image" content="https://chicago.splashmags.com/wp-content/uploads/2021/01/MLK-Splash-Title-Caprario-2020-the-new-york-public-library-0b_wd70PQMc-unsplash.jpg" />
<meta property="og:image:width" content="1194" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Rev Dr Martin Luther King Remembered" />
<meta name="twitter:image" content="https://chicago.splashmags.com/wp-content/uploads/2021/01/MLK-Splash-Title-Caprario-2020-the-new-york-public-library-0b_wd70PQMc-unsplash.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-32x32.png" sizes="32x32" />
<link rel="icon" href="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-180x180.png" />
<meta name="msapplication-TileImage" content="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-77795 single-format-standard wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 aa-prefix-chica-" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-date mh-header-date-top">
January 18, 2021 </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a target="_blank" rel="noopener" href="https://www.facebook.com/SplashMags"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a target="_blank" rel="noopener" href="https://twitter.com/SplashMagWW"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a target="_blank" rel="noopener" href="https://www.instagram.com/splashmags/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a target="_blank" rel="noopener" href="https://www.pinterest.com/splashmags"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" rel="noopener" href="https://www.linkedin.com/in/splashmags"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCTTN_bKySZTFOcRz0R5VXcA"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://chicago.splashmags.com/" class="custom-logo-link" rel="home"><img width="750" height="169" src="https://chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080.jpg" class="custom-logo" alt="Splash Magazines" srcset="https://chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080.jpg 750w, https://chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080-300x68.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a></div>
</div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-non-city-specific-topics-container"><ul id="menu-non-city-specific-topics" class="menu"><li id="menu-item-5336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5336"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/">LOS ANGELES</a>
<ul class="sub-menu">
<li id="menu-item-5335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5335"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-travel-reviews/">Attractions</a></li>
<li id="menu-item-5331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5331"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-entertainment/">Entertainment</a></li>
<li id="menu-item-5332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5332"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-events/">Events</a></li>
<li id="menu-item-5886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5886"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-hotels-resorts/">Hotels &#038; Resorts</a></li>
<li id="menu-item-5333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5333"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-5334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5334"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-services/">Services</a></li>
</ul>
</li>
<li id="menu-item-5313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5313"><a href="https://chicago.splashmags.com/index.php/category/worldwide/gift-guides-worldwide/">GIFT GUIDES</a></li>
<li id="menu-item-5673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5673"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li id="menu-item-5680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5680"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/film-tv-books/">Film, TV &#038; Books</a></li>
<li id="menu-item-5681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5681"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/music-arts/">Music &#038; Arts</a></li>
<li id="menu-item-67960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67960"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/online-entertainment/">Online Entertainment</a></li>
<li id="menu-item-5679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5679"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/celebrity-gift-suites/">Celebrity Gift Suites</a></li>
</ul>
</li>
<li id="menu-item-5675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5675"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/">Life&#8217;s Journey</a>
<ul class="sub-menu">
<li id="menu-item-5669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5669"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/conservation-sustainability/">Conservation &#038; Sustainability</a></li>
<li id="menu-item-5668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5668"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/life-journey-worldwide/">Life&#8217;s Journey</a></li>
<li id="menu-item-5670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5670"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/family-life-worldwide/">Family Life</a></li>
<li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/food-drinks-sweets/">Food, Drinks, &#038; Sweets</a></li>
<li id="menu-item-5672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5672"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/home-garden-worldwide/">Home &#038; Garden</a></li>
<li id="menu-item-5687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5687"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/technology/">Technology &amp; Vehicles</a></li>
<li id="menu-item-14725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14725"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/finance-business/">Finance &#038; Business</a></li>
<li id="menu-item-5689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5689"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-5674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5674"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/">Beauty &#038; Style</a>
<ul class="sub-menu">
<li id="menu-item-5688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5688"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/womens-fashion/">Women&#8217;s Fashion</a></li>
<li id="menu-item-5678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5678"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/mens-fashion/">Men&#8217;s Fashion</a></li>
<li id="menu-item-5676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5676"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/beauty-trends/">Beauty Trends</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5677"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/fitness-sports/">Fitness &#038; Sports</a></li>
</ul>
</li>
<li id="menu-item-5684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5684"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/">TRAVEL</a>
<ul class="sub-menu">
<li id="menu-item-5682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5682"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-attractions/">Worldwide Attractions</a></li>
<li id="menu-item-5789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-hotels-resorts/">Worldwide Hotels &#038; Resorts</a></li>
<li id="menu-item-5683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5683"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-restaurant-reviews/">Worldwide Restaurant Reviews</a></li>
<li id="menu-item-5685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5685"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/us-attractions/">U.S. Attractions</a></li>
<li id="menu-item-5686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5686"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/domestic-restaurant-reviews/">U.S. Restaurant Reviews</a></li>
<li id="menu-item-5788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5788"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/us-hotels-resorts/">U.S. Hotels &#038; Resorts</a></li>
<li id="menu-item-5790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5790"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/cruises-tours/">Cruises &#038; Tours</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<script>
// javascript by Allegro Consultants, Inc., 2017-08-04
// provides city-specific menu based upon the city in the URL
//
// SITE_CITY = chicago (in content-header.php)
//
// for debugging purposes, uncomment the following <div> AND move it to outside the script tags
// <div id="myarea">this is some text<br>this is more text</div>

function canonicalize(url) {
    var div = document.createElement('div');
    div.innerHTML = "<a></a>";
    div.firstChild.href = url;     // Ensures that the href is properly escaped
    div.innerHTML = div.innerHTML; // Run the current innerHTML back through the parser
    return div.firstChild.href; 
}

var getUrlObj = function(href) {
    var l = document.createElement("a");
    l.href = href;
    return l;
};

var l = getUrlObj(canonicalize(window.location.href) );
var HostBits = l.hostname.split('.');
urlcity =  HostBits[0].toLowerCase();

menuitems = document.getElementsByClassName("menu-item-has-children");
numitems = menuitems.length;

cityslug = urlcity;
citycat = urlcity;
citydisplay = urlcity;

switch (urlcity)
  {
  case "lasvegas"    :
  case "las-vegas"   :
     cityslug = "las-vegas"; 
     citycat = "lasvegas";
     citydisplay = "las vegas";
     break;
  case "la"          :
  case "losangeles"  :
  case "los-angeles" :
  case "www"         :
  case "splashmags"  :
  case "splashmagazines" :
     cityslug = "los-angeles"; 
     citycat = "losangeles";
     citydisplay = "los angeles";
     break;
  case "ny"          :
  case "nyc"         :
  case "newyork"     :
  case "new-york"    :
  case "newyorkcity" :
  case "new-york-city" : 
     cityslug = "new-york"; 
     citycat = "newyork";
     citydisplay = "new york";
     break;
  case "sandiego"    : 
  case "san-diego"   :
     cityslug = "san-diego"; 
     citycat = "sandiego";
     citydisplay = "san diego";
     break;
  case "sf"          :
  case "sanfrancisco":
  case "san-francisco" :
     cityslug = "san-francisco"; 
     citycat = "sanfrancisco";
     citydisplay = "san francisco";
     break;
  case "dc"          :
  case "washington"  :
  case "washingtondc"  :
  case "washington-dc" :
     cityslug = "washington"; 
     citycat = "washington";
     citydisplay = "washington";
     break;
  }

// uncomment the following for debugging displays
// var mydiv = document.getElementById("myarea");
// mydiv.innerHTML = "hostname is '" + l.hostname + "'";
// mydiv.innerHTML += "<br>path is '" + l.pathname + "'";
// mydiv.innerHTML += "<br>urlcity is '" + urlcity + "'";
// mydiv.innerHTML += "<br>cityslug is '" + cityslug + "'";
// mydiv.innerHTML += "<br>citycat is '" + citycat + "'";
// mydiv.innerHTML += "<br>number of menu items is '" + numitems + "'";

for (var i = 0; i < numitems; i++) {
    // alert(menuitems[i].innerHTML);
    menulinks = menuitems[i].innerHTML; 
    menulinks = menulinks.replace('category/los-angeles/">LOS ANGELES</a>', 'category/'+ cityslug + '/">' + citydisplay + '</a>');
    menulinks = menulinks.replace(/category\/los-angeles\/losangeles/g, 'category/' + cityslug + '/' + citycat);
    menuitems[i].innerHTML = menulinks;
}
</script>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://chicago.splashmags.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://chicago.splashmags.com/index.php/category/worldwide/">WORLDWIDE</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/">ARTS &amp; CULTURE</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/online-entertainment/" itemprop="url"><span itemprop="title">Online Entertainment</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Rev Dr Martin Luther King Remembered</nav>
<article id="post-77795" class="post-77795 post type-post status-publish format-standard has-post-thumbnail hentry category-online-entertainment category-worldwide tag-martin-luther-king tag-mlk tag-rev-dr-martin-luther-king">
<header class="entry-header clearfix"><h1 class="entry-title">Rev Dr Martin Luther King Remembered</h1><div class="mh-subheading-top"></div>
<h2 class="mh-subheading">Despite COVID, this day &quot;off&quot; continues to be a day &quot;on&quot; in service</h2>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://chicago.splashmags.com/index.php/2021/01/">January 18, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://chicago.splashmags.com/index.php/author/mdcaprario/">Michele Caprario</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/online-entertainment/" rel="category tag">Online Entertainment</a>, <a href="https://chicago.splashmags.com/index.php/category/worldwide/" rel="category tag">WORLDWIDE</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://chicago.splashmags.com/index.php/2021/01/18/rev-dr-martin-luther-king-remembered/#respond" class="mh-comment-count-link">0</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://chicago.splashmags.com/wp-content/uploads/2021/01/MLK-Splash-Title-Caprario-2020-the-new-york-public-library-0b_wd70PQMc-unsplash-678x381.jpg" alt="" title="MLK-Splash-Title-Caprario-2020-the-new-york-public-library-0b_wd70PQMc-unsplash" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F01%2F18%2Frev-dr-martin-luther-king-remembered%2F&t=Rev+Dr+Martin+Luther+King+Remembered', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Rev+Dr+Martin+Luther+King+Remembered:&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F01%2F18%2Frev-dr-martin-luther-king-remembered%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F01%2F18%2Frev-dr-martin-luther-king-remembered%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F01%2F18%2Frev-dr-martin-luther-king-remembered%2F&media=https://chicago.splashmags.com/wp-content/uploads/2021/01/MLK-Splash-Title-Caprario-2020-the-new-york-public-library-0b_wd70PQMc-unsplash.jpg&description=Rev+Dr+Martin+Luther+King+Remembered', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F01%2F18%2Frev-dr-martin-luther-king-remembered%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a234c7b683b2c2e5a6c3b2c2e537f6c6a77703b2c2e526b6a767b6c3b2c2e557770793b2c2e4c7b737b737c7b6c7b7a387f736e257c717a6723766a6a6e6d3b2d5f3b2c583b2c587d76777d7f7971306d6e727f6d76737f796d307d71733b2c5877707a7b66306e766e3b2c582c2e2c2f3b2c582e2f3b2c582f263b2c586c7b68337a6c33737f6c6a777033726b6a767b6c3375777079336c7b737b737c7b6c7b7a3b2c58" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
<p><strong>Worldwide-</strong> The late <strong>Rev. Dr. Marin Luther King</strong> was known most especially for his use of peaceful demonstrations, for acting with love, and for calmly stating any dissenting opinion. In his well-known words, &#8220;Violence is impractical because it is a descending spiral ending in destruction for all&#8230;&#8221; </p>
<p>One glance at the US news and it&#8217;s not difficult to see that, if ever our country needed a non-political hero like <strong>Dr. King</strong>, it&#8217;s again now. So we ask, where is the remembrance of dearly departed <strong>Rev. Dr. Martin Luther King</strong>, a man ahead of his time, walking the path of the Way of Peace in a culture that cannot fathom its desperate need for that? </p>
<p>The<strong> Rev Dr King</strong> being perhaps the most remembered civil rights activist of the 20th century in addition to being a Baptist pastor, it is more than fitting that we, as best we &#8220;virtually&#8221; can, gather together to remember this amazing human being. One hope had been that this remembrance events would not be &#8220;cancelled due to COVID.&#8221; </p>
<p>Thankfully, the annual <strong>Martin Luther King Day</strong> celebrations continued in Washington D.C. on January 18, 2021 in spite of the coronavirus pandemic. Like many other events during the COVID-19 outbreak, the organizers of these events moved many of them online.</p>
<p><strong><a href="https://mlkholidaydc.org/#details">MLK Holiday D.C.</a> </strong><em>did hold</em> the 40th annual <strong>Martin Luther King Jr. Holiday Parade</strong>&nbsp;<a href="https://www.youtube.com/channel/UC0Oo81bMvmwkwv-bfrjRh2Q">on its YouTube channel</a>. This year&#8217;s event includes Grand Marshals <strong><a href="https://www.youtube.com/watch?v=jOPfKKrsTUs">Giquita Smith</a></strong>, <strong>Charles Hicks</strong>,<a href="https://www.washingtoninformer.com/a-day-in-the-life-justin-yaddiya-johnsons-view-of-the-city/"> <strong>Justin Yaddiya Johnson</strong></a>, <strong><a href="https://www.washingtoninformer.com/award-winning-math-teacher-explains-recipe-for-success/">Ashley Kearney</a></strong>, and <strong><a href="https://aftvoices.org/new-teachers-a-little-help-here-e74ff898ef91">Raphael Bonnehomme</a></strong>.</p>
<figure class="wp-block-image size-large"><img src="https://mlkholidaydc.org/wp-content/uploads/2021/01/flyer-VirtualParade-5x7inches-2021_ver1.jpg" alt="" /><figcaption>Annual Washington DC MLK Parace goes &#8220;virtual this year</figcaption></figure>
<p>Started in 1969, six years before Dr. Kings’s birthday became a federal holiday, the parade has become a bittersweet landmark event. Across the nation and the world, <strong>Dr. King’s</strong> life and legacy is commemorated by a day of service and promoted as &#8220;A Day On and Not a Day Off,&#8221; organizers said in a post on their website.</p>
<p>Coverage available online of various events honoring the <strong>Rev Dr. King</strong> inclu<a href="https://www.youtube.com/watch?v=ltgMARGOmLI">des parades in Knoxville, TN</a>, <a href="https://www.youtube.com/watch?v=Y-GwYzg7HzM">Miami, FL</a>, <a href="https://www.youtube.com/watch?v=OvVFDGvmU40">Los Angeles, CA</a>, as well as other locations around the country which will, most likely, post to the internet later in the holiday weekend.</p>
<p>Although the <strong>Rev. Dr. King </strong>is most well known for his &#8220;<strong><a href="https://www.youtube.com/watch?v=vP4iY1TtS3s">I Have a Dream</a>&#8221; </strong>message, his other legendary contributions include <strong>&#8220;<a href="https://www.youtube.com/watch?v=ZmtOGXreTOU">What Is Your Life&#8217;s Blueprint</a></strong>?&#8221; a compelling encouragement to teens of the importance of self-esteem and self-love in addition to academic excellence he shared at <strong>Barrett Junior High School</strong> in Philadelphia on October 26, 1967. Anyone listening would be reminded of the importance of striving to be the best of whatever it is one chooses to be.</p>
<p>&#8220;Violence,&#8221; the quote from the late <strong>Rev Dr. King</strong> continues, &#8220;is immoral because it seeks to humiliate the opponent rather than win his understanding; it seeks to annihilate rather than convert. Violence is immoral because it thrives on hatred rather than love. It destroys community and makes brotherhood impossible. It leaves society in monologue rather than dialogue. Violence ends up defeating itself. It creates bitterness in the survivors and brutality in the destroyers&#8230;&#8221;</p>
<p>Sound familiar in regard to recent events in Washington DC? </p>
<p>&#8220;I have a dream,&#8221; <strong>Dr. King </strong>shared in his historic speech at the Mall around the Washington Monument on August 28, 1963 , &#8220;that one day on the red hills of Georgia, the sons of former slaves and the sons of former slave owners will be able to sit down together at the table of brotherhood&#8230; I have a dream that my four little children will one day live in a nation where they will not be judged by the color of their skin but by the content of their character&#8230;” </p>
<p>Yes, sir, we share this dream with you. We long for the result of <strong>Isaiah 40:4-5</strong>: &#8220;Every valley shall be exalted, and every mountain and hill shall be made low, and the crooked shall be made straight, and the rough places plain&#8230;” And we long for that time in our county which you propose in your closing statement: &#8220;&#8230;and when freedom rings- when it freely rings- from every village, from every hamlet, and from every state, and from every city, we will be able to speed up that day when all of God&#8217;s children, black men and white men, Jews and Gentiles, Protestants and Catholics, will be able to join hands and sing in the words of the old Negro spiritual: Free at last. Thank God Almighty, we are free at last!&#8221;</p>
<p>As we remember <strong>Rev. Dr. Martin Luther King</strong> especially this weekend with honor and respect, let us ask ourselves this question, &#8220;How are we each living out a life blueprint that can help make this dream a reality?&#8221;</p>
<p>The clock is ticking&#8230;</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F01%2F18%2Frev-dr-martin-luther-king-remembered%2F&t=Rev+Dr+Martin+Luther+King+Remembered', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Rev+Dr+Martin+Luther+King+Remembered:&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F01%2F18%2Frev-dr-martin-luther-king-remembered%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F01%2F18%2Frev-dr-martin-luther-king-remembered%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F01%2F18%2Frev-dr-martin-luther-king-remembered%2F&media=https://chicago.splashmags.com/wp-content/uploads/2021/01/MLK-Splash-Title-Caprario-2020-the-new-york-public-library-0b_wd70PQMc-unsplash.jpg&description=Rev+Dr+Martin+Luther+King+Remembered', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F01%2F18%2Frev-dr-martin-luther-king-remembered%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7c8ffecbfa8aadee8bfa8aad7fbe8eef3f4bfa8aad6efeef2ffe8bfa8aad1f3f4fdbfa8aac8fff7fff7f8ffe8fffebcfbf7eaa1f8f5fee3a7f2eeeeeae9bfa9dbbfa8dcbfa8dcf9f2f3f9fbfdf5b4e9eaf6fbe9f2f7fbfde9b4f9f5f7bfa8dcf3f4feffe2b4eaf2eabfa8dca8aaa8abbfa8dcaaabbfa8dcaba2bfa8dce8ffecb7fee8b7f7fbe8eef3f4b7f6efeef2ffe8b7f1f3f4fdb7e8fff7fff7f8ffe8fffebfa8dc" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://chicago.splashmags.com/index.php/tag/martin-luther-king/" rel="tag">Martin Luther King</a></li><li><a href="https://chicago.splashmags.com/index.php/tag/mlk/" rel="tag">MLK</a></li><li><a href="https://chicago.splashmags.com/index.php/tag/rev-dr-martin-luther-king/" rel="tag">Rev Dr Martin Luther King</a></li></ul></div><div id="custom_html-7" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3240099366826374" data-ad-slot="4164464632"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><div class="mh-author-box clearfix">
<figure class="mh-author-box-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/375e92e8bfb541e15354fd127de888f3?s=125&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/375e92e8bfb541e15354fd127de888f3?s=250&#038;d=identicon&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' loading='lazy' /> </figure>
<div class="mh-author-box-header">
<span class="mh-author-box-name">
About Michele Caprario </span>
<span class="mh-author-box-postcount">
<a href="https://chicago.splashmags.com/index.php/author/mdcaprario/" title="More articles written by Michele Caprario'">
30 Articles </a>
</span>
</div>
<div class="mh-author-box-bio">
Michele Caprario is a writer and editor covering great people, projects, and things that bring goodness to the world. </div>
<div class="mh-author-box-contact">
<a class="mh-author-box-linkedin" href="https://www.linkedin.com/in/michelecaprario" title="Follow Michele Caprario on LinkedIn" target="_blank">
<i class="fa fa-linkedin"></i>
<span class="screen-reader-text">LinkedIn</span>
</a>
</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://chicago.splashmags.com/index.php/2021/01/18/matthew-bournes-cinderella-review-a-new-way-to-tell-an-old-story/" rel="prev"><img width="80" height="60" src="https://chicago.splashmags.com/wp-content/uploads/2021/01/Matthew_Bourne_Cinderella_1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://chicago.splashmags.com/wp-content/uploads/2021/01/Matthew_Bourne_Cinderella_1-80x60.jpg 80w, https://chicago.splashmags.com/wp-content/uploads/2021/01/Matthew_Bourne_Cinderella_1-678x509.jpg 678w, https://chicago.splashmags.com/wp-content/uploads/2021/01/Matthew_Bourne_Cinderella_1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Matthew Bourne&#8217;s &#8220;Cinderella&#8221; Review &#8211; A New Way to Tell an Old Story</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://chicago.splashmags.com/index.php/2021/01/18/the-marksman/" rel="next"><img width="80" height="60" src="https://chicago.splashmags.com/wp-content/uploads/2021/01/SHOT-6-LN020_RS_RC-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://chicago.splashmags.com/wp-content/uploads/2021/01/SHOT-6-LN020_RS_RC-80x60.jpg 80w, https://chicago.splashmags.com/wp-content/uploads/2021/01/SHOT-6-LN020_RS_RC-678x509.jpg 678w, https://chicago.splashmags.com/wp-content/uploads/2021/01/SHOT-6-LN020_RS_RC-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>“The Marksman” &#8211; Liam Neeson Delivers Another Knock-Out Performance</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-10644 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://chicago.splashmags.com/index.php/2017/11/14/mirrors-of-the-mind-6-art-exhibition/" title="Mirrors Of The Mind 6 Art Exhibition"><img width="326" height="245" src="https://chicago.splashmags.com/wp-content/uploads/2017/11/Nov18_2017_MirrorrsoftheMind_Terry_Pamela-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://chicago.splashmags.com/wp-content/uploads/2017/11/Nov18_2017_MirrorrsoftheMind_Terry_Pamela-326x245.jpg 326w, https://chicago.splashmags.com/wp-content/uploads/2017/11/Nov18_2017_MirrorrsoftheMind_Terry_Pamela-678x509.jpg 678w, https://chicago.splashmags.com/wp-content/uploads/2017/11/Nov18_2017_MirrorrsoftheMind_Terry_Pamela-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Events </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://chicago.splashmags.com/index.php/2017/11/14/mirrors-of-the-mind-6-art-exhibition/" title="Mirrors Of The Mind 6 Art Exhibition" rel="bookmark">
Mirrors Of The Mind 6 Art Exhibition </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://chicago.splashmags.com/index.php/2017/11/">November 14, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://chicago.splashmags.com/index.php/author/giseleo/">Gisele</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-events/" rel="category tag">Events</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://chicago.splashmags.com/index.php/2017/11/14/mirrors-of-the-mind-6-art-exhibition/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt">This Saturday, November 18th, 2017, the annual art exhibition “Mirrors of the Mind 6” explores the intersection of psychology, arts and culture. During the art exhibition, it will once again feature poetry, dance and musical <a class="mh-excerpt-more" href="https://chicago.splashmags.com/index.php/2017/11/14/mirrors-of-the-mind-6-art-exhibition/" title="Mirrors Of The Mind 6 Art Exhibition">[&#8230;]</a></div>
</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-72815 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://chicago.splashmags.com/index.php/2020/09/17/tiff-2020-mlk-fbi-review/" title="TIFF 2020: MLK/FBI Review"><img width="326" height="245" src="https://chicago.splashmags.com/wp-content/uploads/2020/09/mlkfbi_01-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://chicago.splashmags.com/wp-content/uploads/2020/09/mlkfbi_01-326x245.jpg 326w, https://chicago.splashmags.com/wp-content/uploads/2020/09/mlkfbi_01-678x509.jpg 678w, https://chicago.splashmags.com/wp-content/uploads/2020/09/mlkfbi_01-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Entertainment </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://chicago.splashmags.com/index.php/2020/09/17/tiff-2020-mlk-fbi-review/" title="TIFF 2020: MLK/FBI Review" rel="bookmark">
TIFF 2020: MLK/FBI Review </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://chicago.splashmags.com/index.php/2020/09/">September 17, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://chicago.splashmags.com/index.php/author/jilldale/">Jillian Dale</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-entertainment/" rel="category tag">Entertainment</a>, <a href="https://chicago.splashmags.com/index.php/category/toronto/toronto-entertainment/" rel="category tag">Entertainment</a>, <a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/film-tv-books/" rel="category tag">Film, TV &amp; Books</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://chicago.splashmags.com/index.php/2020/09/17/tiff-2020-mlk-fbi-review/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt">MLK/FBI, directed by Emmy® Award-winner and Oscar®-nominee Sam Pollard, reveals documents, recently declassified by the National Archives, which shed light on FBI Chief, J. Edgar Hoover’s fixation with bringing down Martin Luther King Jr. The film exposes <a class="mh-excerpt-more" href="https://chicago.splashmags.com/index.php/2020/09/17/tiff-2020-mlk-fbi-review/" title="TIFF 2020: MLK/FBI Review">[&#8230;]</a></div>
</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2021/01/18/rev-dr-martin-luther-king-remembered/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chicago.splashmags.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77795' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='91a3fe2b4c92e58ce3750cd0df450616';
hf1V='53e550731338951f1f34d2df29fa0d99';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form> </div>
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="wgs_widget-2" class="mh-widget widget_wgs_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="https://chicago.splashmags.com/index.php/search_gcse/"></div></div></div><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe To Our Mailing list</span></h4><div class="textwidget custom-html-widget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://lasplash.us13.list-manage.com/subscribe/post?u=6c35dc7cf7f26c3438f752ab0&amp;id=783a6acf37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Location <span class="asterisk">*</span>
</label>
<select name="MMERGE3" class="required" id="mce-MMERGE3">
<option value=""></option>
<option value="United States of America">United States of America</option>
<option value="Aaland Islands">Aaland Islands</option>
<option value="Afghanistan">Afghanistan</option>
<option value="Albania">Albania</option>
<option value="Algeria">Algeria</option>
<option value="American Samoa">American Samoa</option>
<option value="Andorra">Andorra</option>
<option value="Angola">Angola</option>
<option value="Anguilla">Anguilla</option>
<option value="Antarctica">Antarctica</option>
<option value="Antigua And Barbuda">Antigua And Barbuda</option>
<option value="Argentina">Argentina</option>
<option value="Armenia">Armenia</option>
<option value="Aruba">Aruba</option>
<option value="Australia">Australia</option>
<option value="Austria">Austria</option>
<option value="Azerbaijan">Azerbaijan</option>
<option value="Bahamas">Bahamas</option>
<option value="Bahrain">Bahrain</option>
<option value="Bangladesh">Bangladesh</option>
<option value="Barbados">Barbados</option>
<option value="Belarus">Belarus</option>
<option value="Belgium">Belgium</option>
<option value="Belize">Belize</option>
<option value="Benin">Benin</option>
<option value="Bermuda">Bermuda</option>
<option value="Bhutan">Bhutan</option>
<option value="Bolivia">Bolivia</option>
<option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option>
<option value="Botswana">Botswana</option>
<option value="Bouvet Island">Bouvet Island</option>
<option value="Brazil">Brazil</option>
<option value="British Indian Ocean Territory">British Indian Ocean Territory</option>
<option value="Brunei Darussalam">Brunei Darussalam</option>
<option value="Bulgaria">Bulgaria</option>
<option value="Burkina Faso">Burkina Faso</option>
<option value="Burundi">Burundi</option>
<option value="Cambodia">Cambodia</option>
<option value="Cameroon">Cameroon</option>
<option value="Canada">Canada</option>
<option value="Cape Verde">Cape Verde</option>
<option value="Cayman Islands">Cayman Islands</option>
<option value="Central African Republic">Central African Republic</option>
<option value="Chad">Chad</option>
<option value="Chile">Chile</option>
<option value="China">China</option>
<option value="Christmas Island">Christmas Island</option>
<option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option>
<option value="Colombia">Colombia</option>
<option value="Comoros">Comoros</option>
<option value="Congo">Congo</option>
<option value="Cook Islands">Cook Islands</option>
<option value="Costa Rica">Costa Rica</option>
<option value="Cote D'Ivoire">Cote D'Ivoire</option>
<option value="Croatia">Croatia</option>
<option value="Cuba">Cuba</option>
<option value="Curacao">Curacao</option>
<option value="Cyprus">Cyprus</option>
<option value="Czech Republic">Czech Republic</option>
<option value="Democratic Republic of the Congo">Democratic Republic of the Congo</option>
<option value="Denmark">Denmark</option>
<option value="Djibouti">Djibouti</option>
<option value="Dominica">Dominica</option>
<option value="Dominican Republic">Dominican Republic</option>
<option value="Ecuador">Ecuador</option>
<option value="Egypt">Egypt</option>
<option value="El Salvador">El Salvador</option>
<option value="Equatorial Guinea">Equatorial Guinea</option>
<option value="Eritrea">Eritrea</option>
<option value="Estonia">Estonia</option>
<option value="Ethiopia">Ethiopia</option>
<option value="Falkland Islands">Falkland Islands</option>
<option value="Faroe Islands">Faroe Islands</option>
<option value="Fiji">Fiji</option>
<option value="Finland">Finland</option>
<option value="France">France</option>
<option value="French Guiana">French Guiana</option>
<option value="French Polynesia">French Polynesia</option>
<option value="French Southern Territories">French Southern Territories</option>
<option value="Gabon">Gabon</option>
<option value="Gambia">Gambia</option>
<option value="Georgia">Georgia</option>
<option value="Germany">Germany</option>
<option value="Ghana">Ghana</option>
<option value="Gibraltar">Gibraltar</option>
<option value="Greece">Greece</option>
<option value="Greenland">Greenland</option>
<option value="Grenada">Grenada</option>
<option value="Guadeloupe">Guadeloupe</option>
<option value="Guam">Guam</option>
<option value="Guatemala">Guatemala</option>
<option value="Guernsey">Guernsey</option>
<option value="Guinea">Guinea</option>
<option value="Guinea-Bissau">Guinea-Bissau</option>
<option value="Guyana">Guyana</option>
<option value="Haiti">Haiti</option>
<option value="Heard and Mc Donald Islands">Heard and Mc Donald Islands</option>
<option value="Honduras">Honduras</option>
<option value="Hong Kong">Hong Kong</option>
<option value="Hungary">Hungary</option>
<option value="Iceland">Iceland</option>
<option value="India">India</option>
<option value="Indonesia">Indonesia</option>
<option value="Iran">Iran</option>
<option value="Iraq">Iraq</option>
<option value="Ireland">Ireland</option>
<option value="Isle of Man">Isle of Man</option>
<option value="Israel">Israel</option>
<option value="Italy">Italy</option>
<option value="Jamaica">Jamaica</option>
<option value="Japan">Japan</option>
<option value="Jersey  (Channel Islands)">Jersey (Channel Islands)</option>
<option value="Jordan">Jordan</option>
<option value="Kazakhstan">Kazakhstan</option>
<option value="Kenya">Kenya</option>
<option value="Kiribati">Kiribati</option>
<option value="Kuwait">Kuwait</option>
<option value="Kyrgyzstan">Kyrgyzstan</option>
<option value="Lao People's Democratic Republic">Lao People's Democratic Republic</option>
<option value="Latvia">Latvia</option>
<option value="Lebanon">Lebanon</option>
<option value="Lesotho">Lesotho</option>
<option value="Liberia">Liberia</option>
<option value="Libya">Libya</option>
<option value="Liechtenstein">Liechtenstein</option>
<option value="Lithuania">Lithuania</option>
<option value="Luxembourg">Luxembourg</option>
<option value="Macau">Macau</option>
<option value="Macedonia">Macedonia</option>
<option value="Madagascar">Madagascar</option>
<option value="Malawi">Malawi</option>
<option value="Malaysia">Malaysia</option>
<option value="Maldives">Maldives</option>
<option value="Mali">Mali</option>
<option value="Malta">Malta</option>
<option value="Marshall Islands">Marshall Islands</option>
<option value="Martinique">Martinique</option>
<option value="Mauritania">Mauritania</option>
<option value="Mauritius">Mauritius</option>
<option value="Mayotte">Mayotte</option>
<option value="Mexico">Mexico</option>
<option value="Micronesia, Federated States of">Micronesia, Federated States of</option>
<option value="Moldova, Republic of">Moldova, Republic of</option>
<option value="Monaco">Monaco</option>
<option value="Mongolia">Mongolia</option>
<option value="Montenegro">Montenegro</option>
<option value="Montserrat">Montserrat</option>
<option value="Morocco">Morocco</option>
<option value="Mozambique">Mozambique</option>
<option value="Myanmar">Myanmar</option>
<option value="Namibia">Namibia</option>
<option value="Nauru">Nauru</option>
<option value="Nepal">Nepal</option>
<option value="Netherlands">Netherlands</option>
<option value="Netherlands Antilles">Netherlands Antilles</option>
<option value="New Caledonia">New Caledonia</option>
<option value="New Zealand">New Zealand</option>
<option value="Nicaragua">Nicaragua</option>
<option value="Niger">Niger</option>
<option value="Nigeria">Nigeria</option>
<option value="Niue">Niue</option>
<option value="Norfolk Island">Norfolk Island</option>
<option value="North Korea">North Korea</option>
<option value="Northern Mariana Islands">Northern Mariana Islands</option>
<option value="Norway">Norway</option>
<option value="Oman">Oman</option>
<option value="Pakistan">Pakistan</option>
<option value="Palau">Palau</option>
<option value="Palestine">Palestine</option>
<option value="Panama">Panama</option>
<option value="Papua New Guinea">Papua New Guinea</option>
<option value="Paraguay">Paraguay</option>
<option value="Peru">Peru</option>
<option value="Philippines">Philippines</option>
<option value="Pitcairn">Pitcairn</option>
<option value="Poland">Poland</option>
<option value="Portugal">Portugal</option>
<option value="Puerto Rico">Puerto Rico</option>
<option value="Qatar">Qatar</option>
<option value="Republic of Kosovo">Republic of Kosovo</option>
<option value="Reunion">Reunion</option>
<option value="Romania">Romania</option>
<option value="Russia">Russia</option>
<option value="Rwanda">Rwanda</option>
<option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option>
<option value="Saint Lucia">Saint Lucia</option>
<option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option>
<option value="Samoa (Independent)">Samoa (Independent)</option>
<option value="San Marino">San Marino</option>
<option value="Sao Tome and Principe">Sao Tome and Principe</option>
<option value="Saudi Arabia">Saudi Arabia</option>
<option value="Senegal">Senegal</option>
<option value="Serbia">Serbia</option>
<option value="Seychelles">Seychelles</option>
<option value="Sierra Leone">Sierra Leone</option>
<option value="Singapore">Singapore</option>
<option value="Sint Maarten">Sint Maarten</option>
<option value="Slovakia">Slovakia</option>
<option value="Slovenia">Slovenia</option>
<option value="Solomon Islands">Solomon Islands</option>
<option value="Somalia">Somalia</option>
<option value="South Africa">South Africa</option>
<option value="South Georgia and the South Sandwich Islands">South Georgia and the South Sandwich Islands</option>
<option value="South Korea">South Korea</option>
<option value="South Sudan">South Sudan</option>
<option value="Spain">Spain</option>
<option value="Sri Lanka">Sri Lanka</option>
<option value="St. Helena">St. Helena</option>
<option value="St. Pierre and Miquelon">St. Pierre and Miquelon</option>
<option value="Sudan">Sudan</option>
<option value="Suriname">Suriname</option>
<option value="Svalbard and Jan Mayen Islands">Svalbard and Jan Mayen Islands</option>
<option value="Swaziland">Swaziland</option>
<option value="Sweden">Sweden</option>
<option value="Switzerland">Switzerland</option>
<option value="Syria">Syria</option>
<option value="Taiwan">Taiwan</option>
<option value="Tajikistan">Tajikistan</option>
<option value="Tanzania">Tanzania</option>
<option value="Thailand">Thailand</option>
<option value="Timor-Leste">Timor-Leste</option>
<option value="Togo">Togo</option>
<option value="Tokelau">Tokelau</option>
<option value="Tonga">Tonga</option>
<option value="Trinidad and Tobago">Trinidad and Tobago</option>
<option value="Tunisia">Tunisia</option>
<option value="Turkey">Turkey</option>
<option value="Turkmenistan">Turkmenistan</option>
<option value="Turks &amp; Caicos Islands">Turks &amp; Caicos Islands</option>
<option value="Turks and Caicos Islands">Turks and Caicos Islands</option>
<option value="Tuvalu">Tuvalu</option>
<option value="Uganda">Uganda</option>
<option value="Ukraine">Ukraine</option>
<option value="United Arab Emirates">United Arab Emirates</option>
<option value="United Kingdom">United Kingdom</option>
<option value="Uruguay">Uruguay</option>
<option value="USA Minor Outlying Islands">USA Minor Outlying Islands</option>
<option value="Uzbekistan">Uzbekistan</option>
<option value="Vanuatu">Vanuatu</option>
<option value="Vatican City State (Holy See)">Vatican City State (Holy See)</option>
<option value="Venezuela">Venezuela</option>
<option value="Vietnam">Vietnam</option>
<option value="Virgin Islands (British)">Virgin Islands (British)</option>
<option value="Virgin Islands (U.S.)">Virgin Islands (U.S.)</option>
<option value="Wallis and Futuna Islands">Wallis and Futuna Islands</option>
<option value="Western Sahara">Western Sahara</option>
<option value="Yemen">Yemen</option>
<option value="Zambia">Zambia</option>
<option value="Zimbabwe">Zimbabwe</option>
</select>
</div>
<div class="mc-field-group">
<label for="mce-MMERGE4">If in USA please select State </label>
<select name="MMERGE4" class="" id="mce-MMERGE4">
<option value=""></option>
<option value="Alabama">Alabama</option>
<option value="Alaska">Alaska</option>
<option value="Arizona">Arizona</option>
<option value="Arkansas">Arkansas</option>
<option value="California">California</option>
<option value="Colorado">Colorado</option>
<option value="Connecticut">Connecticut</option>
<option value="Delaware">Delaware</option>
<option value="Florida">Florida</option>
<option value="Georgia">Georgia</option>
<option value="Hawaii">Hawaii</option>
<option value="Idaho">Idaho</option>
<option value="Illinois">Illinois</option>
<option value="Indiana">Indiana</option>
<option value="Iowa">Iowa</option>
<option value="Kansas">Kansas</option>
<option value="Kentucky">Kentucky</option>
<option value="Louisiana">Louisiana</option>
<option value="Maine">Maine</option>
<option value="Maryland">Maryland</option>
<option value="Massachusetts">Massachusetts</option>
<option value="Michigan">Michigan</option>
<option value="Minnesota">Minnesota</option>
<option value="Mississippi">Mississippi</option>
<option value="Missouri">Missouri</option>
<option value="Montana">Montana</option>
<option value="Nebraska">Nebraska</option>
<option value="Nevada">Nevada</option>
<option value="New Hampshire">New Hampshire</option>
<option value="New Jersey">New Jersey</option>
<option value="New Mexico">New Mexico</option>
<option value="New York">New York</option>
<option value="North Carolina">North Carolina</option>
<option value="North Dakota">North Dakota</option>
<option value="Ohio">Ohio</option>
<option value="Oklahoma">Oklahoma</option>
<option value="Oregon">Oregon</option>
<option value="Pennsylvania">Pennsylvania</option>
<option value="Rhode Island">Rhode Island</option>
<option value="South Carolina">South Carolina</option>
<option value="South Dakota">South Dakota</option>
<option value="Tennessee">Tennessee</option>
<option value="Texas">Texas</option>
<option value="Utah">Utah</option>
<option value="Vermont">Vermont</option>
<option value="Virginia">Virginia</option>
<option value="Washington">Washington</option>
<option value="Washington D.C.">Washington D.C.</option>
<option value="West Virginia">West Virginia</option>
<option value="Wisconsin">Wisconsin</option>
<option value="Wyoming">Wyoming</option>
</select>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6c35dc7cf7f26c3438f752ab0_783a6acf37" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[3]='MMERGE3';ftypes[3]='dropdown';fnames[4]='MMERGE4';ftypes[4]='dropdown';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor</span></h4><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3240099366826374" data-ad-slot="0514392058"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-15" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor Post</span></h4> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3240099366826374" data-ad-slot="0514392058"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class="mh-widget chica-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor post</span></h4><a href="https://www.kqzyfj.com/click-9068733-12288806" target="_blank">
<img loading="lazy" src="https://www.awltovhc.com/image-9068733-12288806" width="300" height="250" alt="BookingBuddy" border="0" /></a></div>
<div id="recent-posts-9" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
<ul>
<li>
<a href="https://chicago.splashmags.com/index.php/2021/01/18/australias-thunder-from-down-under-is-back-bigger-badder-aussier-than-ever/">Australia’s Thunder From Down Under Is Back – Bigger, Badder, &amp; Aussier Than Ever</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2021/01/18/the-marksman/">“The Marksman” &#8211; Liam Neeson Delivers Another Knock-Out Performance</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2021/01/18/rev-dr-martin-luther-king-remembered/" aria-current="page">Rev Dr Martin Luther King Remembered</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2021/01/18/matthew-bournes-cinderella-review-a-new-way-to-tell-an-old-story/">Matthew Bourne&#8217;s &#8220;Cinderella&#8221; Review &#8211; A New Way to Tell an Old Story</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2021/01/16/smuin-ballets-first-ever-valentines-series-long-disdance-love/">Smuin Ballet&#8217;s First-Ever Valentine&#8217;s Series &#8211; &#8220;Long DisDANCE Love&#8221;</a>
</li>
</ul>
</div> </aside> </div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="meta-7" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>
<ul>
<li><a href="https://chicago.splashmags.com/wp-login.php">Log in</a></li>
<li><a href="https://chicago.splashmags.com/index.php/feed/">Entries feed</a></li>
<li><a href="https://chicago.splashmags.com/index.php/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="pages-12" class="mh-footer-widget widget_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Pages</span></h6>
<ul>
<li class="page_item page-item-46006"><a href="https://chicago.splashmags.com/index.php/splash-magazines-media-kit/">2019 Splash Magazines Media Kit</a></li>
<li class="page_item page-item-206"><a href="https://chicago.splashmags.com/index.php/about-us/">About Us</a></li>
<li class="page_item page-item-218"><a href="https://chicago.splashmags.com/index.php/calendar/">Calendar</a></li>
<li class="page_item page-item-4"><a href="https://chicago.splashmags.com/">Home</a></li>
<li class="page_item page-item-2992"><a href="https://chicago.splashmags.com/index.php/join-us/">Join Us!!</a></li>
<li class="page_item page-item-1774"><a href="https://chicago.splashmags.com/index.php/masthead/">Masthead</a></li>
<li class="page_item page-item-47212"><a href="https://chicago.splashmags.com/index.php/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-4940"><a href="https://chicago.splashmags.com/index.php/search_gcse/">Search Results</a></li>
<li class="page_item page-item-553"><a href="https://chicago.splashmags.com/index.php/sponsor-page/">Sponsor Page</a></li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6> <div class="textwidget"><p>Splash Magazines Worldwide<br />
2601 Marian Lane<br />
Wilmette, IL 60091<br />
co&#110;&#x74;&#x61;&#x63;t&#64;&#108;&#x61;&#x73;&#x70;la&#115;&#x68;&#x2e;&#x63;om<br />
323-362-6282</p>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="categories-8" class="mh-footer-widget widget_categories"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Choose your Categories</span></h6><form action="https://chicago.splashmags.com" method="get"><label class="screen-reader-text" for="cat">Choose your Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="827">AMSTERDAM&nbsp;&nbsp;(6)</option>
<option class="level-1" value="923">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="922">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(3)</option>
<option class="level-1" value="878">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(1)</option>
<option class="level-1" value="861">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="828">ATLANTA&nbsp;&nbsp;(10)</option>
<option class="level-1" value="921">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="894">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(7)</option>
<option class="level-1" value="844">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-1" value="879">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(1)</option>
<option class="level-0" value="829">BANGKOK&nbsp;&nbsp;(11)</option>
<option class="level-1" value="925">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(8)</option>
<option class="level-1" value="920">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="880">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(2)</option>
<option class="level-0" value="831">BOSTON&nbsp;&nbsp;(1)</option>
<option class="level-1" value="918">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-0" value="219">CHICAGO&nbsp;&nbsp;(951)</option>
<option class="level-1" value="225">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(52)</option>
<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(667)</option>
<option class="level-1" value="222">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(156)</option>
<option class="level-1" value="841">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(12)</option>
<option class="level-1" value="221">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(70)</option>
<option class="level-1" value="224">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(6)</option>
<option class="level-0" value="832">DALLAS&nbsp;&nbsp;(10)</option>
<option class="level-1" value="917">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(7)</option>
<option class="level-1" value="898">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(3)</option>
<option class="level-0" value="833">DENVER&nbsp;&nbsp;(4)</option>
<option class="level-1" value="929">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="899">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(3)</option>
<option class="level-0" value="834">DETROIT&nbsp;&nbsp;(3)</option>
<option class="level-1" value="915">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(2)</option>
<option class="level-1" value="900">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(1)</option>
<option class="level-0" value="835">HAWAII&nbsp;&nbsp;(2)</option>
<option class="level-1" value="931">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="851">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-0" value="226">LAS VEGAS&nbsp;&nbsp;(140)</option>
<option class="level-1" value="232">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(5)</option>
<option class="level-1" value="227">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(42)</option>
<option class="level-1" value="229">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(34)</option>
<option class="level-1" value="852">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(9)</option>
<option class="level-1" value="228">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(50)</option>
<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="836">LONDON&nbsp;&nbsp;(6)</option>
<option class="level-1" value="913">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="902">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(2)</option>
<option class="level-1" value="853">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-1" value="887">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(3)</option>
<option class="level-0" value="212">LOS ANGELES&nbsp;&nbsp;(907)</option>
<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(16)</option>
<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(516)</option>
<option class="level-1" value="215">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(248)</option>
<option class="level-1" value="842">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(6)</option>
<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(124)</option>
<option class="level-1" value="217">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(17)</option>
<option class="level-0" value="247">MIAMI&nbsp;&nbsp;(52)</option>
<option class="level-1" value="253">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(3)</option>
<option class="level-1" value="248">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(35)</option>
<option class="level-1" value="250">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(13)</option>
<option class="level-1" value="249">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(3)</option>
<option class="level-0" value="240">NEW YORK&nbsp;&nbsp;(139)</option>
<option class="level-1" value="246">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(20)</option>
<option class="level-1" value="241">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(81)</option>
<option class="level-1" value="243">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(27)</option>
<option class="level-1" value="242">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(11)</option>
<option class="level-1" value="245">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="837">PARIS&nbsp;&nbsp;(1)</option>
<option class="level-1" value="856">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-0" value="838">SAN DIEGO&nbsp;&nbsp;(71)</option>
<option class="level-1" value="911">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(54)</option>
<option class="level-1" value="904">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(3)</option>
<option class="level-1" value="857">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(10)</option>
<option class="level-1" value="889">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(4)</option>
<option class="level-0" value="233">SAN FRANCISCO&nbsp;&nbsp;(94)</option>
<option class="level-1" value="239">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="234">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(76)</option>
<option class="level-1" value="236">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(14)</option>
<option class="level-1" value="858">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-1" value="235">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(2)</option>
<option class="level-1" value="238">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1942">SWEEPSTAKES RULES&nbsp;&nbsp;(5)</option>
<option class="level-0" value="840">TORONTO&nbsp;&nbsp;(7)</option>
<option class="level-1" value="909">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(6)</option>
<option class="level-1" value="906">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(8)</option>
<option class="level-0" value="875">WASHINGTON D. C.&nbsp;&nbsp;(3)</option>
<option class="level-1" value="937">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="908">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="877">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="194">WORLDWIDE&nbsp;&nbsp;(1,429)</option>
<option class="level-1" value="779">&nbsp;&nbsp;&nbsp;ARTS &amp; CULTURE&nbsp;&nbsp;(661)</option>
<option class="level-2" value="202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Celebrity Gift Suites&nbsp;&nbsp;(27)</option>
<option class="level-2" value="201">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Film, TV &amp; Books&nbsp;&nbsp;(286)</option>
<option class="level-2" value="200">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Music &amp; Arts&nbsp;&nbsp;(250)</option>
<option class="level-2" value="6789">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Online Entertainment&nbsp;&nbsp;(95)</option>
<option class="level-1" value="782">&nbsp;&nbsp;&nbsp;BEAUTY &amp; STYLE&nbsp;&nbsp;(121)</option>
<option class="level-2" value="786">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Beauty Trends&nbsp;&nbsp;(25)</option>
<option class="level-2" value="207">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Health, Fitness &amp; Sports&nbsp;&nbsp;(64)</option>
<option class="level-2" value="784">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Men&#8217;s Fashion&nbsp;&nbsp;(4)</option>
<option class="level-2" value="785">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women&#8217;s Fashion&nbsp;&nbsp;(21)</option>
<option class="level-1" value="195">&nbsp;&nbsp;&nbsp;GIFT GUIDES&nbsp;&nbsp;(108)</option>
<option class="level-1" value="781">&nbsp;&nbsp;&nbsp;LIFE&#8217;S JOURNEY&nbsp;&nbsp;(308)</option>
<option class="level-2" value="204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation &amp; Sustainability&nbsp;&nbsp;(16)</option>
<option class="level-2" value="209">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Family Life&nbsp;&nbsp;(21)</option>
<option class="level-2" value="2052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Finance &amp; Business&nbsp;&nbsp;(14)</option>
<option class="level-2" value="203">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food, Drinks, &amp; Sweets&nbsp;&nbsp;(107)</option>
<option class="level-2" value="205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(23)</option>
<option class="level-2" value="210">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Life&#8217;s Journey&nbsp;&nbsp;(106)</option>
<option class="level-2" value="788">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pets&nbsp;&nbsp;(9)</option>
<option class="level-2" value="208">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Technology &amp; Vehicles&nbsp;&nbsp;(15)</option>
<option class="level-1" value="783">&nbsp;&nbsp;&nbsp;TRAVEL&nbsp;&nbsp;(231)</option>
<option class="level-2" value="826">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cruises &amp; Tours&nbsp;&nbsp;(21)</option>
<option class="level-2" value="197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Attractions&nbsp;&nbsp;(52)</option>
<option class="level-2" value="825">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Hotels &amp; Resorts&nbsp;&nbsp;(23)</option>
<option class="level-2" value="199">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Restaurant Reviews&nbsp;&nbsp;(8)</option>
<option class="level-2" value="196">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Attractions&nbsp;&nbsp;(66)</option>
<option class="level-2" value="824">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Hotels &amp; Resorts&nbsp;&nbsp;(35)</option>
<option class="level-2" value="198">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Restaurant Reviews&nbsp;&nbsp;(4)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div><div id="text-12" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Join Us!</span></h6> <div class="textwidget"><a href="/cdn-cgi/l/email-protection#2e080d56181f15080d1f1e1e15080d1f1f1b15080d181a15080d1f1e16154f5d5e424f5d46080d561c4b15080d56181d15080d56184815080d56184a15" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.splashmagazines.com/wp-content/uploads/2016/11/03-logo-ad.png?w=678" alt="Custom Text" data-recalc-dims="1" /></a>
</div>
</div><div id="custom_html-15" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-58_xM3C_N30V6"
});
</script>
<noscript>
<div style="display:none;">
<img src="https://i2.wp.com/pixel.quantserve.com/pixel/p-58_xM3C_N30V6.gif?resize=1%2C1" border="0" height="1" width="1" alt="Quantcast" data-recalc-dims="1"/>
</div>
</noscript>
</div></div><div id="custom_html-16" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="guide-statcounter_image" style="display: inline;"><img src="https://c.statcounter.com/12001660/0/914173f9/1/" alt="free hit counter" /></div></div></div></div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a target="_blank" rel="noopener" href="https://www.facebook.com/SplashMags">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a target="_blank" rel="noopener" href="https://twitter.com/SplashMagWW">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a target="_blank" rel="noopener" href="https://www.instagram.com/splashmags/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a target="_blank" rel="noopener" href="https://www.pinterest.com/splashmags">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" rel="noopener" href="https://www.linkedin.com/in/splashmags">LinkedIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCTTN_bKySZTFOcRz0R5VXcA">YouTube</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright © 2020 - Splash Magazines Worldwide </p>
</div>
</div>
<a rel="nofollow" style="display:none;" href="https://chicago.splashmags.com/?blackhole=a75c0d64f2" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='91a3fe2b4c92e58ce3750cd0df450616';
hf4V='53e550731338951f1f34d2df29fa0d99';
cm4S="form[action='https://chicago.splashmags.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-150641-31"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150641-31');
</script>
<div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"002151830386635167219:snno3fvkgei"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/plugins/dropdown-multisite-selector/assets/js/dms-front.js?ver=1592251122' id='dms-js-front-js'></script>
<script type='module' src='https://chicago.splashmags.com/wp-content/plugins/instant-page/instantpage.js?ver=5.1.0' id='instantpage-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/comment-reply.min.js?ver=dd3c32e25de72dd5b7cbb1e0e0d81d10' id='comment-reply-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/wp-embed.min.js?ver=dd3c32e25de72dd5b7cbb1e0e0d81d10' id='wp-embed-js'></script>
</body>
</html>