<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://chicago.splashmags.com/xmlrpc.php" />
<title>MAKE MUSIC CHICAGO HAPPENS THIS MONDAY! &#8211; Splash Magazines</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="3EbsFt-V7jxPUJKD8Ani8zKpKlrsmOpkdMf0UYUIPrQ" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//splashmags.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; Feed" href="https://chicago.splashmags.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; Comments Feed" href="https://chicago.splashmags.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; MAKE MUSIC CHICAGO HAPPENS THIS MONDAY! Comments Feed" href="https://chicago.splashmags.com/index.php/2021/06/19/make-music-chicago-happens-this-monday/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chicago.splashmags.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ea551f4b52c5669fd80f99fb01b44f42"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://chicago.splashmags.com/wp-content/plugins/wp-google-search/wgs2.css?ver=ea551f4b52c5669fd80f99fb01b44f42' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css' href='//splashmags.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://chicago.splashmags.com/wp-includes/css/dist/block-library/style.min.css?ver=ea551f4b52c5669fd80f99fb01b44f42' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dms-style-front-css' href='https://chicago.splashmags.com/wp-content/plugins/dropdown-multisite-selector/assets/css/dms-front.css?ver=ea551f4b52c5669fd80f99fb01b44f42' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://chicago.splashmags.com/wp-content/themes/mh-magazine/style.css?ver=3.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://chicago.splashmags.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://chicago.splashmags.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://chicago.splashmags.com/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.splashmags.com/index.php/wp-json/wp/v2/posts/86000" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.splashmags.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.splashmags.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://chicago.splashmags.com/index.php/2021/06/19/make-music-chicago-happens-this-monday/" />
<link rel='shortlink' href='https://wp.me/pbvEQ0-mn6' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.splashmags.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F06%2F19%2Fmake-music-chicago-happens-this-monday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.splashmags.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F06%2F19%2Fmake-music-chicago-happens-this-monday%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.34.0" /><meta name="og:site_name" content="Splash Magazines Worldwide: Adding Style to Your Life" property="og:site_name, og:url">
<meta name="description" content="Splash Magazines Worldwide is your destination for in-depth culture coverage  including theatre, opera, classical music, jazz, dance and the arts; travel and leisure reviews; restaurant reviews; lifestyle subjects; celebrity interviews; fashion advice; environmentally conscious living; gift-giving  recommendations; pets; charity events; select book reviews; and useful product reviews.
<meta name=" keywords" content="Splash Magazines Worldwide, splashmags.com, culture, travel, fashion, food, drinks, entertainment, theatre, tv, movies, books, interviews, reviews, products, destinations">
<meta name="og:url" content="https://splashmags.com/" property="og:site_name, og:url">
<meta name="title" content="Splash Magazines Worldwide – Theatre, Music, Dance, Travel, Fashion, Reviews, Destinations, Restaurants, Interviews, Environment, and Style"><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">.mh-custom-header { text-align: center; }

.mh-site-logo { padding: 0px; overflow: hidden; }


</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1e73be; }
.mh-extra-nav-bg { background: rgba(30, 115, 190, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1e73be; background: rgba(30, 115, 190, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(30, 115, 190, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1e73be; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #28a2af; background: rgba(40, 162, 175, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #28a2af; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #28a2af; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #28a2af; }
</style>
<!--[if lt IE 9]>
<script src="https://chicago.splashmags.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3240099366826374","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="MAKE MUSIC CHICAGO HAPPENS THIS MONDAY!" />
<meta property="og:url" content="https://chicago.splashmags.com/index.php/2021/06/19/make-music-chicago-happens-this-monday/" />
<meta property="og:description" content="More than 90 live, in-person performances, 40 locations throughout the city, plus a dozen online-only events — on Mon., June 21, Chicago will join 100 other U.S. cities and more than 1,000 cities a…" />
<meta property="article:published_time" content="2021-06-20T00:28:13+00:00" />
<meta property="article:modified_time" content="2021-06-20T00:33:25+00:00" />
<meta property="og:site_name" content="Splash Magazines" />
<meta property="og:image" content="https://i2.wp.com/chicago.splashmags.com/wp-content/uploads/2021/06/unnamed-1.jpg?fit=300%2C240&#038;ssl=1" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="240" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="MAKE MUSIC CHICAGO HAPPENS THIS MONDAY!" />
<meta name="twitter:image" content="https://i2.wp.com/chicago.splashmags.com/wp-content/uploads/2021/06/unnamed-1.jpg?fit=300%2C240&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i2.wp.com/chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n.png?fit=270%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-86000 single-format-standard wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 aa-prefix-chica-" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-date mh-header-date-top">
June 19, 2021 </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a target="_blank" rel="noopener" href="https://www.facebook.com/SplashMags"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a target="_blank" rel="noopener" href="https://twitter.com/SplashMagWW"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a target="_blank" rel="noopener" href="https://www.instagram.com/splashmags/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a target="_blank" rel="noopener" href="https://www.pinterest.com/splashmags"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" rel="noopener" href="https://www.linkedin.com/in/splashmags"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCTTN_bKySZTFOcRz0R5VXcA"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://chicago.splashmags.com/" class="custom-logo-link" rel="home"><img width="750" height="169" src="https://i1.wp.com/chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080.jpg?fit=750%2C169&amp;ssl=1" class="custom-logo" alt="Splash Magazines" srcset="https://i1.wp.com/chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080.jpg?resize=300%2C68&amp;ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" /></a></div>
</div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-non-city-specific-topics-container"><ul id="menu-non-city-specific-topics" class="menu"><li id="menu-item-5336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5336"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/">LOS ANGELES</a>
<ul class="sub-menu">
<li id="menu-item-5335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5335"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-travel-reviews/">Attractions</a></li>
<li id="menu-item-5331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5331"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-entertainment/">Entertainment</a></li>
<li id="menu-item-5332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5332"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-events/">Events</a></li>
<li id="menu-item-5886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5886"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-hotels-resorts/">Hotels &#038; Resorts</a></li>
<li id="menu-item-5333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5333"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-5334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5334"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-services/">Services</a></li>
</ul>
</li>
<li id="menu-item-5313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5313"><a href="https://chicago.splashmags.com/index.php/category/worldwide/gift-guides-worldwide/">GIFT GUIDES</a></li>
<li id="menu-item-5673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5673"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li id="menu-item-5680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5680"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/film-tv-books/">Film, TV &#038; Books</a></li>
<li id="menu-item-5681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5681"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/music-arts/">Music &#038; Arts</a></li>
<li id="menu-item-67960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67960"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/online-entertainment/">Online Entertainment</a></li>
<li id="menu-item-5679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5679"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/celebrity-gift-suites/">Celebrity Gift Suites</a></li>
</ul>
</li>
<li id="menu-item-5675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5675"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/">Life&#8217;s Journey</a>
<ul class="sub-menu">
<li id="menu-item-5669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5669"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/conservation-sustainability/">Conservation &#038; Sustainability</a></li>
<li id="menu-item-5668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5668"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/life-journey-worldwide/">Life&#8217;s Journey</a></li>
<li id="menu-item-5670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5670"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/family-life-worldwide/">Family Life</a></li>
<li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/food-drinks-sweets/">Food, Drinks, &#038; Sweets</a></li>
<li id="menu-item-5672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5672"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/home-garden-worldwide/">Home &#038; Garden</a></li>
<li id="menu-item-5687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5687"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/technology/">Technology &amp; Vehicles</a></li>
<li id="menu-item-14725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14725"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/finance-business/">Finance &#038; Business</a></li>
<li id="menu-item-5689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5689"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-5674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5674"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/">Beauty &#038; Style</a>
<ul class="sub-menu">
<li id="menu-item-5688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5688"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/womens-fashion/">Women&#8217;s Fashion</a></li>
<li id="menu-item-5678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5678"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/mens-fashion/">Men&#8217;s Fashion</a></li>
<li id="menu-item-5676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5676"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/beauty-trends/">Beauty Trends</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5677"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/fitness-sports/">Fitness &#038; Sports</a></li>
</ul>
</li>
<li id="menu-item-5684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5684"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/">TRAVEL</a>
<ul class="sub-menu">
<li id="menu-item-5682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5682"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-attractions/">Worldwide Attractions</a></li>
<li id="menu-item-5789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-hotels-resorts/">Worldwide Hotels &#038; Resorts</a></li>
<li id="menu-item-5683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5683"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-restaurant-reviews/">Worldwide Restaurant Reviews</a></li>
<li id="menu-item-5685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5685"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/us-attractions/">U.S. Attractions</a></li>
<li id="menu-item-5686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5686"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/domestic-restaurant-reviews/">U.S. Restaurant Reviews</a></li>
<li id="menu-item-5788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5788"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/us-hotels-resorts/">U.S. Hotels &#038; Resorts</a></li>
<li id="menu-item-5790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5790"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/cruises-tours/">Cruises &#038; Tours</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<script>
// javascript by Allegro Consultants, Inc., 2017-08-04
// provides city-specific menu based upon the city in the URL
//
// SITE_CITY = chicago (in content-header.php)
//
// for debugging purposes, uncomment the following <div> AND move it to outside the script tags
// <div id="myarea">this is some text<br>this is more text</div>

function canonicalize(url) {
    var div = document.createElement('div');
    div.innerHTML = "<a></a>";
    div.firstChild.href = url;     // Ensures that the href is properly escaped
    div.innerHTML = div.innerHTML; // Run the current innerHTML back through the parser
    return div.firstChild.href; 
}

var getUrlObj = function(href) {
    var l = document.createElement("a");
    l.href = href;
    return l;
};

var l = getUrlObj(canonicalize(window.location.href) );
var HostBits = l.hostname.split('.');
urlcity =  HostBits[0].toLowerCase();

menuitems = document.getElementsByClassName("menu-item-has-children");
numitems = menuitems.length;

cityslug = urlcity;
citycat = urlcity;
citydisplay = urlcity;

switch (urlcity)
  {
  case "lasvegas"    :
  case "las-vegas"   :
     cityslug = "las-vegas"; 
     citycat = "lasvegas";
     citydisplay = "las vegas";
     break;
  case "la"          :
  case "losangeles"  :
  case "los-angeles" :
  case "www"         :
  case "splashmags"  :
  case "splashmagazines" :
     cityslug = "los-angeles"; 
     citycat = "losangeles";
     citydisplay = "los angeles";
     break;
  case "ny"          :
  case "nyc"         :
  case "newyork"     :
  case "new-york"    :
  case "newyorkcity" :
  case "new-york-city" : 
     cityslug = "new-york"; 
     citycat = "newyork";
     citydisplay = "new york";
     break;
  case "sandiego"    : 
  case "san-diego"   :
     cityslug = "san-diego"; 
     citycat = "sandiego";
     citydisplay = "san diego";
     break;
  case "sf"          :
  case "sanfrancisco":
  case "san-francisco" :
     cityslug = "san-francisco"; 
     citycat = "sanfrancisco";
     citydisplay = "san francisco";
     break;
  case "dc"          :
  case "washington"  :
  case "washingtondc"  :
  case "washington-dc" :
     cityslug = "washington"; 
     citycat = "washington";
     citydisplay = "washington";
     break;
  }

// uncomment the following for debugging displays
// var mydiv = document.getElementById("myarea");
// mydiv.innerHTML = "hostname is '" + l.hostname + "'";
// mydiv.innerHTML += "<br>path is '" + l.pathname + "'";
// mydiv.innerHTML += "<br>urlcity is '" + urlcity + "'";
// mydiv.innerHTML += "<br>cityslug is '" + cityslug + "'";
// mydiv.innerHTML += "<br>citycat is '" + citycat + "'";
// mydiv.innerHTML += "<br>number of menu items is '" + numitems + "'";

for (var i = 0; i < numitems; i++) {
    // alert(menuitems[i].innerHTML);
    menulinks = menuitems[i].innerHTML; 
    menulinks = menulinks.replace('category/los-angeles/">LOS ANGELES</a>', 'category/'+ cityslug + '/">' + citydisplay + '</a>');
    menulinks = menulinks.replace(/category\/los-angeles\/losangeles/g, 'category/' + cityslug + '/' + citycat);
    menuitems[i].innerHTML = menulinks;
}
</script>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://chicago.splashmags.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://chicago.splashmags.com/index.php/category/chicago/">CHICAGO</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://chicago.splashmags.com/index.php/category/chicago/chicago-events/" itemprop="url"><span itemprop="title">Events</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>MAKE MUSIC CHICAGO HAPPENS THIS MONDAY!</nav>
<article id="post-86000" class="post-86000 post type-post status-publish format-standard has-post-thumbnail hentry category-chicago-events">
<header class="entry-header clearfix"><h1 class="entry-title">MAKE MUSIC CHICAGO HAPPENS THIS MONDAY!</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://chicago.splashmags.com/index.php/2021/06/">June 19, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://chicago.splashmags.com/index.php/author/pressrelease/">Splash Magazines Contributor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://chicago.splashmags.com/index.php/category/chicago/chicago-events/" rel="category tag">Events</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://chicago.splashmags.com/index.php/2021/06/19/make-music-chicago-happens-this-monday/#respond" class="mh-comment-count-link">0</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/chicago.splashmags.com/wp-content/uploads/2021/06/unnamed-1.jpg?resize=300%2C240&#038;ssl=1" alt="" title="unnamed-1" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F06%2F19%2Fmake-music-chicago-happens-this-monday%2F&t=MAKE+MUSIC+CHICAGO+HAPPENS+THIS+MONDAY%21', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=MAKE+MUSIC+CHICAGO+HAPPENS+THIS+MONDAY%21:&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F06%2F19%2Fmake-music-chicago-happens-this-monday%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F06%2F19%2Fmake-music-chicago-happens-this-monday%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F06%2F19%2Fmake-music-chicago-happens-this-monday%2F&media=https://chicago.splashmags.com/wp-content/uploads/2021/06/unnamed-1.jpg&description=MAKE+MUSIC+CHICAGO+HAPPENS+THIS+MONDAY%21', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F06%2F19%2Fmake-music-chicago-happens-this-monday%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#447b3731262e2127307909050f016176740911170d07617674070c0d0705030b6176740c051414010a17617674100c0d17617674090b0a00051d617675622529347f262b203d792c30303437617705617602617602272c2d2725232b6a37342825372c292523376a272b296176022d2a20213c6a342c34617602767476756176027472617602757d61760229252f21692931372d2769272c2d2725232b692c253434212a3769302c2d3769292b2a20253d617602" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
<p></p>
<p>More than 90 live, in-person performances, 40 locations throughout the city, plus a dozen online-only events — on Mon., June 21, Chicago will join 100 other U.S. cities and more than 1,000 cities around the world to celebrate the joy of music.&nbsp; Chicago has the opportunity to enjoy music everywhere.</p>
<p><br>Whether you want to learn harmonica, play alongside a professional orchestra or simply take in&nbsp;a concert, Make Music Chicago offers something for everyone! All events are free and open to the public. See our full schedule of events <a rel="noreferrer noopener" href="https://r20.rs6.net/tn.jsp?f=001vAcsRwzUCNt4EkBHlq-cV8s4oGqYTOG3IoOZZMWBqMB2-kTRcVj77_SgeyyfNpm0AilCANwtCXSKCXy2jFeBSbaJi0H7c0idVipCg23kQt-lgiDQoFr69YJRcWwd7EsHoS_ih24xo8X-cfpOW6gYh8Wa1OU8I0CMw1EoxYKAp_2zxpFZkBZJcw==&amp;c=TAfCBSvNzTTsHT3ivdKabkZ8EScy2UaMSThuj5QZky2szavHgYGmOA==&amp;ch=RpoKFFLZOCae-thcdi19oRpgMRwHk1AMXIQmaMYxOs4tCcy1x01kLQ==" target="_blank">here</a>.</p>
<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://i1.wp.com/splashmags.com/wp-content/uploads/2021/06/MMC-Philamonjaro-4478-COLLAGE-2-1.jpg?resize=342%2C342&#038;ssl=1" alt="" class="wp-image-86003" width="342" height="342" srcset="https://i2.wp.com/chicago.splashmags.com/wp-content/uploads/2021/06/MMC-Philamonjaro-4478-COLLAGE-2-1.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/chicago.splashmags.com/wp-content/uploads/2021/06/MMC-Philamonjaro-4478-COLLAGE-2-1.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 342px) 100vw, 342px" data-recalc-dims="1" /><figcaption>Make Music Chicago June 21, 2019</figcaption></figure></div>
<p></p>
<p>HIT THE RIVERWALK FOR PLAY-ALONGS AND FREE LESSONS!</p>
<div class="wp-block-image"><figure class="aligncenter is-resized"><img loading="lazy" src="https://ci5.googleusercontent.com/proxy/gbR0jjYT3jGWH6iEsfVJmVxfS1coUcp2_aO2lUniqVm1rnR84rJ7Zy9_cIqLQREgH_Pu6WUUQ-5shYwjI2v9g27ipJd586oZSIN0QFdlmcjMgSV2VK1wYfmf9lxWSyxyRr3J9HJmb1Vs=s0-d-e1-ft#https://files.constantcontact.com/21046874401/c5465d8f-f38a-4468-be0a-0b24aa3a1330.jpg" alt="" width="627" height="502" /></figure></div>
<p>Love play-alongs, great performances and free lessons? Then head to the Riverwalk on Make Music Chicago Day! Enjoy Evanston Escola de Samba’s open rehearsal — and try out some Brazilian percussion instruments — in the Confluence. Take free guitar lessons at the Jetty. At the River Theater, try your hand at the harmonica with free lessons, complimentary harmonicas included! Or stop by the Steelpan Petting Zoo and Ukulele Jam at O’Brien’s. And don’t miss the free performances in the newly&nbsp;opened Community Marketplace, at the Vietnam Memorial Fountain, at O&#8217;Brien&#8217;s and at the Northman Beer and Cider Garden. Check out all the great Riverwalk events&nbsp;<a rel="noreferrer noopener" href="https://r20.rs6.net/tn.jsp?f=001vAcsRwzUCNt4EkBHlq-cV8s4oGqYTOG3IoOZZMWBqMB2-kTRcVj77_SgeyyfNpm0K0tnXtarFms-u4ypC7K1oqi2E_4p4UhC6f8BIK8kGbLEk1_NJdKKrBLyvf_RQThAn4Yacdh29HBX5DntoNrwdWlrPt9LB9lAbLyVsxw2iJBoYSfkXFpVYR-0qm70EX8S7QCXNSCBYI1MZs5JsU1fneJXOqiLaXeqFKOOKU5nq-n2n1uQHneMjjzlyaWMsAtz&amp;c=TAfCBSvNzTTsHT3ivdKabkZ8EScy2UaMSThuj5QZky2szavHgYGmOA==&amp;ch=RpoKFFLZOCae-thcdi19oRpgMRwHk1AMXIQmaMYxOs4tCcy1x01kLQ==" target="_blank">here</a>.</p>
<p>CELEBRATE THE OPEN ROAD!&nbsp;</p>
<div class="wp-block-image"><figure class="aligncenter"><img src="https://ci3.googleusercontent.com/proxy/ODivBVORs7I2j-2drChMowjOfI9n0dVO9yovVbdouvkaqsF7c3gkYzhCkzPZtapzCwHYlmswiqSKb2XZmTcRWYOnsblUd0f-pSPGpP1QotDvSQutuZEV_ePD7JoGq1ViZzC7i7jx2_NBQGXsgvQs6HkIFzH5srawGHsXhYgNLwUV14_jNB0ZpN36nuNw391suZ9VLjU=s0-d-e1-ft#https://www.fourthcoastensemble.com/uploads/1/0/9/0/109019641/editor/fourthcoastensemble-7-27-19-by-elliotmandel-6.jpg?1567069790" alt="" /></figure></div>
<p>On Make Music Day, June 21, join a musical walk in the park with Chicago-based vocal quartet&nbsp;<a rel="noreferrer noopener" href="https://r20.rs6.net/tn.jsp?f=001vAcsRwzUCNt4EkBHlq-cV8s4oGqYTOG3IoOZZMWBqMB2-kTRcVj77_bYauvybZPpu7-x9IB2mG8i6vjyEfU8Hakx43WWMCvwg_HsiZlgTB4Bh3T5TcX8Q5MO195LhSmTgNa2Lawh0XrRAmSP72eHJVFEXBpxbe0B&amp;c=TAfCBSvNzTTsHT3ivdKabkZ8EScy2UaMSThuj5QZky2szavHgYGmOA==&amp;ch=RpoKFFLZOCae-thcdi19oRpgMRwHk1AMXIQmaMYxOs4tCcy1x01kLQ==" target="_blank">Fourth Coast Ensemble</a>. The group will perform “Journey Songs,” an interactive event produced by the&nbsp;<a rel="noreferrer noopener" href="https://r20.rs6.net/tn.jsp?f=001vAcsRwzUCNt4EkBHlq-cV8s4oGqYTOG3IoOZZMWBqMB2-kTRcVj77_bYauvybZPpJzDFznI2Q_YdCU0lsyEvdxqlN0NcBEEqsPCQY6dGwZr5w37gt84WMLGcdQG_z2YPXbT7VlrZAJ63ZsIk-NO2hg==&amp;c=TAfCBSvNzTTsHT3ivdKabkZ8EScy2UaMSThuj5QZky2szavHgYGmOA==&amp;ch=RpoKFFLZOCae-thcdi19oRpgMRwHk1AMXIQmaMYxOs4tCcy1x01kLQ==" target="_blank">International Music Foundation</a>&nbsp;and made possible by the Zell Family Foundation and&nbsp;<a rel="noreferrer noopener" href="https://r20.rs6.net/tn.jsp?f=001vAcsRwzUCNt4EkBHlq-cV8s4oGqYTOG3IoOZZMWBqMB2-kTRcVj77_bYauvybZPp_sTlFfGU2DJxb_M6p4mRPxp5Dp-g1S5DjiUkZPX5st3rhKjW5Q36ki4XRP63M_wZIJGLifMidUJ2XIivLmOydcHsSynjA2ALdXbdMXOG1M9A6YFimdIb3EthKkg7aN-jrwam41ZOT0E=&amp;c=TAfCBSvNzTTsHT3ivdKabkZ8EScy2UaMSThuj5QZky2szavHgYGmOA==&amp;ch=RpoKFFLZOCae-thcdi19oRpgMRwHk1AMXIQmaMYxOs4tCcy1x01kLQ==" target="_blank">Night Out in the Parks</a>.<br>The singers’ voices and piano will be amplified throughout&nbsp;<a rel="noreferrer noopener" href="https://r20.rs6.net/tn.jsp?f=001vAcsRwzUCNt4EkBHlq-cV8s4oGqYTOG3IoOZZMWBqMB2-kTRcVj77_bYauvybZPpDZpgosEGQJyIT4A-om46_kGgqUXe2pqR7sXHzaVh4aIpOuDUenNin1vcvU2Z5_5v5IB4KQkZ_W_ePAq6I1RsNlB-7EDEi-UIIUWOEuWA4SAGmr1hRCjrpO268KPAKpL2h5wBSxEYlxK6CLaZrhZ13Q==&amp;c=TAfCBSvNzTTsHT3ivdKabkZ8EScy2UaMSThuj5QZky2szavHgYGmOA==&amp;ch=RpoKFFLZOCae-thcdi19oRpgMRwHk1AMXIQmaMYxOs4tCcy1x01kLQ==" target="_blank">Tom (Ping) Memorial Park</a>, inviting passersby to explore, wander, stroll and amble along to a soundtrack of songs by Schubert and Vaughan Williams, international folk songs and contemporary classical music. Bring your walking shoes and follow the musicians throughout the park. Or set up a picnic and watch the moving celebration! Learn more about the Fourth Coast Ensemble&nbsp;<a rel="noreferrer noopener" href="https://r20.rs6.net/tn.jsp?f=001vAcsRwzUCNt4EkBHlq-cV8s4oGqYTOG3IoOZZMWBqMB2-kTRcVj77_bYauvybZPpu7-x9IB2mG8i6vjyEfU8Hakx43WWMCvwg_HsiZlgTB4Bh3T5TcX8Q5MO195LhSmTgNa2Lawh0XrRAmSP72eHJVFEXBpxbe0B&amp;c=TAfCBSvNzTTsHT3ivdKabkZ8EScy2UaMSThuj5QZky2szavHgYGmOA==&amp;ch=RpoKFFLZOCae-thcdi19oRpgMRwHk1AMXIQmaMYxOs4tCcy1x01kLQ==" target="_blank">here</a>.</p>
<p>Photos: Courtesy of International Music Foundation.</p>
<figure class="wp-block-table"><table><tbody><tr><td><img alt="" src="https://ci4.googleusercontent.com/proxy/s_49uZcVPiYrFxPCJtDjCDWeqH47wy9JXW37dDBnZnWDOvZu5KLkqgYkg-zaoaqwCLg8yc15A8cskdYT-TlA8z6DCfNMrqw4CpLkJNJ5O41wWpM8Cn0DLK7zXe_l58F3bpW2Sv_spSI5=s0-d-e1-ft#https://files.constantcontact.com/21046874401/6112bd01-87fb-4197-af6a-bbadbbfb086a.jpg" width="125"></td></tr></tbody></table></figure>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F06%2F19%2Fmake-music-chicago-happens-this-monday%2F&t=MAKE+MUSIC+CHICAGO+HAPPENS+THIS+MONDAY%21', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=MAKE+MUSIC+CHICAGO+HAPPENS+THIS+MONDAY%21:&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F06%2F19%2Fmake-music-chicago-happens-this-monday%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F06%2F19%2Fmake-music-chicago-happens-this-monday%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F06%2F19%2Fmake-music-chicago-happens-this-monday%2F&media=https://chicago.splashmags.com/wp-content/uploads/2021/06/unnamed-1.jpg&description=MAKE+MUSIC+CHICAGO+HAPPENS+THIS+MONDAY%21', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2021%2F06%2F19%2Fmake-music-chicago-happens-this-monday%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#635c101601090600175e2e2228264651532e36302a20465153202b2a2022242c4651532b223333262d30465153372b2a304651532e2c2d27223a46515245020e1358010c071a5e0b17171310465022465125465125000b0a0002040c4d10130f02100b0e0204104d000c0e4651250a0d07061b4d130b13465125515351524651255355465125525a4651250e0208064e0e16100a004e000b0a0002040c4e0b021313060d104e170b0a104e0e0c0d07021a465125" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
</div><div id="custom_html-7" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3240099366826374" data-ad-slot="4164464632"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://chicago.splashmags.com/index.php/2021/06/18/goodman-theatres-streaming-in-real-time-live-series-ohio-state-murders/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/chicago.splashmags.com/wp-content/uploads/2021/06/OSM_Pro1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/chicago.splashmags.com/wp-content/uploads/2021/06/OSM_Pro1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/chicago.splashmags.com/wp-content/uploads/2021/06/OSM_Pro1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/chicago.splashmags.com/wp-content/uploads/2021/06/OSM_Pro1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Goodman Theatre’s streaming-in-real-time Live series &#8211; Ohio State Murders</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2021/06/19/make-music-chicago-happens-this-monday/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chicago.splashmags.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86000' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='88c6c911ab59ebee33110d24bc0c6b7f';
hf1V='5570e279b2378251bdaf395ba5793850';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form> </div>
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="wgs_widget-2" class="mh-widget widget_wgs_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="https://chicago.splashmags.com/index.php/search_gcse/"></div></div></div><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Subscribe To Our Mailing list</span></h4><div class="textwidget custom-html-widget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://lasplash.us13.list-manage.com/subscribe/post?u=6c35dc7cf7f26c3438f752ab0&amp;id=783a6acf37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">Location <span class="asterisk">*</span>
</label>
<select name="MMERGE3" class="required" id="mce-MMERGE3">
<option value=""></option>
<option value="United States of America">United States of America</option>
<option value="Aaland Islands">Aaland Islands</option>
<option value="Afghanistan">Afghanistan</option>
<option value="Albania">Albania</option>
<option value="Algeria">Algeria</option>
<option value="American Samoa">American Samoa</option>
<option value="Andorra">Andorra</option>
<option value="Angola">Angola</option>
<option value="Anguilla">Anguilla</option>
<option value="Antarctica">Antarctica</option>
<option value="Antigua And Barbuda">Antigua And Barbuda</option>
<option value="Argentina">Argentina</option>
<option value="Armenia">Armenia</option>
<option value="Aruba">Aruba</option>
<option value="Australia">Australia</option>
<option value="Austria">Austria</option>
<option value="Azerbaijan">Azerbaijan</option>
<option value="Bahamas">Bahamas</option>
<option value="Bahrain">Bahrain</option>
<option value="Bangladesh">Bangladesh</option>
<option value="Barbados">Barbados</option>
<option value="Belarus">Belarus</option>
<option value="Belgium">Belgium</option>
<option value="Belize">Belize</option>
<option value="Benin">Benin</option>
<option value="Bermuda">Bermuda</option>
<option value="Bhutan">Bhutan</option>
<option value="Bolivia">Bolivia</option>
<option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option>
<option value="Botswana">Botswana</option>
<option value="Bouvet Island">Bouvet Island</option>
<option value="Brazil">Brazil</option>
<option value="British Indian Ocean Territory">British Indian Ocean Territory</option>
<option value="Brunei Darussalam">Brunei Darussalam</option>
<option value="Bulgaria">Bulgaria</option>
<option value="Burkina Faso">Burkina Faso</option>
<option value="Burundi">Burundi</option>
<option value="Cambodia">Cambodia</option>
<option value="Cameroon">Cameroon</option>
<option value="Canada">Canada</option>
<option value="Cape Verde">Cape Verde</option>
<option value="Cayman Islands">Cayman Islands</option>
<option value="Central African Republic">Central African Republic</option>
<option value="Chad">Chad</option>
<option value="Chile">Chile</option>
<option value="China">China</option>
<option value="Christmas Island">Christmas Island</option>
<option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option>
<option value="Colombia">Colombia</option>
<option value="Comoros">Comoros</option>
<option value="Congo">Congo</option>
<option value="Cook Islands">Cook Islands</option>
<option value="Costa Rica">Costa Rica</option>
<option value="Cote D'Ivoire">Cote D'Ivoire</option>
<option value="Croatia">Croatia</option>
<option value="Cuba">Cuba</option>
<option value="Curacao">Curacao</option>
<option value="Cyprus">Cyprus</option>
<option value="Czech Republic">Czech Republic</option>
<option value="Democratic Republic of the Congo">Democratic Republic of the Congo</option>
<option value="Denmark">Denmark</option>
<option value="Djibouti">Djibouti</option>
<option value="Dominica">Dominica</option>
<option value="Dominican Republic">Dominican Republic</option>
<option value="Ecuador">Ecuador</option>
<option value="Egypt">Egypt</option>
<option value="El Salvador">El Salvador</option>
<option value="Equatorial Guinea">Equatorial Guinea</option>
<option value="Eritrea">Eritrea</option>
<option value="Estonia">Estonia</option>
<option value="Ethiopia">Ethiopia</option>
<option value="Falkland Islands">Falkland Islands</option>
<option value="Faroe Islands">Faroe Islands</option>
<option value="Fiji">Fiji</option>
<option value="Finland">Finland</option>
<option value="France">France</option>
<option value="French Guiana">French Guiana</option>
<option value="French Polynesia">French Polynesia</option>
<option value="French Southern Territories">French Southern Territories</option>
<option value="Gabon">Gabon</option>
<option value="Gambia">Gambia</option>
<option value="Georgia">Georgia</option>
<option value="Germany">Germany</option>
<option value="Ghana">Ghana</option>
<option value="Gibraltar">Gibraltar</option>
<option value="Greece">Greece</option>
<option value="Greenland">Greenland</option>
<option value="Grenada">Grenada</option>
<option value="Guadeloupe">Guadeloupe</option>
<option value="Guam">Guam</option>
<option value="Guatemala">Guatemala</option>
<option value="Guernsey">Guernsey</option>
<option value="Guinea">Guinea</option>
<option value="Guinea-Bissau">Guinea-Bissau</option>
<option value="Guyana">Guyana</option>
<option value="Haiti">Haiti</option>
<option value="Heard and Mc Donald Islands">Heard and Mc Donald Islands</option>
<option value="Honduras">Honduras</option>
<option value="Hong Kong">Hong Kong</option>
<option value="Hungary">Hungary</option>
<option value="Iceland">Iceland</option>
<option value="India">India</option>
<option value="Indonesia">Indonesia</option>
<option value="Iran">Iran</option>
<option value="Iraq">Iraq</option>
<option value="Ireland">Ireland</option>
<option value="Isle of Man">Isle of Man</option>
<option value="Israel">Israel</option>
<option value="Italy">Italy</option>
<option value="Jamaica">Jamaica</option>
<option value="Japan">Japan</option>
<option value="Jersey  (Channel Islands)">Jersey (Channel Islands)</option>
<option value="Jordan">Jordan</option>
<option value="Kazakhstan">Kazakhstan</option>
<option value="Kenya">Kenya</option>
<option value="Kiribati">Kiribati</option>
<option value="Kuwait">Kuwait</option>
<option value="Kyrgyzstan">Kyrgyzstan</option>
<option value="Lao People's Democratic Republic">Lao People's Democratic Republic</option>
<option value="Latvia">Latvia</option>
<option value="Lebanon">Lebanon</option>
<option value="Lesotho">Lesotho</option>
<option value="Liberia">Liberia</option>
<option value="Libya">Libya</option>
<option value="Liechtenstein">Liechtenstein</option>
<option value="Lithuania">Lithuania</option>
<option value="Luxembourg">Luxembourg</option>
<option value="Macau">Macau</option>
<option value="Macedonia">Macedonia</option>
<option value="Madagascar">Madagascar</option>
<option value="Malawi">Malawi</option>
<option value="Malaysia">Malaysia</option>
<option value="Maldives">Maldives</option>
<option value="Mali">Mali</option>
<option value="Malta">Malta</option>
<option value="Marshall Islands">Marshall Islands</option>
<option value="Martinique">Martinique</option>
<option value="Mauritania">Mauritania</option>
<option value="Mauritius">Mauritius</option>
<option value="Mayotte">Mayotte</option>
<option value="Mexico">Mexico</option>
<option value="Micronesia, Federated States of">Micronesia, Federated States of</option>
<option value="Moldova, Republic of">Moldova, Republic of</option>
<option value="Monaco">Monaco</option>
<option value="Mongolia">Mongolia</option>
<option value="Montenegro">Montenegro</option>
<option value="Montserrat">Montserrat</option>
<option value="Morocco">Morocco</option>
<option value="Mozambique">Mozambique</option>
<option value="Myanmar">Myanmar</option>
<option value="Namibia">Namibia</option>
<option value="Nauru">Nauru</option>
<option value="Nepal">Nepal</option>
<option value="Netherlands">Netherlands</option>
<option value="Netherlands Antilles">Netherlands Antilles</option>
<option value="New Caledonia">New Caledonia</option>
<option value="New Zealand">New Zealand</option>
<option value="Nicaragua">Nicaragua</option>
<option value="Niger">Niger</option>
<option value="Nigeria">Nigeria</option>
<option value="Niue">Niue</option>
<option value="Norfolk Island">Norfolk Island</option> 
<option value="North Korea">North Korea</option>
<option value="Northern Mariana Islands">Northern Mariana Islands</option>
<option value="Norway">Norway</option>
<option value="Oman">Oman</option>
<option value="Pakistan">Pakistan</option>
<option value="Palau">Palau</option>
<option value="Palestine">Palestine</option>
<option value="Panama">Panama</option>
<option value="Papua New Guinea">Papua New Guinea</option>
<option value="Paraguay">Paraguay</option>
<option value="Peru">Peru</option>
<option value="Philippines">Philippines</option>
<option value="Pitcairn">Pitcairn</option>
<option value="Poland">Poland</option>
<option value="Portugal">Portugal</option>
<option value="Puerto Rico">Puerto Rico</option>
<option value="Qatar">Qatar</option>
<option value="Republic of Kosovo">Republic of Kosovo</option>
<option value="Reunion">Reunion</option>
<option value="Romania">Romania</option>
<option value="Russia">Russia</option>
<option value="Rwanda">Rwanda</option>
<option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option>
<option value="Saint Lucia">Saint Lucia</option>
<option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option>
<option value="Samoa (Independent)">Samoa (Independent)</option>
<option value="San Marino">San Marino</option>
<option value="Sao Tome and Principe">Sao Tome and Principe</option>
<option value="Saudi Arabia">Saudi Arabia</option>
<option value="Senegal">Senegal</option>
<option value="Serbia">Serbia</option>
<option value="Seychelles">Seychelles</option>
<option value="Sierra Leone">Sierra Leone</option>
<option value="Singapore">Singapore</option>
<option value="Sint Maarten">Sint Maarten</option>
<option value="Slovakia">Slovakia</option>
<option value="Slovenia">Slovenia</option>
<option value="Solomon Islands">Solomon Islands</option>
<option value="Somalia">Somalia</option>
<option value="South Africa">South Africa</option>
<option value="South Georgia and the South Sandwich Islands">South Georgia and the South Sandwich Islands</option>
<option value="South Korea">South Korea</option>
<option value="South Sudan">South Sudan</option>
<option value="Spain">Spain</option>
<option value="Sri Lanka">Sri Lanka</option>
<option value="St. Helena">St. Helena</option>
<option value="St. Pierre and Miquelon">St. Pierre and Miquelon</option>
<option value="Sudan">Sudan</option>
<option value="Suriname">Suriname</option>
<option value="Svalbard and Jan Mayen Islands">Svalbard and Jan Mayen Islands</option>
<option value="Swaziland">Swaziland</option>
<option value="Sweden">Sweden</option>
<option value="Switzerland">Switzerland</option>
<option value="Syria">Syria</option>
<option value="Taiwan">Taiwan</option>
<option value="Tajikistan">Tajikistan</option>
<option value="Tanzania">Tanzania</option>
<option value="Thailand">Thailand</option>
<option value="Timor-Leste">Timor-Leste</option>
<option value="Togo">Togo</option>
<option value="Tokelau">Tokelau</option>
<option value="Tonga">Tonga</option>
<option value="Trinidad and Tobago">Trinidad and Tobago</option>
<option value="Tunisia">Tunisia</option>
<option value="Turkey">Turkey</option>
<option value="Turkmenistan">Turkmenistan</option>
<option value="Turks &amp; Caicos Islands">Turks &amp; Caicos Islands</option>
<option value="Turks and Caicos Islands">Turks and Caicos Islands</option>
<option value="Tuvalu">Tuvalu</option>
<option value="Uganda">Uganda</option>
<option value="Ukraine">Ukraine</option>
<option value="United Arab Emirates">United Arab Emirates</option>
<option value="United Kingdom">United Kingdom</option>
<option value="Uruguay">Uruguay</option>
<option value="USA Minor Outlying Islands">USA Minor Outlying Islands</option>
<option value="Uzbekistan">Uzbekistan</option>
<option value="Vanuatu">Vanuatu</option>
<option value="Vatican City State (Holy See)">Vatican City State (Holy See)</option>
<option value="Venezuela">Venezuela</option>
<option value="Vietnam">Vietnam</option>
<option value="Virgin Islands (British)">Virgin Islands (British)</option>
<option value="Virgin Islands (U.S.)">Virgin Islands (U.S.)</option>
<option value="Wallis and Futuna Islands">Wallis and Futuna Islands</option>
<option value="Western Sahara">Western Sahara</option>
<option value="Yemen">Yemen</option>
<option value="Zambia">Zambia</option>
<option value="Zimbabwe">Zimbabwe</option>
</select>
</div>
<div class="mc-field-group">
<label for="mce-MMERGE4">If in USA please select State </label>
<select name="MMERGE4" class="" id="mce-MMERGE4">
<option value=""></option>
<option value="Alabama">Alabama</option>
<option value="Alaska">Alaska</option>
<option value="Arizona">Arizona</option>
<option value="Arkansas">Arkansas</option>
<option value="California">California</option>
<option value="Colorado">Colorado</option>
<option value="Connecticut">Connecticut</option>
<option value="Delaware">Delaware</option>
<option value="Florida">Florida</option>
<option value="Georgia">Georgia</option>
<option value="Hawaii">Hawaii</option>
<option value="Idaho">Idaho</option>
<option value="Illinois">Illinois</option>
<option value="Indiana">Indiana</option>
<option value="Iowa">Iowa</option>
<option value="Kansas">Kansas</option>
<option value="Kentucky">Kentucky</option>
<option value="Louisiana">Louisiana</option>
<option value="Maine">Maine</option>
<option value="Maryland">Maryland</option>
<option value="Massachusetts">Massachusetts</option>
<option value="Michigan">Michigan</option>
<option value="Minnesota">Minnesota</option>
<option value="Mississippi">Mississippi</option>
<option value="Missouri">Missouri</option>
<option value="Montana">Montana</option>
<option value="Nebraska">Nebraska</option>
<option value="Nevada">Nevada</option>
<option value="New Hampshire">New Hampshire</option>
<option value="New Jersey">New Jersey</option>
<option value="New Mexico">New Mexico</option>
<option value="New York">New York</option>
<option value="North Carolina">North Carolina</option>
<option value="North Dakota">North Dakota</option>
<option value="Ohio">Ohio</option>
<option value="Oklahoma">Oklahoma</option>
<option value="Oregon">Oregon</option>
<option value="Pennsylvania">Pennsylvania</option>
<option value="Rhode Island">Rhode Island</option>
<option value="South Carolina">South Carolina</option>
<option value="South Dakota">South Dakota</option>
<option value="Tennessee">Tennessee</option>
<option value="Texas">Texas</option>
<option value="Utah">Utah</option>
<option value="Vermont">Vermont</option>
<option value="Virginia">Virginia</option>
<option value="Washington">Washington</option>
<option value="Washington D.C.">Washington D.C.</option>
<option value="West Virginia">West Virginia</option>
<option value="Wisconsin">Wisconsin</option>
<option value="Wyoming">Wyoming</option>
</select>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6c35dc7cf7f26c3438f752ab0_783a6acf37" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[3]='MMERGE3';ftypes[3]='dropdown';fnames[4]='MMERGE4';ftypes[4]='dropdown';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor</span></h4><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3240099366826374" data-ad-slot="0514392058"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-15" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor Post</span></h4> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3240099366826374" data-ad-slot="0514392058"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class="mh-widget chica-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor post</span></h4><a href="https://www.kqzyfj.com/click-9068733-12288806" target="_blank">
<img loading="lazy" src="https://www.awltovhc.com/image-9068733-12288806" width="300" height="250" alt="BookingBuddy" border="0" /></a></div>
<div id="recent-posts-9" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
<ul>
<li>
<a href="https://chicago.splashmags.com/index.php/2021/06/19/make-music-chicago-happens-this-monday/" aria-current="page">MAKE MUSIC CHICAGO HAPPENS THIS MONDAY!</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2021/06/18/goodman-theatres-streaming-in-real-time-live-series-ohio-state-murders/">Goodman Theatre’s streaming-in-real-time Live series &#8211; Ohio State Murders</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2021/06/18/american-music-theatre-project-breaks-virtual-ground-with-reclick-2-0/">American Music Theatre Project breaks virtual ground with &#8216;[re:CLICK] 2.0</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2021/06/18/fathers-day-2021/">Father&#8217;s Day 2021 &#8211; Dining with Dad on the West Coast</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2021/06/17/northwest-electric-system-inc-help-with-an-electric-car/">Northwest Electric System, Inc &#8211; Help with an Electric Car</a>
</li>
</ul>
</div> </aside> </div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="meta-7" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>
<ul>
<li><a href="https://chicago.splashmags.com/wp-login.php">Log in</a></li>
<li><a href="https://chicago.splashmags.com/index.php/feed/">Entries feed</a></li>
<li><a href="https://chicago.splashmags.com/index.php/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="pages-12" class="mh-footer-widget widget_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Pages</span></h6>
<ul>
<li class="page_item page-item-46006"><a href="https://chicago.splashmags.com/index.php/splash-magazines-media-kit/">2019 Splash Magazines Media Kit</a></li>
<li class="page_item page-item-206"><a href="https://chicago.splashmags.com/index.php/about-us/">About Us</a></li>
<li class="page_item page-item-218"><a href="https://chicago.splashmags.com/index.php/calendar/">Calendar</a></li>
<li class="page_item page-item-4"><a href="https://chicago.splashmags.com/">Home</a></li>
<li class="page_item page-item-2992"><a href="https://chicago.splashmags.com/index.php/join-us/">Join Us!!</a></li>
<li class="page_item page-item-1774"><a href="https://chicago.splashmags.com/index.php/masthead/">Masthead</a></li>
<li class="page_item page-item-47212"><a href="https://chicago.splashmags.com/index.php/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-4940"><a href="https://chicago.splashmags.com/index.php/search_gcse/">Search Results</a></li>
<li class="page_item page-item-553"><a href="https://chicago.splashmags.com/index.php/sponsor-page/">Sponsor Page</a></li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6> <div class="textwidget"><p>Splash Magazines Worldwide<br />
2601 Marian Lane<br />
Wilmette, IL 60091<br />
contact&#64;&#108;&#97;&#115;&#x70;&#x6c;&#x61;&#x73;&#x68;&#x2e;&#x63;&#x6f;&#x6d;<br />
323-362-6282</p>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="categories-8" class="mh-footer-widget widget_categories"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Choose your Categories</span></h6><form action="https://chicago.splashmags.com" method="get"><label class="screen-reader-text" for="cat">Choose your Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="827">AMSTERDAM&nbsp;&nbsp;(6)</option>
<option class="level-1" value="923">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="922">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(3)</option>
<option class="level-1" value="878">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(1)</option>
<option class="level-1" value="861">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="828">ATLANTA&nbsp;&nbsp;(11)</option>
<option class="level-1" value="921">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="894">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(8)</option>
<option class="level-1" value="844">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-1" value="879">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(1)</option>
<option class="level-0" value="829">BANGKOK&nbsp;&nbsp;(11)</option>
<option class="level-1" value="925">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(8)</option>
<option class="level-1" value="920">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="880">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(2)</option>
<option class="level-0" value="831">BOSTON&nbsp;&nbsp;(2)</option>
<option class="level-1" value="918">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(2)</option>
<option class="level-0" value="219">CHICAGO&nbsp;&nbsp;(984)</option>
<option class="level-1" value="225">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(63)</option>
<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(668)</option>
<option class="level-1" value="222">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(163)</option>
<option class="level-1" value="841">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(12)</option>
<option class="level-1" value="221">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(82)</option>
<option class="level-1" value="224">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(8)</option>
<option class="level-0" value="832">DALLAS&nbsp;&nbsp;(10)</option>
<option class="level-1" value="917">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(7)</option>
<option class="level-1" value="898">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(3)</option>
<option class="level-0" value="833">DENVER&nbsp;&nbsp;(5)</option>
<option class="level-1" value="929">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(2)</option>
<option class="level-1" value="899">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(3)</option>
<option class="level-0" value="834">DETROIT&nbsp;&nbsp;(3)</option>
<option class="level-1" value="915">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(2)</option>
<option class="level-1" value="900">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(1)</option>
<option class="level-0" value="835">HAWAII&nbsp;&nbsp;(2)</option>
<option class="level-1" value="931">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="851">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-0" value="226">LAS VEGAS&nbsp;&nbsp;(192)</option>
<option class="level-1" value="232">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(10)</option>
<option class="level-1" value="227">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(56)</option>
<option class="level-1" value="229">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(45)</option>
<option class="level-1" value="852">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(15)</option>
<option class="level-1" value="228">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(65)</option>
<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(2)</option>
<option class="level-0" value="836">LONDON&nbsp;&nbsp;(7)</option>
<option class="level-1" value="913">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(2)</option>
<option class="level-1" value="902">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(2)</option>
<option class="level-1" value="853">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-1" value="887">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(3)</option>
<option class="level-0" value="212">LOS ANGELES&nbsp;&nbsp;(929)</option>
<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(16)</option>
<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(529)</option>
<option class="level-1" value="215">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(253)</option>
<option class="level-1" value="842">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(6)</option>
<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(128)</option>
<option class="level-1" value="217">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(17)</option>
<option class="level-0" value="247">MIAMI&nbsp;&nbsp;(52)</option>
<option class="level-1" value="253">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(3)</option>
<option class="level-1" value="248">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(35)</option>
<option class="level-1" value="250">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(13)</option>
<option class="level-1" value="249">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(3)</option>
<option class="level-0" value="240">NEW YORK&nbsp;&nbsp;(156)</option>
<option class="level-1" value="246">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(27)</option>
<option class="level-1" value="241">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(84)</option>
<option class="level-1" value="243">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(33)</option>
<option class="level-1" value="242">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(12)</option>
<option class="level-1" value="245">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="837">PARIS&nbsp;&nbsp;(1)</option>
<option class="level-1" value="856">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-0" value="838">SAN DIEGO&nbsp;&nbsp;(75)</option>
<option class="level-1" value="911">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(57)</option>
<option class="level-1" value="904">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(3)</option>
<option class="level-1" value="857">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(11)</option>
<option class="level-1" value="889">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(4)</option>
<option class="level-0" value="233">SAN FRANCISCO&nbsp;&nbsp;(94)</option>
<option class="level-1" value="239">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="234">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(76)</option>
<option class="level-1" value="236">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(14)</option>
<option class="level-1" value="858">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-1" value="235">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(2)</option>
<option class="level-1" value="238">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1942">SWEEPSTAKES RULES&nbsp;&nbsp;(5)</option>
<option class="level-0" value="840">TORONTO&nbsp;&nbsp;(8)</option>
<option class="level-1" value="909">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(7)</option>
<option class="level-1" value="906">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(11)</option>
<option class="level-0" value="875">WASHINGTON D. C.&nbsp;&nbsp;(3)</option>
<option class="level-1" value="937">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="908">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="877">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="194">WORLDWIDE&nbsp;&nbsp;(1,676)</option>
<option class="level-1" value="779">&nbsp;&nbsp;&nbsp;ARTS &amp; CULTURE&nbsp;&nbsp;(813)</option>
<option class="level-2" value="202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Celebrity Gift Suites&nbsp;&nbsp;(32)</option>
<option class="level-2" value="201">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Film, TV &amp; Books&nbsp;&nbsp;(340)</option>
<option class="level-2" value="200">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Music &amp; Arts&nbsp;&nbsp;(261)</option>
<option class="level-2" value="6789">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Online Entertainment&nbsp;&nbsp;(177)</option>
<option class="level-1" value="782">&nbsp;&nbsp;&nbsp;BEAUTY &amp; STYLE&nbsp;&nbsp;(140)</option>
<option class="level-2" value="786">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Beauty Trends&nbsp;&nbsp;(28)</option>
<option class="level-2" value="207">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Health, Fitness &amp; Sports&nbsp;&nbsp;(73)</option>
<option class="level-2" value="784">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Men&#8217;s Fashion&nbsp;&nbsp;(4)</option>
<option class="level-2" value="785">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women&#8217;s Fashion&nbsp;&nbsp;(28)</option>
<option class="level-1" value="195">&nbsp;&nbsp;&nbsp;GIFT GUIDES&nbsp;&nbsp;(112)</option>
<option class="level-1" value="781">&nbsp;&nbsp;&nbsp;LIFE&#8217;S JOURNEY&nbsp;&nbsp;(365)</option>
<option class="level-2" value="204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation &amp; Sustainability&nbsp;&nbsp;(19)</option>
<option class="level-2" value="209">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Family Life&nbsp;&nbsp;(22)</option>
<option class="level-2" value="2052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Finance &amp; Business&nbsp;&nbsp;(20)</option>
<option class="level-2" value="203">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food, Drinks, &amp; Sweets&nbsp;&nbsp;(125)</option>
<option class="level-2" value="205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(30)</option>
<option class="level-2" value="210">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Life&#8217;s Journey&nbsp;&nbsp;(121)</option>
<option class="level-2" value="788">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pets&nbsp;&nbsp;(10)</option>
<option class="level-2" value="208">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Technology &amp; Vehicles&nbsp;&nbsp;(21)</option>
<option class="level-1" value="783">&nbsp;&nbsp;&nbsp;TRAVEL&nbsp;&nbsp;(246)</option>
<option class="level-2" value="826">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cruises &amp; Tours&nbsp;&nbsp;(25)</option>
<option class="level-2" value="197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Attractions&nbsp;&nbsp;(53)</option>
<option class="level-2" value="825">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Hotels &amp; Resorts&nbsp;&nbsp;(27)</option>
<option class="level-2" value="199">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Restaurant Reviews&nbsp;&nbsp;(8)</option>
<option class="level-2" value="196">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Attractions&nbsp;&nbsp;(67)</option>
<option class="level-2" value="824">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Hotels &amp; Resorts&nbsp;&nbsp;(39)</option>
<option class="level-2" value="198">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Restaurant Reviews&nbsp;&nbsp;(4)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div><div id="text-12" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Join Us!</span></h6> <div class="textwidget"><a href="/cdn-cgi/l/email-protection#5c3d387a7f6d6d69677a7f6a68677a7f246a3f677a7f246a6d677a7f246b6f672c303d7a7f6d6d69677a7f246a64677a7f246e39677a7f246a6f673331" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.splashmagazines.com/wp-content/uploads/2016/11/03-logo-ad.png" alt="Custom Text" data-recalc-dims="1" /></a>
</div>
</div><div id="custom_html-15" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-58_xM3C_N30V6"
});
</script>
<noscript>
<div style="display:none;">
<img src="https://i2.wp.com/pixel.quantserve.com/pixel/p-58_xM3C_N30V6.gif?resize=1%2C1" border="0" height="1" width="1" alt="Quantcast" data-recalc-dims="1"/>
</div>
</noscript>
</div></div><div id="custom_html-16" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="guide-statcounter_image" style="display: inline;"><img src="https://c.statcounter.com/12001660/0/914173f9/1/" alt="free hit counter" /></div></div></div></div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a target="_blank" rel="noopener" href="https://www.facebook.com/SplashMags">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a target="_blank" rel="noopener" href="https://twitter.com/SplashMagWW">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a target="_blank" rel="noopener" href="https://www.instagram.com/splashmags/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a target="_blank" rel="noopener" href="https://www.pinterest.com/splashmags">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" rel="noopener" href="https://www.linkedin.com/in/splashmags">LinkedIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCTTN_bKySZTFOcRz0R5VXcA">YouTube</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright © 2020 - Splash Magazines Worldwide </p>
</div>
</div>
<a rel="nofollow" style="display:none;" href="https://chicago.splashmags.com/?blackhole=ecca3cd637" title="Do NOT follow this link or you will be banned from the site!">Splash Magazines</a>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='88c6c911ab59ebee33110d24bc0c6b7f';
hf4V='5570e279b2378251bdaf395ba5793850';
cm4S="form[action='https://chicago.splashmags.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-150641-31"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150641-31');
</script>
<div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-58_xM3C_N30V6",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-58_xM3C_N30V6.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"002151830386635167219:snno3fvkgei"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/plugins/dropdown-multisite-selector/assets/js/dms-front.js?ver=1612475185' id='dms-js-front-js'></script>
<script type='module' src='https://chicago.splashmags.com/wp-content/plugins/instant-page/instantpage.js?ver=5.1.0' id='instantpage-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/comment-reply.min.js?ver=ea551f4b52c5669fd80f99fb01b44f42' id='comment-reply-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/wp-embed.min.js?ver=ea551f4b52c5669fd80f99fb01b44f42' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'170084848',post:'86000',tz:'-7',srv:'chicago.splashmags.com'} ]);
	_stq.push([ 'clickTrackerInit', '170084848', '86000' ]);
</script>
</body>
</html>