<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://chicago.splashmags.com/xmlrpc.php" />
<title>I Never Sang for My Father Review &#8211; Fathers and Sons &#8211; Splash Magazines</title>
<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing .heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing a{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateor_sss_svg{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height:inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right:1.1em!important}}		</style>
<meta name='robots' content='max-image-preview:large' />
<script>                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object") {                        apbctLocalStorage.set('ct_checkjs', '2093851633', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script><link rel='dns-prefetch' href='//splashmags.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; Feed" href="https://chicago.splashmags.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; Comments Feed" href="https://chicago.splashmags.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; I Never Sang for My Father Review &#8211; Fathers and Sons Comments Feed" href="https://chicago.splashmags.com/index.php/2022/10/12/i-never-sang-for-my-father-review-fathers-and-sons/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chicago.splashmags.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=da566ecf2c1e73d80a03f549bebf5967"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="chica-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://chicago.splashmags.com/wp-content/plugins/wp-google-search/wgs2.css?ver=da566ecf2c1e73d80a03f549bebf5967' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css' href='//splashmags.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://chicago.splashmags.com/wp-includes/css/dist/block-library/style.min.css?ver=da566ecf2c1e73d80a03f549bebf5967' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ct_public_css-css' href='https://chicago.splashmags.com/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css?ver=5.186' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://chicago.splashmags.com/wp-content/themes/mh-magazine/style.css?ver=3.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://chicago.splashmags.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://chicago.splashmags.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.43' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"42e2da36c0","_rest_nonce":"6ab40cffa4","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/chicago.splashmags.com\/index.php\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Decoding the contact data, let us a few seconds to finish. Anti-Spam by CleanTalk.","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"0","settings__forms__check_external":"0","blog_home":"https:\/\/chicago.splashmags.com\/","pixel__setting":"3","pixel__enabled":"","pixel__url":"https:\/\/moderate1.cleantalk.org\/pixel\/82628ad6b5262ec6789bf65d88df5ed4.gif","data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1","data__to_local_storage":[]};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" data-pagespeed-no-defer src='https://chicago.splashmags.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js?ver=5.186' id='ct_public_functions-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://chicago.splashmags.com/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.splashmags.com/index.php/wp-json/wp/v2/posts/111948" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.splashmags.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.splashmags.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://chicago.splashmags.com/index.php/2022/10/12/i-never-sang-for-my-father-review-fathers-and-sons/" />
<link rel='shortlink' href='https://chicago.splashmags.com/?p=111948' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.splashmags.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.splashmags.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.85.0" /><meta name="og:site_name" content="Splash Magazines Worldwide: Adding Style to Your Life" property="og:site_name, og:url">
<meta name="description" content="Splash Magazines Worldwide is your destination for in-depth culture coverage  including theatre, opera, classical music, jazz, dance and the arts; travel and leisure reviews; restaurant reviews; lifestyle subjects; celebrity interviews; fashion advice; environmentally conscious living; gift-giving  recommendations; pets; charity events; select book reviews; and useful product reviews.
<meta name=" keywords" content="Splash Magazines Worldwide, splashmags.com, culture, travel, fashion, food, drinks, entertainment, theatre, tv, movies, books, interviews, reviews, products, destinations">
<meta name="og:url" content="https://splashmags.com/" property="og:site_name, og:url">
<meta name="title" content="Splash Magazines Worldwide – Theatre, Music, Dance, Travel, Fashion, Reviews, Destinations, Restaurants, Interviews, Environment, and Style"><style type="text/css">.mh-custom-header { text-align: center; }

.mh-site-logo { padding: 0px; overflow: hidden; }


</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1e73be; }
.mh-extra-nav-bg { background: rgba(30, 115, 190, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1e73be; background: rgba(30, 115, 190, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(30, 115, 190, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1e73be; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #28a2af; background: rgba(40, 162, 175, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #28a2af; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #28a2af; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #28a2af; }
</style>
<!--[if lt IE 9]>
<script src="https://chicago.splashmags.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">


<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3240099366826374" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-32x32.png" sizes="32x32" />
<link rel="icon" href="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-180x180.png" />
<meta name="msapplication-TileImage" content="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-111948 single-format-standard wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 aa-prefix-chica-" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-date mh-header-date-top">
October 13, 2022 </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://chicago.splashmags.com/" class="custom-logo-link" rel="home"><img width="750" height="169" src="https://chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080.jpg" class="custom-logo" alt="Splash Magazines" srcset="https://chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080.jpg 750w, https://chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080-300x68.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a></div>
</div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-non-city-specific-topics-container"><ul id="menu-non-city-specific-topics" class="menu"><li id="menu-item-5336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5336"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/">LOS ANGELES</a>
<ul class="sub-menu">
<li id="menu-item-5335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5335"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-travel-reviews/">Attractions</a></li>
<li id="menu-item-5331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5331"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-entertainment/">Entertainment</a></li>
<li id="menu-item-5332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5332"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-events/">Events</a></li>
<li id="menu-item-5886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5886"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-hotels-resorts/">Hotels &amp; Resorts</a></li>
<li id="menu-item-5333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5333"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-5334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5334"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-services/">Services</a></li>
</ul>
</li>
<li id="menu-item-5313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5313"><a href="https://chicago.splashmags.com/index.php/category/worldwide/gift-guides-worldwide/">GIFT GUIDES</a></li>
<li id="menu-item-5673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5673"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li id="menu-item-5680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5680"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/film-tv-books/">Film, TV &amp; Books</a></li>
<li id="menu-item-5681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5681"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/music-arts/">Music &amp; Arts</a></li>
<li id="menu-item-67960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67960"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/online-entertainment/">Online Entertainment</a></li>
<li id="menu-item-5679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5679"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/celebrity-gift-suites/">Celebrity Gift Suites</a></li>
</ul>
</li>
<li id="menu-item-5675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5675"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/">Life&#8217;s Journey</a>
<ul class="sub-menu">
<li id="menu-item-5669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5669"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/conservation-sustainability/">Conservation &amp; Sustainability</a></li>
<li id="menu-item-5668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5668"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/life-journey-worldwide/">Life&#8217;s Journey</a></li>
<li id="menu-item-5670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5670"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/family-life-worldwide/">Family Life</a></li>
<li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/food-drinks-sweets/">Food, Drinks, &amp; Sweets</a></li>
<li id="menu-item-5672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5672"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/home-garden-worldwide/">Home &amp; Garden</a></li>
<li id="menu-item-5687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5687"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/technology/">Technology &amp; Vehicles</a></li>
<li id="menu-item-14725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14725"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/finance-business/">Finance &amp; Business</a></li>
<li id="menu-item-5689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5689"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-5674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5674"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/">Beauty &#038; Style</a>
<ul class="sub-menu">
<li id="menu-item-5688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5688"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/womens-fashion/">Women&#8217;s Fashion</a></li>
<li id="menu-item-5678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5678"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/mens-fashion/">Men&#8217;s Fashion</a></li>
<li id="menu-item-5676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5676"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/beauty-trends/">Beauty Trends</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5677"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/fitness-sports/">Fitness &#038; Sports</a></li>
</ul>
</li>
<li id="menu-item-5684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5684"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/">TRAVEL</a>
<ul class="sub-menu">
<li id="menu-item-5682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5682"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-attractions/">Worldwide Attractions</a></li>
<li id="menu-item-5789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-hotels-resorts/">Worldwide Hotels &amp; Resorts</a></li>
<li id="menu-item-5683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5683"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-restaurant-reviews/">Worldwide Restaurant Reviews</a></li>
<li id="menu-item-5685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5685"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/us-attractions/">U.S. Attractions</a></li>
<li id="menu-item-5686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5686"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/domestic-restaurant-reviews/">U.S. Restaurant Reviews</a></li>
<li id="menu-item-5788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5788"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/us-hotels-resorts/">U.S. Hotels &amp; Resorts</a></li>
<li id="menu-item-5790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5790"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/cruises-tours/">Cruises &amp; Tours</a></li>
</ul>
</li>
<li id="menu-item-101194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101194"><a href="https://chicago.splashmags.com/index.php/category/cities/">CITIES</a>
<ul class="sub-menu">
<li id="menu-item-101199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101199"><a href="https://amsterdam.splashmags.com">Amsterdam</a></li>
<li id="menu-item-101195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101195"><a href="https://atlanta.splashmags.com">Atlanta</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101200"><a href="https://bangkok.splashmags.com">Bangkok</a></li>
<li id="menu-item-101201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101201"><a href="https://boston.splashmags.com">Boston</a></li>
<li id="menu-item-101196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-101196"><a href="https://chicago.splashmags.com">Chicago</a></li>
<li id="menu-item-101202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101202"><a href="https://dallas.splashmags.com">Dallas</a></li>
<li id="menu-item-101203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101203"><a href="https://denver.splashmags.com">Denver</a></li>
<li id="menu-item-101204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101204"><a href="https://detroit.splashmags.com">Detroit</a></li>
<li id="menu-item-101207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101207"><a href="https://hawaii.splashmags.com">Hawaii</a></li>
<li id="menu-item-101208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101208"><a href="https://lasvegas.splashmags.com">Las Vegas</a></li>
<li id="menu-item-101197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101197"><a href="https://losangeles.splashmags.com">Los Angeles</a></li>
<li id="menu-item-101209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101209"><a href="https://london.splashmags.com">London</a></li>
<li id="menu-item-101210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101210"><a href="https://miami.splashmags.com">Miami</a></li>
<li id="menu-item-101211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101211"><a href="https://newyork.splashmags.com">New York</a></li>
<li id="menu-item-101212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101212"><a href="https://paris.splashmags.com">Paris</a></li>
<li id="menu-item-101213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101213"><a href="https://sandiego.splashmags.com">San Diego</a></li>
<li id="menu-item-101214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101214"><a href="https://sanfrancisco.splashmags.com">San Francisco</a></li>
<li id="menu-item-101215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101215"><a href="https://toronto.splashmags.com">Toronto</a></li>
<li id="menu-item-101216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101216"><a href="https://washingtondc.splashmags.com">Washington D.C.</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<script type="text/javascript" src="https://splashmags.com/wp-content/themes/mh-magazine/js/allegro.js" id="allegro-scripts-js"></script>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://chicago.splashmags.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://chicago.splashmags.com/index.php/category/los-angeles/">LOS ANGELES</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-entertainment/" itemprop="url"><span itemprop="title">Entertainment</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>I Never Sang for My Father Review &#8211; Fathers and Sons</nav>
<article id="post-111948" class="post-111948 post type-post status-publish format-standard has-post-thumbnail hentry category-losangeles-entertainment tag-doug-kaback tag-i-never-sang-for-my-father tag-robert-anderson tag-theater-that-matters tag-two-roads-theatre">
<header class="entry-header clearfix"><h1 class="entry-title">I Never Sang for My Father Review &#8211; Fathers and Sons</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://chicago.splashmags.com/index.php/2022/10/">October 12, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://chicago.splashmags.com/index.php/author/emura/">Elaine Mura</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-entertainment/" rel="category tag">Entertainment</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://chicago.splashmags.com/index.php/2022/10/12/i-never-sang-for-my-father-review-fathers-and-sons/#respond" class="mh-comment-count-link">0</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://chicago.splashmags.com/wp-content/uploads/2022/10/Rev-6_L-to-R_Paul-Buxton-Cheyann-Dillon-Becky-Bonar-Dana-Kelly-Jr._photo-by-David-List-678x381.jpg" alt="" title="Rev #6_L to R_Paul Buxton Cheyann Dillon Becky Bonar Dana Kelly Jr._photo by David List" />
<figcaption class="wp-caption-text">Paul Buxton, Cheyann Dillon, Becky Bonar, and Dana Kelly Jr. in I NEVER SANG FOR MY FATHER - Photo by David List</figcaption>
</figure>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://chicago.splashmags.com/index.php/2022/10/12/i-never-sang-for-my-father-review-fathers-and-sons/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the love</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?via=SplashMagWW&text=I%20Never%20Sang%20for%20My%20Father%20Review%20-%20Fathers%20and%20Sons&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F&title=I%20Never%20Sang%20for%20My%20Father%20Review%20-%20Fathers%20and%20Sons" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff" /></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F&title=I%20Never%20Sang%20for%20My%20Father%20Review%20-%20Fathers%20and%20Sons" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z" /></svg></span></a><a class="heateor_sss_MeWe" href="https://mewe.com/share?link=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F" title="MeWe" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#007da1;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -3 38 38"><g fill="#fff"><path d="M9.636 10.427a1.22 1.22 0 1 1-2.44 0 1.22 1.22 0 1 1 2.44 0zM15.574 10.431a1.22 1.22 0 0 1-2.438 0 1.22 1.22 0 1 1 2.438 0zM22.592 10.431a1.221 1.221 0 1 1-2.443 0 1.221 1.221 0 0 1 2.443 0zM29.605 10.431a1.221 1.221 0 1 1-2.442 0 1.221 1.221 0 0 1 2.442 0zM3.605 13.772c0-.471.374-.859.859-.859h.18c.374 0 .624.194.789.457l2.935 4.597 2.95-4.611c.18-.291.43-.443.774-.443h.18c.485 0 .859.387.859.859v8.113a.843.843 0 0 1-.859.845.857.857 0 0 1-.845-.845V16.07l-2.366 3.559c-.18.276-.402.443-.72.443-.304 0-.526-.167-.706-.443l-2.354-3.53V21.9c0 .471-.374.83-.845.83a.815.815 0 0 1-.83-.83v-8.128h-.001zM14.396 14.055a.9.9 0 0 1-.069-.333c0-.471.402-.83.872-.83.415 0 .735.263.845.624l2.23 6.66 2.187-6.632c.139-.402.428-.678.859-.678h.124c.428 0 .735.278.859.678l2.187 6.632 2.23-6.675c.126-.346.415-.609.83-.609.457 0 .845.361.845.817a.96.96 0 0 1-.083.346l-2.867 8.032c-.152.43-.471.706-.887.706h-.165c-.415 0-.721-.263-.872-.706l-2.161-6.328-2.16 6.328c-.152.443-.47.706-.887.706h-.165c-.415 0-.72-.263-.887-.706l-2.865-8.032z"></path></g></svg></span></a><a class="heateor_sss_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_mix" style="background-color:#ff8226;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009" /><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z" /><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074" /></g></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=I%20Never%20Sang%20for%20My%20Father%20Review%20-%20Fathers%20and%20Sons https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://chicago.splashmags.com/index.php/2022/10/12/i-never-sang-for-my-father-review-fathers-and-sons/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://chicago.splashmags.com/index.php/2022/10/12/i-never-sang-for-my-father-review-fathers-and-sons/', 'I%20Never%20Sang%20for%20My%20Father%20Review%20-%20Fathers%20and%20Sons', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
<p>Award-winning playwright/screenwriter/producer Robert Anderson wrote extensively for motion pictures, theater, radio, and television. He had a special knack for touching the heart with his pieces, including plays and films like “Tea and Sympathy,” “The Nun’s Story,” and “Sand Pebbles.” One of his poignant tales – which many feel might be autobiographical – was <a href="https://www.facebook.com/ineversang" data-type="URL" data-id="https://www.facebook.com/ineversang">I NEVER SANG FOR MY FATHER</a>, with his film adaptation of the play winning the Writers’ Guild of American Award in 1970. I NEVER SANG FOR MY FATHER has been successfully revived many times in the past 50 years – and it remains a timely and moving story which has stood the test of time.</p>
<figure class="wp-block-image size-full is-resized"><img src="https://losangeles.splashmags.com/wp-content/uploads/2022/10/2_L-to-R_Becky-Bonar-Dana-Kelly-Jr.-Shayne-Anderson_photo-by-David-List-003.jpg" alt="" class="wp-image-111951" width="638" height="425" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/10/2_L-to-R_Becky-Bonar-Dana-Kelly-Jr.-Shayne-Anderson_photo-by-David-List-003.jpg 320w, https://chicago.splashmags.com/wp-content/uploads/2022/10/2_L-to-R_Becky-Bonar-Dana-Kelly-Jr.-Shayne-Anderson_photo-by-David-List-003-300x200.jpg 300w" sizes="(max-width: 638px) 100vw, 638px" /><figcaption>Becky Bonar, Dana Kelly Jr. , and Shayne Anderson &#8211; Photo by David List</figcaption></figure>
<p>Widowed college professor Gene Garrison (Shayne Anderson) adores his gentle but realistic mother Margaret (Becky Bonar); but, try as he might, he cannot dredge up any love for his father Tom (Dana Kelly Jr.)&nbsp; A cold, narcissistic, emotionally distant and abusive man, Tom Garrison was the original “rags-to-riches” Horatio Alger clone who began life with nothing and became a respected and successful business titan and finally mayor in his community. Yes, Gene certainly respects his father for his monumental accomplishments – but love? Nonetheless, Gene is a dutiful son who has taken on full responsibility for his aging parents since his father disowned his daughter Allice (Mary Carrig) years earlier for marrying a Jew.&nbsp;&nbsp;</p>
<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://losangeles.splashmags.com/wp-content/uploads/2022/10/4_L-to-R_Shayne-Anderson-Becky-Bonar_photo-by-David-List.jpg" alt="" class="wp-image-111952" width="635" height="954" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/10/4_L-to-R_Shayne-Anderson-Becky-Bonar_photo-by-David-List.jpg 213w, https://chicago.splashmags.com/wp-content/uploads/2022/10/4_L-to-R_Shayne-Anderson-Becky-Bonar_photo-by-David-List-200x300.jpg 200w" sizes="(max-width: 635px) 100vw, 635px" /><figcaption>Shayne Anderson and Becky Bonar &#8211; Photo by David List</figcaption></figure>
<p>Margaret and Tom have just returned from a trip to Florida and are settling in back home when – unexpectedly &#8211; his mother dies. What to do about his father, a man who rejects help and denies the presence of significantly failing memory and increasing physical limitations? A penurious senior who tries to cut costs for his devoted wife’s funeral and refuses to acknowledge his daughter &#8211; even when she comes to help the family in crisis. And what of Gene’s dreams for the future? He had planned to marry his fiancée Peggy and move to California to live with her and her young sons. But Tom refuses to leave the family home and rejects every plan Gene and Alice devise to assist him. What now?</p>
<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://losangeles.splashmags.com/wp-content/uploads/2022/10/7_L-to-R_Dana-Kelly-Jr.-Shayne-Anderson_photo-by-David-List.jpg" alt="" class="wp-image-111953" width="628" height="943" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/10/7_L-to-R_Dana-Kelly-Jr.-Shayne-Anderson_photo-by-David-List.jpg 213w, https://chicago.splashmags.com/wp-content/uploads/2022/10/7_L-to-R_Dana-Kelly-Jr.-Shayne-Anderson_photo-by-David-List-200x300.jpg 200w" sizes="(max-width: 628px) 100vw, 628px" /><figcaption>Dana Kelly Jr. and Shayne Anderson &#8211; Photo by David List</figcaption></figure>
<p>Director Doug Kaback does a superb job of helming the production, which was initially scheduled for presentation over two years ago at a different venue. To quote Kaback: “”The production of this play…was originally intended to perform in March 2020 but was not able to open due to Covid-19. It is a wonderful testament to the devotion and commitment of the artists involved that we have persevered to bring to life this play about (the) real-life challenges… regarding the role that we play as adult children caring for our aging parents.” Kaback is ably assisted by a talented cast who manage to dig in and present a middle class American family – warts and all – living dead center in a real-life quandary. Kudos to Anderson and Kelly, who bring the father/son duo to honest but often painful life. Set designer Cesar Relana-Holguin cleverly makes the simple set completely flexible; sound/image designer William Kwon, lighting designer Brie Mann-Hernandez, and costume designer Michael Mullen add immeasurably to the production.</p>
<p>I NEVER SANG FOR MY FATHER is a timely and moving story taken from real life – a story that many of us have lived through or foresee coming up in the future. The weighty tale will resonate with audiences as powerful, intense, and thought-provoking – yet also entertaining. This is a must-see production.</p>
<p>I NEVER SANG FOR MY FATHER runs through October 23, 2022, with performances at 8 p.m. on Fridays and Saturdays and at 3 p.m. on Sundays. The Theater That Matters Company performs at the Two Roads Theatre, located at 4348 Tujunga Avenue, Studio City, CA 91604. Tickets are $25 (students $20). For information and reservations, go <a href="http://www.brownpapertickets.com/event/4525327" data-type="URL" data-id="www.brownpapertickets.com/event/4525327">online</a>.</p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' data-heateor-sss-href='https://chicago.splashmags.com/index.php/2022/10/12/i-never-sang-for-my-father-review-fathers-and-sons/'><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?via=SplashMagWW&text=I%20Never%20Sang%20for%20My%20Father%20Review%20-%20Fathers%20and%20Sons&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F&title=I%20Never%20Sang%20for%20My%20Father%20Review%20-%20Fathers%20and%20Sons" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff" /></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F&title=I%20Never%20Sang%20for%20My%20Father%20Review%20-%20Fathers%20and%20Sons" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z" /></svg></span></a><a class="heateor_sss_MeWe" href="https://mewe.com/share?link=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F" title="MeWe" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#007da1;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -3 38 38"><g fill="#fff"><path d="M9.636 10.427a1.22 1.22 0 1 1-2.44 0 1.22 1.22 0 1 1 2.44 0zM15.574 10.431a1.22 1.22 0 0 1-2.438 0 1.22 1.22 0 1 1 2.438 0zM22.592 10.431a1.221 1.221 0 1 1-2.443 0 1.221 1.221 0 0 1 2.443 0zM29.605 10.431a1.221 1.221 0 1 1-2.442 0 1.221 1.221 0 0 1 2.442 0zM3.605 13.772c0-.471.374-.859.859-.859h.18c.374 0 .624.194.789.457l2.935 4.597 2.95-4.611c.18-.291.43-.443.774-.443h.18c.485 0 .859.387.859.859v8.113a.843.843 0 0 1-.859.845.857.857 0 0 1-.845-.845V16.07l-2.366 3.559c-.18.276-.402.443-.72.443-.304 0-.526-.167-.706-.443l-2.354-3.53V21.9c0 .471-.374.83-.845.83a.815.815 0 0 1-.83-.83v-8.128h-.001zM14.396 14.055a.9.9 0 0 1-.069-.333c0-.471.402-.83.872-.83.415 0 .735.263.845.624l2.23 6.66 2.187-6.632c.139-.402.428-.678.859-.678h.124c.428 0 .735.278.859.678l2.187 6.632 2.23-6.675c.126-.346.415-.609.83-.609.457 0 .845.361.845.817a.96.96 0 0 1-.083.346l-2.867 8.032c-.152.43-.471.706-.887.706h-.165c-.415 0-.721-.263-.872-.706l-2.161-6.328-2.16 6.328c-.152.443-.47.706-.887.706h-.165c-.415 0-.72-.263-.887-.706l-2.865-8.032z"></path></g></svg></span></a><a class="heateor_sss_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_mix" style="background-color:#ff8226;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009" /><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z" /><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074" /></g></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=I%20Never%20Sang%20for%20My%20Father%20Review%20-%20Fathers%20and%20Sons https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://chicago.splashmags.com/index.php/2022/10/12/i-never-sang-for-my-father-review-fathers-and-sons/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:40px;height:40px;margin:0;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://chicago.splashmags.com/index.php/2022/10/12/i-never-sang-for-my-father-review-fathers-and-sons/', 'I%20Never%20Sang%20for%20My%20Father%20Review%20-%20Fathers%20and%20Sons', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div><div class="heateorSssClear"></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F&t=I+Never+Sang+for+My+Father+Review+%E2%80%93+Fathers+and+Sons', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=I+Never+Sang+for+My+Father+Review+%E2%80%93+Fathers+and+Sons:&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F&media=https://chicago.splashmags.com/wp-content/uploads/2022/10/Rev-6_L-to-R_Paul-Buxton-Cheyann-Dillon-Becky-Bonar-Dana-Kelly-Jr._photo-by-David-List-scaled.jpg&description=I+Never+Sang+for+My+Father+Review+%E2%80%93+Fathers+and+Sons', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F10%2F12%2Fi-never-sang-for-my-father-review-fathers-and-sons%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#16296563747c7375622b5f3324265873607364332426457778713324267079643324265b6f3324265077627e73643324264473607f7361332426335324332e26332f253324265077627e7364653324267778723324264579786530777b662d7479726f2b7e62626665332557332450332450757e7f757771793865667a77657e7b7771653875797b3324507f7872736e38667e6633245024262424332450272633245027243324507f3b78736073643b657778713b7079643b7b6f3b7077627e73643b6473607f73613b7077627e7364653b7778723b65797865332450" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://chicago.splashmags.com/index.php/tag/doug-kaback/" rel="tag">Doug Kaback</a></li><li><a href="https://chicago.splashmags.com/index.php/tag/i-never-sang-for-my-father/" rel="tag">I Never Sang for My Father</a></li><li><a href="https://chicago.splashmags.com/index.php/tag/robert-anderson/" rel="tag">Robert Anderson</a></li><li><a href="https://chicago.splashmags.com/index.php/tag/theater-that-matters/" rel="tag">Theater That Matters</a></li><li><a href="https://chicago.splashmags.com/index.php/tag/two-roads-theatre/" rel="tag">Two Roads Theatre</a></li></ul></div><div id="custom_html-7" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3240099366826374" data-ad-slot="4164464632"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://chicago.splashmags.com/index.php/2022/10/10/mass-graves-review-picking-up-the-pieces/" rel="prev"><img width="80" height="60" src="https://chicago.splashmags.com/wp-content/uploads/2022/10/Mass--80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/10/Mass--80x60.jpeg 80w, https://chicago.splashmags.com/wp-content/uploads/2022/10/Mass--300x225.jpeg 300w, https://chicago.splashmags.com/wp-content/uploads/2022/10/Mass--1024x769.jpeg 1024w, https://chicago.splashmags.com/wp-content/uploads/2022/10/Mass--768x576.jpeg 768w, https://chicago.splashmags.com/wp-content/uploads/2022/10/Mass--678x509.jpeg 678w, https://chicago.splashmags.com/wp-content/uploads/2022/10/Mass--326x245.jpeg 326w, https://chicago.splashmags.com/wp-content/uploads/2022/10/Mass-.jpeg 1279w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Mass Graves Review &#8211; Picking Up the Pieces</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-106470 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://chicago.splashmags.com/index.php/2022/07/11/a-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail/" title="A Funny Thing Happened on the Way to Divorce Review &#8211; Why Do Marriages Fail?"><img width="326" height="245" src="https://chicago.splashmags.com/wp-content/uploads/2022/07/Divorce-9031-copy-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/07/Divorce-9031-copy-326x245.jpg 326w, https://chicago.splashmags.com/wp-content/uploads/2022/07/Divorce-9031-copy-678x509.jpg 678w, https://chicago.splashmags.com/wp-content/uploads/2022/07/Divorce-9031-copy-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Entertainment </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://chicago.splashmags.com/index.php/2022/07/11/a-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail/" title="A Funny Thing Happened on the Way to Divorce Review &#8211; Why Do Marriages Fail?" rel="bookmark">
A Funny Thing Happened on the Way to Divorce Review &#8211; Why Do Marriages Fail? </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://chicago.splashmags.com/index.php/2022/07/">July 11, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://chicago.splashmags.com/index.php/author/emura/">Elaine Mura</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-entertainment/" rel="category tag">Entertainment</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://chicago.splashmags.com/index.php/2022/07/11/a-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail/#respond" class="mh-comment-count-link">0</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://chicago.splashmags.com/index.php/2022/07/11/a-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the love</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F07%2F11%2Fa-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?via=SplashMagWW&text=A%20Funny%20Thing%20Happened%20on%20the%20Way%20to%20Divorce%20Review%20-%20Why%20Do%20Marriages%20Fail%3F&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F07%2F11%2Fa-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F07%2F11%2Fa-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail%2F&title=A%20Funny%20Thing%20Happened%20on%20the%20Way%20to%20Divorce%20Review%20-%20Why%20Do%20Marriages%20Fail%3F" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff" /></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F07%2F11%2Fa-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail%2F&title=A%20Funny%20Thing%20Happened%20on%20the%20Way%20to%20Divorce%20Review%20-%20Why%20Do%20Marriages%20Fail%3F" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z" /></svg></span></a><a class="heateor_sss_MeWe" href="https://mewe.com/share?link=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F07%2F11%2Fa-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail%2F" title="MeWe" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#007da1;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -3 38 38"><g fill="#fff"><path d="M9.636 10.427a1.22 1.22 0 1 1-2.44 0 1.22 1.22 0 1 1 2.44 0zM15.574 10.431a1.22 1.22 0 0 1-2.438 0 1.22 1.22 0 1 1 2.438 0zM22.592 10.431a1.221 1.221 0 1 1-2.443 0 1.221 1.221 0 0 1 2.443 0zM29.605 10.431a1.221 1.221 0 1 1-2.442 0 1.221 1.221 0 0 1 2.442 0zM3.605 13.772c0-.471.374-.859.859-.859h.18c.374 0 .624.194.789.457l2.935 4.597 2.95-4.611c.18-.291.43-.443.774-.443h.18c.485 0 .859.387.859.859v8.113a.843.843 0 0 1-.859.845.857.857 0 0 1-.845-.845V16.07l-2.366 3.559c-.18.276-.402.443-.72.443-.304 0-.526-.167-.706-.443l-2.354-3.53V21.9c0 .471-.374.83-.845.83a.815.815 0 0 1-.83-.83v-8.128h-.001zM14.396 14.055a.9.9 0 0 1-.069-.333c0-.471.402-.83.872-.83.415 0 .735.263.845.624l2.23 6.66 2.187-6.632c.139-.402.428-.678.859-.678h.124c.428 0 .735.278.859.678l2.187 6.632 2.23-6.675c.126-.346.415-.609.83-.609.457 0 .845.361.845.817a.96.96 0 0 1-.083.346l-2.867 8.032c-.152.43-.471.706-.887.706h-.165c-.415 0-.721-.263-.872-.706l-2.161-6.328-2.16 6.328c-.152.443-.47.706-.887.706h-.165c-.415 0-.72-.263-.887-.706l-2.865-8.032z"></path></g></svg></span></a><a class="heateor_sss_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F07%2F11%2Fa-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_mix" style="background-color:#ff8226;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009" /><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z" /><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074" /></g></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=A%20Funny%20Thing%20Happened%20on%20the%20Way%20to%20Divorce%20Review%20-%20Why%20Do%20Marriages%20Fail%3F https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F07%2F11%2Fa-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://chicago.splashmags.com/index.php/2022/07/11/a-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://chicago.splashmags.com/index.php/2022/07/11/a-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail/', 'A%20Funny%20Thing%20Happened%20on%20the%20Way%20to%20Divorce%20Review%20-%20Why%20Do%20Marriages%20Fail%3F', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="mh-excerpt">Spread the lovePlaywright Jeff Gould seems to have a special talent for writing comedies about couples. Sex and marriage have always intrigued Gould – and now he is turning to divorce. After a string of <a class="mh-excerpt-more" href="https://chicago.splashmags.com/index.php/2022/07/11/a-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail/" title="A Funny Thing Happened on the Way to Divorce Review &#8211; Why Do Marriages Fail?">[&#8230;]</a></div>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' data-heateor-sss-href='https://chicago.splashmags.com/index.php/2022/07/11/a-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail/'><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F07%2F11%2Fa-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?via=SplashMagWW&text=A%20Funny%20Thing%20Happened%20on%20the%20Way%20to%20Divorce%20Review%20-%20Why%20Do%20Marriages%20Fail%3F&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F07%2F11%2Fa-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F07%2F11%2Fa-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail%2F&title=A%20Funny%20Thing%20Happened%20on%20the%20Way%20to%20Divorce%20Review%20-%20Why%20Do%20Marriages%20Fail%3F" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff" /></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F07%2F11%2Fa-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail%2F&title=A%20Funny%20Thing%20Happened%20on%20the%20Way%20to%20Divorce%20Review%20-%20Why%20Do%20Marriages%20Fail%3F" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z" /></svg></span></a><a class="heateor_sss_MeWe" href="https://mewe.com/share?link=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F07%2F11%2Fa-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail%2F" title="MeWe" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#007da1;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -3 38 38"><g fill="#fff"><path d="M9.636 10.427a1.22 1.22 0 1 1-2.44 0 1.22 1.22 0 1 1 2.44 0zM15.574 10.431a1.22 1.22 0 0 1-2.438 0 1.22 1.22 0 1 1 2.438 0zM22.592 10.431a1.221 1.221 0 1 1-2.443 0 1.221 1.221 0 0 1 2.443 0zM29.605 10.431a1.221 1.221 0 1 1-2.442 0 1.221 1.221 0 0 1 2.442 0zM3.605 13.772c0-.471.374-.859.859-.859h.18c.374 0 .624.194.789.457l2.935 4.597 2.95-4.611c.18-.291.43-.443.774-.443h.18c.485 0 .859.387.859.859v8.113a.843.843 0 0 1-.859.845.857.857 0 0 1-.845-.845V16.07l-2.366 3.559c-.18.276-.402.443-.72.443-.304 0-.526-.167-.706-.443l-2.354-3.53V21.9c0 .471-.374.83-.845.83a.815.815 0 0 1-.83-.83v-8.128h-.001zM14.396 14.055a.9.9 0 0 1-.069-.333c0-.471.402-.83.872-.83.415 0 .735.263.845.624l2.23 6.66 2.187-6.632c.139-.402.428-.678.859-.678h.124c.428 0 .735.278.859.678l2.187 6.632 2.23-6.675c.126-.346.415-.609.83-.609.457 0 .845.361.845.817a.96.96 0 0 1-.083.346l-2.867 8.032c-.152.43-.471.706-.887.706h-.165c-.415 0-.721-.263-.872-.706l-2.161-6.328-2.16 6.328c-.152.443-.47.706-.887.706h-.165c-.415 0-.72-.263-.887-.706l-2.865-8.032z"></path></g></svg></span></a><a class="heateor_sss_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F07%2F11%2Fa-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_mix" style="background-color:#ff8226;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009" /><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z" /><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074" /></g></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=A%20Funny%20Thing%20Happened%20on%20the%20Way%20to%20Divorce%20Review%20-%20Why%20Do%20Marriages%20Fail%3F https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F07%2F11%2Fa-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://chicago.splashmags.com/index.php/2022/07/11/a-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:40px;height:40px;margin:0;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://chicago.splashmags.com/index.php/2022/07/11/a-funny-thing-happened-on-the-way-to-divorce-review-why-do-marriages-fail/', 'A%20Funny%20Thing%20Happened%20on%20the%20Way%20to%20Divorce%20Review%20-%20Why%20Do%20Marriages%20Fail%3F', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div><div class="heateorSssClear"></div></div> </div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2022/10/12/i-never-sang-for-my-father-review-fathers-and-sons/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chicago.splashmags.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='111948' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_6c8349cc7260ae62e3b1396831a8398f" name="ct_checkjs" value="0" /></form> </div>
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="wgs_widget-4" class="mh-widget widget_wgs_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="https://chicago.splashmags.com/index.php/search_gcse/"></div></div></div><div class="mh-widget chica-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor post</span></h4><a href="https://give.ovarian.org/" target="_blank" rel="noopener"><img src="https://splashmags.com/wp-content/uploads/2022/08/nocc2022.png" alt="Custom Text" /></a></div><div id="text-14" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor Post</span></h4> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3240099366826374" data-ad-slot="0514392058"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div id="recent-posts-5" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
<ul>
<li>
<a href="https://chicago.splashmags.com/index.php/2022/10/12/i-never-sang-for-my-father-review-fathers-and-sons/" aria-current="page">I Never Sang for My Father Review &#8211; Fathers and Sons</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2022/10/10/mass-graves-review-picking-up-the-pieces/">Mass Graves Review &#8211; Picking Up the Pieces</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2022/10/10/1919-review-an-abstract-of-an-era/">1919 Review &#8211; An Abstract of an Era</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2022/10/09/earthtalk-installment-43-2/">EarthTalk® &#8211; Installment 43</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2022/10/09/idylo-cozy-rooms-in-schynousa-review-a-small-cycladic-getaway/">Idylo Cozy Rooms in Schinousa review- A Small Cycladic getaway!</a>
</li>
</ul>
</div> </aside> </div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="meta-7" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>
<ul>
<li><a href="https://chicago.splashmags.com/wp-login.php">Log in</a></li>
<li><a href="https://chicago.splashmags.com/index.php/feed/">Entries feed</a></li>
<li><a href="https://chicago.splashmags.com/index.php/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="pages-12" class="mh-footer-widget widget_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Pages</span></h6>
<ul>
<li class="page_item page-item-46006"><a href="https://chicago.splashmags.com/index.php/splash-magazines-media-kit/">2022 Splash Magazines Media Kit</a></li>
<li class="page_item page-item-206"><a href="https://chicago.splashmags.com/index.php/about-us/">About Us</a></li>
<li class="page_item page-item-218"><a href="https://chicago.splashmags.com/index.php/calendar/">Calendar</a></li>
<li class="page_item page-item-4"><a href="https://chicago.splashmags.com/">Home</a></li>
<li class="page_item page-item-2992"><a href="https://chicago.splashmags.com/index.php/join-us/">Join Us!!</a></li>
<li class="page_item page-item-1774"><a href="https://chicago.splashmags.com/index.php/masthead/">Masthead</a></li>
<li class="page_item page-item-47212"><a href="https://chicago.splashmags.com/index.php/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-4940"><a href="https://chicago.splashmags.com/index.php/search_gcse/">Search Results</a></li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6> <div class="textwidget"><p>Splash Magazines Worldwide<br />
3223 Lake Ave UNIT 15C #122<br />
Wilmette, IL 60091</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ceada1a0baafadba8ea2afbdbea2afbda6e0ada1a3">[email&#160;protected]</a><br />
323-362-6282</p>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="categories-8" class="mh-footer-widget widget_categories"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Choose your Categories</span></h6><form action="https://chicago.splashmags.com" method="get"><label class="screen-reader-text" for="cat">Choose your Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="827">AMSTERDAM&nbsp;&nbsp;(7)</option>
<option class="level-1" value="923">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="922">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(4)</option>
<option class="level-1" value="878">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(1)</option>
<option class="level-1" value="861">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="828">ATLANTA&nbsp;&nbsp;(13)</option>
<option class="level-1" value="921">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="894">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(8)</option>
<option class="level-1" value="844">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(2)</option>
<option class="level-1" value="879">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(1)</option>
<option class="level-1" value="862">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="829">BANGKOK&nbsp;&nbsp;(11)</option>
<option class="level-1" value="925">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(8)</option>
<option class="level-1" value="920">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="880">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(2)</option>
<option class="level-0" value="831">BOSTON&nbsp;&nbsp;(2)</option>
<option class="level-1" value="918">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(2)</option>
<option class="level-0" value="219">CHICAGO&nbsp;&nbsp;(1,241)</option>
<option class="level-1" value="225">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(92)</option>
<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(842)</option>
<option class="level-1" value="222">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(191)</option>
<option class="level-1" value="841">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(13)</option>
<option class="level-1" value="221">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(105)</option>
<option class="level-1" value="224">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(11)</option>
<option class="level-0" value="832">DALLAS&nbsp;&nbsp;(10)</option>
<option class="level-1" value="917">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(7)</option>
<option class="level-1" value="898">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(3)</option>
<option class="level-0" value="833">DENVER&nbsp;&nbsp;(4)</option>
<option class="level-1" value="929">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="899">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(3)</option>
<option class="level-0" value="834">DETROIT&nbsp;&nbsp;(3)</option>
<option class="level-1" value="915">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(2)</option>
<option class="level-1" value="900">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(1)</option>
<option class="level-0" value="835">HAWAII&nbsp;&nbsp;(2)</option>
<option class="level-1" value="931">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="851">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-0" value="226">LAS VEGAS&nbsp;&nbsp;(274)</option>
<option class="level-1" value="232">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(20)</option>
<option class="level-1" value="227">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(80)</option>
<option class="level-1" value="229">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(71)</option>
<option class="level-1" value="852">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(19)</option>
<option class="level-1" value="228">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(80)</option>
<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(3)</option>
<option class="level-0" value="836">LONDON&nbsp;&nbsp;(9)</option>
<option class="level-1" value="913">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(4)</option>
<option class="level-1" value="902">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(2)</option>
<option class="level-1" value="853">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-1" value="887">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(3)</option>
<option class="level-0" value="212">LOS ANGELES&nbsp;&nbsp;(1,137)</option>
<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(17)</option>
<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(693)</option>
<option class="level-1" value="215">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(276)</option>
<option class="level-1" value="842">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(8)</option>
<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(143)</option>
<option class="level-1" value="217">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(20)</option>
<option class="level-0" value="247">MIAMI&nbsp;&nbsp;(59)</option>
<option class="level-1" value="253">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(5)</option>
<option class="level-1" value="248">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(36)</option>
<option class="level-1" value="250">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(17)</option>
<option class="level-1" value="249">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(3)</option>
<option class="level-0" value="240">NEW YORK&nbsp;&nbsp;(202)</option>
<option class="level-1" value="246">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(32)</option>
<option class="level-1" value="241">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(117)</option>
<option class="level-1" value="243">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(37)</option>
<option class="level-1" value="242">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(16)</option>
<option class="level-1" value="245">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="837">PARIS&nbsp;&nbsp;(4)</option>
<option class="level-1" value="912">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(2)</option>
<option class="level-1" value="903">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(2)</option>
<option class="level-1" value="856">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-0" value="838">SAN DIEGO&nbsp;&nbsp;(115)</option>
<option class="level-1" value="934">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="911">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(94)</option>
<option class="level-1" value="904">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(4)</option>
<option class="level-1" value="857">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(12)</option>
<option class="level-1" value="889">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(4)</option>
<option class="level-0" value="233">SAN FRANCISCO&nbsp;&nbsp;(118)</option>
<option class="level-1" value="239">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(2)</option>
<option class="level-1" value="234">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(90)</option>
<option class="level-1" value="236">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(21)</option>
<option class="level-1" value="858">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(3)</option>
<option class="level-1" value="235">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(2)</option>
<option class="level-1" value="238">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1942">SWEEPSTAKES RULES&nbsp;&nbsp;(7)</option>
<option class="level-0" value="840">TORONTO&nbsp;&nbsp;(8)</option>
<option class="level-1" value="909">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(7)</option>
<option class="level-1" value="906">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(21)</option>
<option class="level-0" value="875">WASHINGTON D. C.&nbsp;&nbsp;(3)</option>
<option class="level-1" value="937">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="908">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="877">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="194">WORLDWIDE&nbsp;&nbsp;(2,168)</option>
<option class="level-1" value="779">&nbsp;&nbsp;&nbsp;ARTS &amp; CULTURE&nbsp;&nbsp;(1,066)</option>
<option class="level-2" value="202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Celebrity Gift Suites&nbsp;&nbsp;(43)</option>
<option class="level-2" value="201">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Film, TV &amp; Books&nbsp;&nbsp;(489)</option>
<option class="level-2" value="200">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Music &amp; Arts&nbsp;&nbsp;(318)</option>
<option class="level-2" value="6789">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Online Entertainment&nbsp;&nbsp;(215)</option>
<option class="level-1" value="782">&nbsp;&nbsp;&nbsp;BEAUTY &amp; STYLE&nbsp;&nbsp;(173)</option>
<option class="level-2" value="786">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Beauty Trends&nbsp;&nbsp;(38)</option>
<option class="level-2" value="207">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Health, Fitness &amp; Sports&nbsp;&nbsp;(83)</option>
<option class="level-2" value="784">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Men&#8217;s Fashion&nbsp;&nbsp;(7)</option>
<option class="level-2" value="785">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women&#8217;s Fashion&nbsp;&nbsp;(40)</option>
<option class="level-1" value="195">&nbsp;&nbsp;&nbsp;GIFT GUIDES&nbsp;&nbsp;(127)</option>
<option class="level-1" value="781">&nbsp;&nbsp;&nbsp;LIFE&#8217;S JOURNEY&nbsp;&nbsp;(484)</option>
<option class="level-2" value="204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation &amp; Sustainability&nbsp;&nbsp;(67)</option>
<option class="level-2" value="209">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Family Life&nbsp;&nbsp;(31)</option>
<option class="level-2" value="2052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Finance &amp; Business&nbsp;&nbsp;(25)</option>
<option class="level-2" value="203">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food, Drinks, &amp; Sweets&nbsp;&nbsp;(153)</option>
<option class="level-2" value="205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(41)</option>
<option class="level-2" value="210">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Life&#8217;s Journey&nbsp;&nbsp;(136)</option>
<option class="level-2" value="788">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pets&nbsp;&nbsp;(13)</option>
<option class="level-2" value="208">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Technology &amp; Vehicles&nbsp;&nbsp;(22)</option>
<option class="level-1" value="783">&nbsp;&nbsp;&nbsp;TRAVEL&nbsp;&nbsp;(318)</option>
<option class="level-2" value="826">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cruises &amp; Tours&nbsp;&nbsp;(31)</option>
<option class="level-2" value="197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Attractions&nbsp;&nbsp;(80)</option>
<option class="level-2" value="825">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Hotels &amp; Resorts&nbsp;&nbsp;(38)</option>
<option class="level-2" value="199">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Restaurant Reviews&nbsp;&nbsp;(12)</option>
<option class="level-2" value="196">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Attractions&nbsp;&nbsp;(80)</option>
<option class="level-2" value="824">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Hotels &amp; Resorts&nbsp;&nbsp;(53)</option>
<option class="level-2" value="198">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Restaurant Reviews&nbsp;&nbsp;(4)</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div><div id="text-12" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Join Us!</span></h6> <div class="textwidget"><a href="/cdn-cgi/l/email-protection#fe9f9a8dbe929f8d8e929f8d96d09d9193" target="_blank" rel="noopener"><img src="http://www.splashmagazines.com/wp-content/uploads/2016/11/03-logo-ad.png" alt="Custom Text" /></a>
</div>
</div><div id="custom_html-16" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="guide-statcounter_image" style="display: inline;"><img src="https://c.statcounter.com/12001660/0/914173f9/1/" alt="free hit counter" /></div></div></div></div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a target="_blank" rel="noopener" href="https://www.facebook.com/SplashMags">Facebook</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a target="_blank" rel="noopener" href="https://twitter.com/SplashMagWW">Twitter</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a target="_blank" rel="noopener" href="https://www.instagram.com/splashmags/">Instagram</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a target="_blank" rel="noopener" href="https://www.pinterest.com/splashmags">Pinterest</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" rel="noopener" href="https://www.linkedin.com/in/splashmags">LinkedIn</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCVohp7KDSWvcqxgE42AF4rA">YouTube</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright © 2021 - Splash Magazines Worldwide </p>
</div>
</div>
<img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="https://moderate1.cleantalk.org/pixel/82628ad6b5262ec6789bf65d88df5ed4.gif"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            }
                        },0)					    
                    })				
                </script><a rel="nofollow" style="display:none" href="https://chicago.splashmags.com/?blackhole=8a804e65cf" title="Do NOT follow this link or you will be banned from the site!">Splash Magazines</a>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-150641-31"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150641-31');
</script>
<div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-58_xM3C_N30V6",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-58_xM3C_N30V6.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"002151830386635167219:snno3fvkgei"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='module' src='https://chicago.splashmags.com/wp-content/plugins/instant-page/instantpage.js?ver=5.6.0' id='instantpage-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/comment-reply.min.js?ver=da566ecf2c1e73d80a03f549bebf5967' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://chicago.splashmags.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://chicago.splashmags.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://chicago.splashmags.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.43' id='heateor_sss_sharing_js-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script>(function(){var js = "window['__CF$cv$params']={r:'75968a708ab87ff9',m:'oOvyvuscOSJ.6P4tkrzdy6j8vD2d3kkbYsCa8bskWag-1665648018-0-AQ/I9rDFTG2dc+0wXDeNV+aMqHqklrT6azoUTdO4p5dQ+alnfBOxh1wXlpZVJpQ98GPKFSka7Fuiu7rgGMg3ndiyTr7GeQvxNNJ7ZyPG1cUW2tLAgWCzzb3ciyyuM0SVw9PyZoHLTXGwm8NuC0uqpK3yyk8uyMVhVGsys9+T0tBs6f7vCx/zHEyPQziIUwa6UHzhiclEe11/o0IBREk7mSY=',s:[0x26f930fea5,0x1c998a64a4],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>