<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://chicago.splashmags.com/xmlrpc.php" />
<title>2022 Books &#038; Entertainment Holiday Gift Guide &#8211; Splash Magazines</title>
<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing .heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing a{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateor_sss_svg{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height:inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right:1.1em!important}}		</style>
<meta name='robots' content='max-image-preview:large' />
<script>                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(document, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object" && ctPublic.data__key_is_ok) {                        apbctLocalStorage.set('ct_checkjs', '138051902', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script><link rel='dns-prefetch' href='//splashmags.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; Feed" href="https://chicago.splashmags.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; Comments Feed" href="https://chicago.splashmags.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Splash Magazines &raquo; 2022 Books &#038; Entertainment Holiday Gift Guide Comments Feed" href="https://chicago.splashmags.com/index.php/2022/12/05/2022-books-entertainment-holiday-gift-guide/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chicago.splashmags.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e236f2caef661cd853e37a31d5dbd247"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="chica-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css' href='https://chicago.splashmags.com/wp-content/plugins/wp-google-search/wgs2.css?ver=e236f2caef661cd853e37a31d5dbd247' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css' href='//splashmags.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://chicago.splashmags.com/wp-includes/css/dist/block-library/style.min.css?ver=e236f2caef661cd853e37a31d5dbd247' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://chicago.splashmags.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ct_public_css-css' href='https://chicago.splashmags.com/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://chicago.splashmags.com/wp-content/themes/mh-magazine/style.css?ver=3.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://chicago.splashmags.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://chicago.splashmags.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.44' type='text/css' media='all' />
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"bc96d7e6b2","_rest_nonce":"201fbc73cf","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/chicago.splashmags.com\/index.php\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Decoding the contact data, let us a few seconds to finish. Anti-Spam by CleanTalk.","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"0","settings__forms__check_external":"0","blog_home":"https:\/\/chicago.splashmags.com\/","pixel__setting":"3","pixel__enabled":"","pixel__url":"https:\/\/moderate6.cleantalk.org\/pixel\/3fd6caad92a0b25789dd389f0b1ee3ca.gif","data__email_check_before_post":"1","data__cookies_type":"native","data__key_is_ok":"1","data__visible_fields_required":"1","data__to_local_storage":[]};
/* ]]> */
</script>
<script type='text/javascript' data-pagespeed-no-defer src='https://chicago.splashmags.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js?ver=6.0.1' id='ct_public_functions-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.6' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://chicago.splashmags.com/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://chicago.splashmags.com/index.php/wp-json/wp/v2/posts/112902" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicago.splashmags.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicago.splashmags.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://chicago.splashmags.com/index.php/2022/12/05/2022-books-entertainment-holiday-gift-guide/" />
<link rel='shortlink' href='https://chicago.splashmags.com/?p=112902' />
<link rel="alternate" type="application/json+oembed" href="https://chicago.splashmags.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chicago.splashmags.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" /><meta name="og:site_name" content="Splash Magazines Worldwide: Adding Style to Your Life" property="og:site_name, og:url">
<meta name="description" content="Splash Magazines Worldwide is your destination for in-depth culture coverage  including theatre, opera, classical music, jazz, dance and the arts; travel and leisure reviews; restaurant reviews; lifestyle subjects; celebrity interviews; fashion advice; environmentally conscious living; gift-giving  recommendations; pets; charity events; select book reviews; and useful product reviews.
<meta name=" keywords" content="Splash Magazines Worldwide, splashmags.com, culture, travel, fashion, food, drinks, entertainment, theatre, tv, movies, books, interviews, reviews, products, destinations">
<meta name="og:url" content="https://splashmags.com/" property="og:site_name, og:url">
<meta name="title" content="Splash Magazines Worldwide – Theatre, Music, Dance, Travel, Fashion, Reviews, Destinations, Restaurants, Interviews, Environment, and Style"><style type="text/css">.mh-custom-header { text-align: center; }

.mh-site-logo { padding: 0px; overflow: hidden; }


</style>
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1e73be; }
.mh-extra-nav-bg { background: rgba(30, 115, 190, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1e73be; background: rgba(30, 115, 190, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(30, 115, 190, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1e73be; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #28a2af; background: rgba(40, 162, 175, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #28a2af; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #28a2af; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #28a2af; }
</style>
<!--[if lt IE 9]>
<script src="https://chicago.splashmags.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">


<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3240099366826374&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-32x32.png" sizes="32x32" />
<link rel="icon" href="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-180x180.png" />
<meta name="msapplication-TileImage" content="https://chicago.splashmags.com/wp-content/uploads/2016/05/cropped-cropped-1450199_899754396701521_7498224743730967210_n-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-112902 single-format-standard wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 aa-prefix-chica-" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-date mh-header-date-top">
December 5, 2022 </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://chicago.splashmags.com/" class="custom-logo-link" rel="home"><img width="750" height="169" src="https://chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080.jpg" class="custom-logo" alt="Splash Magazines" decoding="async" srcset="https://chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080.jpg 750w, https://chicago.splashmags.com/wp-content/uploads/2016/09/cropped-cropped-cropped-1080-300x68.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a></div>
</div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-non-city-specific-topics-container"><ul id="menu-non-city-specific-topics" class="menu"><li id="menu-item-5336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5336"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/">LOS ANGELES</a>
<ul class="sub-menu">
<li id="menu-item-5335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5335"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-travel-reviews/">Attractions</a></li>
<li id="menu-item-5331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5331"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-entertainment/">Entertainment</a></li>
<li id="menu-item-5332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5332"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-events/">Events</a></li>
<li id="menu-item-5886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5886"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-hotels-resorts/">Hotels &amp; Resorts</a></li>
<li id="menu-item-5333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5333"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-5334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5334"><a href="https://chicago.splashmags.com/index.php/category/los-angeles/losangeles-services/">Services</a></li>
</ul>
</li>
<li id="menu-item-5313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5313"><a href="https://chicago.splashmags.com/index.php/category/worldwide/gift-guides-worldwide/">GIFT GUIDES</a></li>
<li id="menu-item-5673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5673"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
<li id="menu-item-5680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5680"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/film-tv-books/">Film, TV &amp; Books</a></li>
<li id="menu-item-5681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5681"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/music-arts/">Music &amp; Arts</a></li>
<li id="menu-item-67960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67960"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/online-entertainment/">Online Entertainment</a></li>
<li id="menu-item-5679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5679"><a href="https://chicago.splashmags.com/index.php/category/worldwide/arts-culture/celebrity-gift-suites/">Celebrity Gift Suites</a></li>
</ul>
</li>
<li id="menu-item-5675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5675"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/">Life&#8217;s Journey</a>
<ul class="sub-menu">
<li id="menu-item-5669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5669"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/conservation-sustainability/">Conservation &amp; Sustainability</a></li>
<li id="menu-item-5668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5668"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/life-journey-worldwide/">Life&#8217;s Journey</a></li>
<li id="menu-item-5670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5670"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/family-life-worldwide/">Family Life</a></li>
<li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/food-drinks-sweets/">Food, Drinks, &amp; Sweets</a></li>
<li id="menu-item-5672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5672"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/home-garden-worldwide/">Home &amp; Garden</a></li>
<li id="menu-item-5687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5687"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/technology/">Technology &amp; Vehicles</a></li>
<li id="menu-item-14725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14725"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/finance-business/">Finance &amp; Business</a></li>
<li id="menu-item-5689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5689"><a href="https://chicago.splashmags.com/index.php/category/worldwide/lifes-journey/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-5674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5674"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/">Beauty &#038; Style</a>
<ul class="sub-menu">
<li id="menu-item-5688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5688"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/womens-fashion/">Women&#8217;s Fashion</a></li>
<li id="menu-item-5678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5678"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/mens-fashion/">Men&#8217;s Fashion</a></li>
<li id="menu-item-5676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5676"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/beauty-trends/">Beauty Trends</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5677"><a href="https://chicago.splashmags.com/index.php/category/worldwide/beauty-style/fitness-sports/">Fitness &#038; Sports</a></li>
</ul>
</li>
<li id="menu-item-5684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5684"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/">TRAVEL</a>
<ul class="sub-menu">
<li id="menu-item-5682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5682"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-attractions/">Worldwide Attractions</a></li>
<li id="menu-item-5789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-hotels-resorts/">Worldwide Hotels &amp; Resorts</a></li>
<li id="menu-item-5683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5683"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/worldwide-restaurant-reviews/">Worldwide Restaurant Reviews</a></li>
<li id="menu-item-5685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5685"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/us-attractions/">U.S. Attractions</a></li>
<li id="menu-item-5686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5686"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/domestic-restaurant-reviews/">U.S. Restaurant Reviews</a></li>
<li id="menu-item-5788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5788"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/us-hotels-resorts/">U.S. Hotels &amp; Resorts</a></li>
<li id="menu-item-5790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5790"><a href="https://chicago.splashmags.com/index.php/category/worldwide/travel/cruises-tours/">Cruises &amp; Tours</a></li>
</ul>
</li>
<li id="menu-item-101194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101194"><a href="https://chicago.splashmags.com/index.php/category/cities/">CITIES</a>
<ul class="sub-menu">
<li id="menu-item-101199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101199"><a href="https://amsterdam.splashmags.com">Amsterdam</a></li>
<li id="menu-item-101195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101195"><a href="https://atlanta.splashmags.com">Atlanta</a></li>
<li id="menu-item-101200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101200"><a href="https://bangkok.splashmags.com">Bangkok</a></li>
<li id="menu-item-101201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101201"><a href="https://boston.splashmags.com">Boston</a></li>
<li id="menu-item-101196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-101196"><a href="https://chicago.splashmags.com">Chicago</a></li>
<li id="menu-item-101202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101202"><a href="https://dallas.splashmags.com">Dallas</a></li>
<li id="menu-item-101203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101203"><a href="https://denver.splashmags.com">Denver</a></li>
<li id="menu-item-101204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101204"><a href="https://detroit.splashmags.com">Detroit</a></li>
<li id="menu-item-101207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101207"><a href="https://hawaii.splashmags.com">Hawaii</a></li>
<li id="menu-item-101208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101208"><a href="https://lasvegas.splashmags.com">Las Vegas</a></li>
<li id="menu-item-101197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101197"><a href="https://losangeles.splashmags.com">Los Angeles</a></li>
<li id="menu-item-101209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101209"><a href="https://london.splashmags.com">London</a></li>
<li id="menu-item-101210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101210"><a href="https://miami.splashmags.com">Miami</a></li>
<li id="menu-item-101211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101211"><a href="https://newyork.splashmags.com">New York</a></li>
<li id="menu-item-101212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101212"><a href="https://paris.splashmags.com">Paris</a></li>
<li id="menu-item-101213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101213"><a href="https://sandiego.splashmags.com">San Diego</a></li>
<li id="menu-item-101214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101214"><a href="https://sanfrancisco.splashmags.com">San Francisco</a></li>
<li id="menu-item-101215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101215"><a href="https://toronto.splashmags.com">Toronto</a></li>
<li id="menu-item-101216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101216"><a href="https://washingtondc.splashmags.com">Washington D.C.</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<script type="text/javascript" src="https://splashmags.com/wp-content/themes/mh-magazine/js/allegro.js" id="allegro-scripts-js"></script>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://chicago.splashmags.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://chicago.splashmags.com/index.php/category/worldwide/">WORLDWIDE</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://chicago.splashmags.com/index.php/category/worldwide/gift-guides-worldwide/" itemprop="url"><span itemprop="title">GIFT GUIDES</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>2022 Books &#038; Entertainment Holiday Gift Guide</nav>
<article id="post-112902" class="post-112902 post type-post status-publish format-standard has-post-thumbnail hentry category-gift-guides-worldwide">
<header class="entry-header clearfix"><h1 class="entry-title">2022 Books &#038; Entertainment Holiday Gift Guide</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://chicago.splashmags.com/index.php/2022/12/">December 5, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://chicago.splashmags.com/index.php/author/giftguide/">Gift Guides Contributors</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://chicago.splashmags.com/index.php/category/worldwide/gift-guides-worldwide/" rel="category tag">GIFT GUIDES</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://chicago.splashmags.com/index.php/2022/12/05/2022-books-entertainment-holiday-gift-guide/#respond" class="mh-comment-count-link">0</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://images.unsplash.com/photo-1513885535751-8b9238bd345a?ixid=MnwxMzc4ODF8MHwxfGFsbHx8fHx8fHx8fDE2NjcyNDY3NDM&#038;ixlib=rb-4.0.3&#038;fm=jpg&#038;q=85&#038;fit=crop&#038;w=678&#038;h=381" alt="gift boxes" title="" />
<figcaption class="wp-caption-text">Photo by <a href="https://unsplash.com/@freestocks" rel="nofollow">freestocks</a> on <a href="https://unsplash.com/?utm_source=splash-magazines&#038;utm_medium=referral" rel="nofollow">Unsplash</a> </figcaption>
</figure>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://chicago.splashmags.com/index.php/2022/12/05/2022-books-entertainment-holiday-gift-guide/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the love</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?via=SplashMagWW&text=2022%20Books%20%26%20Entertainment%20Holiday%20Gift%20Guide&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F&title=2022%20Books%20%26%20Entertainment%20Holiday%20Gift%20Guide" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff" /></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F&title=2022%20Books%20%26%20Entertainment%20Holiday%20Gift%20Guide" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z" /></svg></span></a><a class="heateor_sss_MeWe" href="https://mewe.com/share?link=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F" title="MeWe" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#007da1;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -3 38 38"><g fill="#fff"><path d="M9.636 10.427a1.22 1.22 0 1 1-2.44 0 1.22 1.22 0 1 1 2.44 0zM15.574 10.431a1.22 1.22 0 0 1-2.438 0 1.22 1.22 0 1 1 2.438 0zM22.592 10.431a1.221 1.221 0 1 1-2.443 0 1.221 1.221 0 0 1 2.443 0zM29.605 10.431a1.221 1.221 0 1 1-2.442 0 1.221 1.221 0 0 1 2.442 0zM3.605 13.772c0-.471.374-.859.859-.859h.18c.374 0 .624.194.789.457l2.935 4.597 2.95-4.611c.18-.291.43-.443.774-.443h.18c.485 0 .859.387.859.859v8.113a.843.843 0 0 1-.859.845.857.857 0 0 1-.845-.845V16.07l-2.366 3.559c-.18.276-.402.443-.72.443-.304 0-.526-.167-.706-.443l-2.354-3.53V21.9c0 .471-.374.83-.845.83a.815.815 0 0 1-.83-.83v-8.128h-.001zM14.396 14.055a.9.9 0 0 1-.069-.333c0-.471.402-.83.872-.83.415 0 .735.263.845.624l2.23 6.66 2.187-6.632c.139-.402.428-.678.859-.678h.124c.428 0 .735.278.859.678l2.187 6.632 2.23-6.675c.126-.346.415-.609.83-.609.457 0 .845.361.845.817a.96.96 0 0 1-.083.346l-2.867 8.032c-.152.43-.471.706-.887.706h-.165c-.415 0-.721-.263-.872-.706l-2.161-6.328-2.16 6.328c-.152.443-.47.706-.887.706h-.165c-.415 0-.72-.263-.887-.706l-2.865-8.032z"></path></g></svg></span></a><a class="heateor_sss_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_mix" style="background-color:#ff8226;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009" /><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z" /><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074" /></g></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=2022%20Books%20%26%20Entertainment%20Holiday%20Gift%20Guide https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://chicago.splashmags.com/index.php/2022/12/05/2022-books-entertainment-holiday-gift-guide/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://chicago.splashmags.com/index.php/2022/12/05/2022-books-entertainment-holiday-gift-guide/', '2022%20Books%20%26%20Entertainment%20Holiday%20Gift%20Guide', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
<div class="toc" id="TOC">
<p> <font size="4">Find the perfect gift for everyone on your list. Items are listed from least to most expensive. Click a link below to jump to the section that will work best for your gifting needs, or scroll through all our items to be inspired! </font></p><font size="4">
</font><ol><font size="4">
<li><a href="#under10"><strong>Items under $10</strong></a></li>
<li><a href="#10-20"><strong>Items from $10 to $20</strong></a></li>
<li><a href="#over20"><strong>Items over $20</strong> </a></li></font>
</ol>
</div>
<div style="height:22px" aria-hidden="true" class="wp-block-spacer"></div>
<h2 class="has-text-align-center has-electric-grass-gradient-background has-background" id="under10">Under $10</h2>
<p><strong>DASH AWAY ALL CARD GAME</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" src="https://splashmags.com/wp-content/uploads/2022/12/dash.jpg" alt="" class="wp-image-115401" width="222" height="254" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/dash.jpg 684w, https://chicago.splashmags.com/wp-content/uploads/2022/12/dash-263x300.jpg 263w" sizes="(max-width: 222px) 100vw, 222px" /></figure></div>
<p>Send Santa’s sleigh soaring with the Elf Pets<sup>®</sup> Reindeer: S’norms, Click Clack, Holly BeJolly, Pinwheel, and Cocoa Gingersnap! Draw, flip, and swap cards, collecting Santa’s Sleigh and all the Elf Pets Reindeer cards to win the game. Special cards like the Scout Elf and Reindeer Food advance your quest but watch out for Special Cards that cause you to skip a turn!</p>
<p><strong>$5.95</strong> <strong><a href="https://shop.elfontheshelf.com/collections/games/products/dash-away-all-card-game" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>The Adventures of Cleaver and Whizjam on The Isle of Oogle</strong> <strong>by Mary Bonnett</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/12/519a-4NltHL-M-Bonnett.jpg" alt="" class="wp-image-115363" width="211" height="270" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/519a-4NltHL-M-Bonnett.jpg 390w, https://chicago.splashmags.com/wp-content/uploads/2022/12/519a-4NltHL-M-Bonnett-234x300.jpg 234w" sizes="(max-width: 211px) 100vw, 211px" /></figure></div>
<p>Cleaver Wheaton loves her family, trees and freedom. She loses them all at the hands of the Raldos. When escaping from the Raldos and in search of her family, she crashes on the Isle of Oogle. The Isle has been taken over by the tyrant, Ralrudio, who is part man, part dead tree. He hates nature, hates family and loves to entrap, imprison and transform humans and nature into grotesque creatures. Cleaver is called upon to free them all from his iron grip. A portal adventure written with humor, high adventure, fanciful characters and a wild imaginative world like you&#8217;ve never experienced before. Come fall in love with these marvelous characters and help them save the Isle of Oogle and all who live there as they stand up for freedom, nature and the love of family and community.</p>
<p><a href="http://marybonnett.com/" target="_blank" rel="noreferrer noopener">Visit Mary Bonnett on her website</a> to keep up to date with all she has to offer!</p>
<p><strong>$6.50</strong> Kindle. <strong>$7.58</strong> Paperback <strong><a href="https://www.amazon.com/dp/B08XQ52C4N" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>Wobbles, the Jellyfish Goes to School</strong> <strong>by Sanjini Bhakta</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/12/77B69369-2D4C-405E-9822-1BA69D86B38F-SANJINI-ACTRESS.jpeg" alt="" class="wp-image-115366" width="207" height="268" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/77B69369-2D4C-405E-9822-1BA69D86B38F-SANJINI-ACTRESS.jpeg 579w, https://chicago.splashmags.com/wp-content/uploads/2022/12/77B69369-2D4C-405E-9822-1BA69D86B38F-SANJINI-ACTRESS-232x300.jpeg 232w" sizes="(max-width: 207px) 100vw, 207px" /></figure></div>
<p>Jellyfish have no brains, eyes, ears or a heart, so how is Wobbles going to pass his exams in a classroom with other fish and crustaceans?</p>
<p>Follow Sanjini Bhakta on social media @sanjiniactress or @magical_childrens_books today!</p>
<p><strong>$6.99</strong> Paperback <strong>$0.99</strong> Kindle <strong><a href="https://www.amazon.com/WOBBLES-JELLYFISH-SCHOOL-SANJINI-BHAKTA/dp/1704374170/ref=tmm_pap_swatch_0?_encoding=UTF8&amp;qid=1667246782&amp;sr=8-8" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>The Inquisitive Bear</strong> <strong>by Sanjini Bhakta</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/12/562DA20C-80D1-4C8D-A8A0-7BBF21837E96-SANJINI-ACTRESS.jpeg" alt="" class="wp-image-115369" width="200" height="250" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/562DA20C-80D1-4C8D-A8A0-7BBF21837E96-SANJINI-ACTRESS.jpeg 600w, https://chicago.splashmags.com/wp-content/uploads/2022/12/562DA20C-80D1-4C8D-A8A0-7BBF21837E96-SANJINI-ACTRESS-240x300.jpeg 240w" sizes="(max-width: 200px) 100vw, 200px" /></figure></div>
<p>Brownie is a cinnamon-colored bear cub who lives in Russia. He is an inquisitive bear who likes to explore as well as eat a lot! While exploring, Brownie notices a small cottage and enters it. He eats all the honey, blueberry jam and blinis pancakes on his first visit. On his second visit he eats the soup that is not too hot or cold, he sits on the small chair that is the right size for him but it breaks into pieces because of his weight and he falls asleep in the bed that is not too hard or soft and is the perfect size for him. </p>
<p>Mushka, a little girl with golden locks and her parents come into their home. Mushka notices her soup has been eaten, her small chair has been broken into pieces and a brown bear is sleeping in her bed. This is a reverse “Goldilocks and the Three Bears” story.</p>
<p>Follow Sanjini Bhakta on social media @sanjiniactress or @magical_childrens_books today!</p>
<p><strong>$6.99</strong> Printed, <strong>$1.99</strong> Kindle <strong><a href="https://www.amazon.com/Inquisitive-Bear-Sanjini-Bhakta-ebook/dp/B09J75XC3B/ref=mp_s_a_1_9?crid=78E0D5R9HWXD&amp;keywords=sanjini+bhakta&amp;qid=1667246983&amp;qu=eyJxc2MiOiIzLjY4IiwicXNhIjoiMy4xNSIsInFzcCI6IjMuMTQifQ%3D%3D&amp;sprefix=sanjini+%2Caps%2C137&amp;sr=8-9" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>Live Your Truth</strong> <strong>by David Rabadi</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/12/live-your-truth.jpg" alt="" class="wp-image-115373" width="205" height="305" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/live-your-truth.jpg 332w, https://chicago.splashmags.com/wp-content/uploads/2022/12/live-your-truth-201x300.jpg 201w" sizes="(max-width: 205px) 100vw, 205px" /></figure></div>
<p>Arab man’s journey in living his truth as he identifies as gay and over comes mental illness.</p>
<p>Follow David Rabadi on Facebook (David Rabadi) or Instagram (david.rabadi) today! </p>
<p><strong>$8.99</strong> Kindle, <strong>$9.99</strong> Paperback <strong><a href="https://www.amazon.com/Live-Your-Truth-Journey-Identifies-ebook/dp/B0BJRXY981/ref=sr_1_1?qid=1670271688&amp;refinements=p_27%3ADavid++Rabadi&amp;s=digital-text&amp;sr=1-1&amp;text=David++Rabadi" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>Hillary and Bigfoot</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/12/hillary-bigfoot.jpg" alt="" class="wp-image-115395" width="223" height="283" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/hillary-bigfoot.jpg 315w, https://chicago.splashmags.com/wp-content/uploads/2022/12/hillary-bigfoot-236x300.jpg 236w" sizes="(max-width: 223px) 100vw, 223px" /></figure></div>
<p>Hillary sees Bigfoot on her very first night in her new home. She soon discovers that the Bigfoot tribe is struggling with a lack of food. Their solution to this problem is rummaging through the trash and even breaking into homes to steal food.</p>
<p>Things seem to get worse before they get better, with Hillary’s new friend Tiny Tim disappearing. Now Hillary must figure out what to do before it’s too late.</p>
<p>The series features original illustrations, photography and playfully educational storylines to tell adventurous children’s tales from the perspective of a precocious ladybug.</p>
<p><strong>$9.99</strong> <strong><a href="https://www.amazon.com/Hillary-Bigfoot-Adventures-Little-Ladybug/dp/B09YQJG244/ref=sr_1_1?keywords=Hillary+and+Bigfoot&amp;qid=1670273792&amp;sr=8-1" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<div style="height:14px" aria-hidden="true" class="wp-block-spacer"></div>
<a href="#TOC"><font size="4">Take me to the table of contents</font></a>
<div style="height:22px" aria-hidden="true" class="wp-block-spacer"></div>
<h2 class="has-text-align-center has-pale-ocean-gradient-background has-background" id="10-20">$10 &#8211; $20</h2>
<p><strong>ELF PETS<sup>®</sup> TRI-PACK DVD</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/12/3movies-elf.jpg" alt="" class="wp-image-115404" width="323" height="323" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/3movies-elf.jpg 800w, https://chicago.splashmags.com/wp-content/uploads/2022/12/3movies-elf-300x300.jpg 300w, https://chicago.splashmags.com/wp-content/uploads/2022/12/3movies-elf-150x150.jpg 150w, https://chicago.splashmags.com/wp-content/uploads/2022/12/3movies-elf-768x768.jpg 768w" sizes="(max-width: 323px) 100vw, 323px" /></figure></div>
<p>Christmas cheer abounds in each of these animated holiday specials. This collection of all three Elf Pets<sup>®</sup>&nbsp;tales will fill your Christmas season with enduring messages of faith, hope, and love. Make this collection a treasured family holiday tradition!</p>
<p><strong>This DVD set includes:</strong></p>
<ul>
<li><em>Elf Pets: Santa’s St. Bernards Save Christmas&nbsp;</em>Animated Special</li>
<li><em>Elf Pets: A Fox Cub’s Christmas Tale&nbsp;</em>Animated Special</li>
<li><em>Elf Pets: Santa’s Reindeer Rescue</em> Animated Special</li>
</ul>
<p><strong>$10.95</strong> <strong><a href="https://shop.elfontheshelf.com/collections/entertainment/products/elf-pets-tri-pack-dvd" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>A QUICKER BLOOD</strong> <strong>by Susan Alexander</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/12/AQuickerBlood-jkt-image-Susan-Alexander.jpg" alt="" class="wp-image-115383" width="248" height="375" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/AQuickerBlood-jkt-image-Susan-Alexander.jpg 496w, https://chicago.splashmags.com/wp-content/uploads/2022/12/AQuickerBlood-jkt-image-Susan-Alexander-198x300.jpg 198w" sizes="(max-width: 248px) 100vw, 248px" /></figure></div>
<p>In this thriller, a disillusioned Wall Street lawyer impulsively assumes the identity of another woman lawyer and takes her place at a small-town law firm, uncovering terrible secrets that lead her to fear for her life. The title is taken from Emily Dickinson&#8217;s poem &#8216;Escape&#8217;</p>
<p>Follow Susan Alexander on Twitter and LinkedIn (susanjustwrites) today!</p>
<p><strong>$13.99</strong> <strong><a rel="noreferrer noopener" href="https://www.amazon.com/Quicker-Blood-Susan-Alexander/dp/1439212791/ref=sr_1_1?crid=37UU8JU88A00M&amp;keywords=A+QUICKER+BLOOD&amp;qid=1670272694&amp;sprefix=a+quicker+blood%2Caps%2C257&amp;sr=8-1" target="_blank">Buy now!</a></strong></p>
<p><strong>Artifacts and Other Stories</strong> <strong>by Ronna Wineberg</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/12/Artifacts_Cov-1-Ronna-Blaser.jpg" alt="" class="wp-image-115372" width="250" height="375" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/Artifacts_Cov-1-Ronna-Blaser.jpg 500w, https://chicago.splashmags.com/wp-content/uploads/2022/12/Artifacts_Cov-1-Ronna-Blaser-200x300.jpg 200w" sizes="(max-width: 250px) 100vw, 250px" /></figure></div>
<p>ARTIFACTS AND OTHER STORIES is a collection of short stories about the joys and limitations of love. Desire, longing, marriage, betrayal, aging, illness, loss, and fresh starts unfold in these beautifully written stories. Vibrant, deeply human characters wrestle with profound changes in their closest relationships and in their own emotional inner worlds. Marriages are sustained or end, and secrets are kept or discovered. Friendship brings comfort, and love appears in unexpected places. The stories portrays familiar relationship &#8212; between lovers, spouses, parents and children, and friends &#8212; as well as the often surprising choices we may wait a lifetime for, finally to find on our doorstep.</p>
<p>Follow Ronna Wineberg today on her website: www.ronnawineberg.com, Twitter: @Ronnawineberg, LinkedIn: Ronna Wineberg, or Instagram: @ronnagroup.</p>
<p><strong>$14.95</strong> <strong><a rel="noreferrer noopener" href="https://www.amazon.com/Artifacts-Other-Stories-Ronna-Wineberg/dp/1947175564/ref=tmm_pap_swatch_0?_encoding=UTF8&amp;qid=1670271493&amp;sr=8-1" target="_blank">Buy now!</a></strong></p>
<p><strong>Tom and Jerry Snowman&#8217;s Land</strong> <strong>DVD</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/12/tom-jerry.jpg" alt="" class="wp-image-115409" width="239" height="339" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/tom-jerry.jpg 527w, https://chicago.splashmags.com/wp-content/uploads/2022/12/tom-jerry-211x300.jpg 211w" sizes="(max-width: 239px) 100vw, 239px" /></figure></div>
<p>It’s time to chase that holiday spirit with Tom and Jerry! With magic in the air, Jerry and his nephew, Tuffy, make a snow mouse that miraculously comes to life! To keep their new friend, Larry the snow mouse from melting, Tuffy and Jerry must race him to the fabled Snowman’s Village. In hot pursuit, Tom and devious Dr. Doublevay have their own plans for Larry’s magic. Get ready to go dashing through this epic tale filled with songs, snow, thrills, laughs and even a bit of holiday magic!</p>
<p><strong>$14.95</strong> <strong><a href="https://www.amazon.com/Tom-Jerry-Snowmans-Land-DVD/dp/B0BCHMRMJJ/ref=sr_1_3?keywords=tom+and+jerry+snowman+dvd&amp;qid=1670275445&amp;sr=8-3" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>LEONARDO&#8217;S MAGIC SKETCHBOOK</strong> <strong>By Patty McGuigan and Marian Lye</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img decoding="async" loading="lazy" width="345" height="279" src="https://splashmags.com/wp-content/uploads/2022/12/leo-sketchbook.jpg" alt="" class="wp-image-115389" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/leo-sketchbook.jpg 345w, https://chicago.splashmags.com/wp-content/uploads/2022/12/leo-sketchbook-300x243.jpg 300w" sizes="(max-width: 345px) 100vw, 345px" /></figure></div>
<p>From the authors of <em>Leonardo and the Time Travelers</em> comes a book that introduces the creative spirit of da Vinci to younger readers.</p>
<p>This book is for every child who discovers a genius and says, “I can do that.” And they can!</p>
<p>Kiera, Kate, and Nate learn the story of artist-inventor Leonardo da Vinci, who inspires them to create, build, draw, and play. They have the very best fun imagining Leonardo’s magic sketchbook, where he sketched out the ideas that became legendary inventions… and they make ingenious inventions of their own!</p>
<p><strong>$14.99</strong> <strong><a href="https://overcupbooks.com/collections/leonardo-and-the-time-travelers-deluxe-package/products/leonardos-magic-sketchbook" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>Logan&#8217;s Land</strong> <strong>by Serita Stevens</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/12/Logan-Land-front-Serita-D-Stevens.jpg" alt="" class="wp-image-115377" width="253" height="431" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/Logan-Land-front-Serita-D-Stevens.jpg 440w, https://chicago.splashmags.com/wp-content/uploads/2022/12/Logan-Land-front-Serita-D-Stevens-176x300.jpg 176w" sizes="(max-width: 253px) 100vw, 253px" /></figure></div>
<p>In the 1890s, a city born girl flees to western Montana’s Robber Baron country to search for her missing treasury agent brother whom she fears has been murdered only to realize her investigation puts her in danger even as she falls in love with the prime suspect. </p>
<p>Logan&#8217;s Land is a Western suspense with a female protagonist. The story has won several awards and been optioned a few times. Originally published as Deceptive Desire from Leisure Books in 1990, it was reprinted as Logan’s Land from A&amp;K Books last year and then written as a script.</p>
<p>Follow Serita Stevens on Twitter (SeritaT), IMDB (Serita D Stevens), and Facebook/LinkedIn (Serita D Stevens) today!</p>
<p><strong>$16.99</strong> <strong><a href="https://www.amazon.com/Logans-Land-Serita-Stevens/dp/1938436822/ref=tmm_pap_swatch_0?_encoding=UTF8&amp;qid=1670272195&amp;sr=1-1" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>One Hundred Percent Me by Renee Macalino Rutledge</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/11/9781646043484-Kourtney-Jason.jpeg" alt="" class="wp-image-112979" width="293" height="293" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/11/9781646043484-Kourtney-Jason.jpeg 750w, https://chicago.splashmags.com/wp-content/uploads/2022/11/9781646043484-Kourtney-Jason-300x300.jpeg 300w, https://chicago.splashmags.com/wp-content/uploads/2022/11/9781646043484-Kourtney-Jason-150x150.jpeg 150w" sizes="(max-width: 293px) 100vw, 293px" /></figure></div>
<p>A powerful and heartwarming story for multicultural and mixed families, <em><strong>One Hundred Percent Me </strong></em>by Renee Macalino Rutledge takes young readers (ages 4 to 8) along a young girl’s exploration of her mixed race identity.</p>
<p>Many Americans with immigrant ancestors are constantly asked, “Where are you from?&#8221; The assumption is they are not from the city they were born and raised in. One Hundred Percent Me turns the question on its head, claiming belonging for so many children of color in a positive, celebratory way.</p>
<p>As the little girl moves through daily life in the big city, she hears some people say she looks more like her Puerto Rican dad, while others claim she takes after her Filipina mom. Should she favor one identity over the other? No! In fact, honoring every facet of her identity equally becomes the main character’s favorite affirmation.</p>
<p>This beautifully illustrated story celebrates our differences, as she learns how to claim her belonging and honor the heritage that makes her unique and wholly herself.</p>
<p>Find her at <a href="https://www.reneerutledge.com/" target="_blank" rel="noreferrer noopener">reneerutledge.com</a> or connect with her on Instagram (@renee_rutledge).</p>
<p><strong>$17.95</strong> <strong><a href="https://ulyssespress.com/books/one-hundred-percent-me/" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>Your Unstoppable Greatness: Break Free from Impostor Syndrome, Cultivate Your Agency, and Achieve Your Ultimate Career Goals by Lisa Orbé-Austin, PhD and Richard Orbé-Austin, PhD</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/11/9781646044269_Your-Unstoppable-Greatness-Kourtney-Jason.jpg" alt="" class="wp-image-112982" width="286" height="353" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/11/9781646044269_Your-Unstoppable-Greatness-Kourtney-Jason.jpg 607w, https://chicago.splashmags.com/wp-content/uploads/2022/11/9781646044269_Your-Unstoppable-Greatness-Kourtney-Jason-243x300.jpg 243w" sizes="(max-width: 286px) 100vw, 286px" /></figure></div>
<p>Introducing <em><strong>Your Unstoppable Greatness: Break Free from Impostor Syndrome, Cultivate Your Agency, and Achieve Your Ultimate Career Goals</strong></em> by Lisa Orbé-Austin, PhD and Richard Orbé-Austin, PhD, an interactive workbook utilizing research- and therapy-backed exercises, prompts, and activities to help you identify toxic work cultu​​​res; redefine your success; conquer perfectionism; reduce burnout; feel empowered in your agency; construct your dream career; and more.</p>
<p>A TEDx speaker and impostor syndrome expert, Dr. Lisa Orbé-Austin is a two-time LinkedIn Top Voice, where she has nearly 500,000 followers. With her husband and co-author, the licensed psychologists give you the tools you need to recognize your potential and create the career path you always wanted.</p>
<p>When you struggle with impostor syndrome and feel like a fraud, it can become easy to get trapped into an unhealthy cycle in your career and lose focus of your goals. For anyone feeling stuck at their job or burned out due to a toxic work environment, Your Unstoppable Greatness will encourage you to feel confident about your accomplishments, skills, and abilities in order to achieve a successful, fulfilling life.</p>
<p>Follow them on <a href="https://www.instagram.com/drorbeaustin/" target="_blank" rel="noreferrer noopener">Instagram</a> today!</p>
<p><strong>$17.95 <a rel="noreferrer noopener" href="https://ulyssespress.com/books/your-unstoppable-greatness/" target="_blank">Buy now!</a></strong></p>
<p><strong>LEONARDO AND THE TIME TRAVELERS</strong> <strong>By Patty McGuigan and Marian Lye</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img decoding="async" loading="lazy" width="233" height="320" src="https://splashmags.com/wp-content/uploads/2022/12/52290241638_0882fbd19c_n.jpg" alt="" class="wp-image-115388" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/52290241638_0882fbd19c_n.jpg 233w, https://chicago.splashmags.com/wp-content/uploads/2022/12/52290241638_0882fbd19c_n-218x300.jpg 218w" sizes="(max-width: 233px) 100vw, 233px" /></figure></div>
<p>What would you do if one of the most famous artists in the world landed on your doorstep? In<em><strong>Leonardo and the Time Travelers</strong></em><strong>,</strong> cousins Jack and Nick are in Silicon Valley for a summer technology class, when they discover a secret time travel app on an old iPad. Upon using the app, they bring back the world’s first-time traveler, artist, engineer and scientist, Leonardo da Vinci, and adventure ensues!</p>
<p>This fun and entertaining book takes children on the adventure of a lifetime.  Joined by Jack’s sister Poppy, they solve problems, meet other time travelers, and have a summer they will never forget.</p>
<p><strong>$18.95</strong> <strong><a href="https://bookshop.org/p/books/leonardo-and-the-time-travelers-marian-lye/18271189?ean=9781732610385" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>Triptych: An Omnibus of Wonder</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/12/Balaskas-Cover-Peter-Balaskas.jpg" alt="" class="wp-image-115380" width="191" height="286" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/Balaskas-Cover-Peter-Balaskas.jpg 333w, https://chicago.splashmags.com/wp-content/uploads/2022/12/Balaskas-Cover-Peter-Balaskas-200x300.jpg 200w" sizes="(max-width: 191px) 100vw, 191px" /></figure></div>
<p>Throughout his entire career as a fiction writer and playwright, Peter A. Balaskas has always loved crafting stories that combine extraordinary elements of the fantastic with the sublime facets of reality. “Triptych: An Omnibus of Wonder” is a perfect example of that love as it contains three of his published books. “The Grandmaster,” a multiple award-winner, is a supernatural thriller that takes place during the Holocaust. “The Chameleon’s Addiction” is a gothic horror tale set in New Orleans. And the Pushcart Prize nominated “In Our House: Tantalizing Tales of Terror” is an anthology whose influences include Ray Bradbury, Harlan Ellison, and Rod Serling. “Triptych: An Omnibus of Wonder” is a must for all lovers of fiction.</p>
<p>Follow Peter A. Balaskas online www.peterabalaskas.com, and on Facebook (Peter A. Balaskas) today!</p>
<p><strong>$19.99</strong> paperback; <strong>$7.99 </strong>Kindle; <strong>$34.99</strong> Hardcover <strong><a href="https://www.amazon.com/Triptych-Omnibus-Wonder-Peter-Balaskas/dp/1500848174/ref=tmm_pap_swatch_0?_encoding=UTF8&amp;qid=1667478223&amp;sr=8-3" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<div style="height:16px" aria-hidden="true" class="wp-block-spacer"></div>
<a href="#TOC"><font size="4">Take me to the table of contents</font></a>
<div style="height:16px" aria-hidden="true" class="wp-block-spacer"></div>
<h2 class="has-text-align-center has-background" id="over20" style="background:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 59%,rgb(107,0,62) 100%)">Over $20</h2>
<p><strong>COLORpockit</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/11/color-pockit.jpg" alt="" class="wp-image-113351" width="396" height="294" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/11/color-pockit.jpg 500w, https://chicago.splashmags.com/wp-content/uploads/2022/11/color-pockit-300x222.jpg 300w, https://chicago.splashmags.com/wp-content/uploads/2022/11/color-pockit-80x60.jpg 80w" sizes="(max-width: 396px) 100vw, 396px" /></figure></div>
<p>This all-in-one is a great gift for all those who enjoy coloring. It is a great little kit for unwinding, keeping kids busy, traveling, or anything in between. Its small size is perfect to tuck in a backpack or purse, to take it where ever your adventures go. This kit comes with a sampler 4&#8243; X 6&#8243; deck and 12 double-sided colored pencils, with a built in pencil sharpener.</p>
<p><strong>$21.99</strong> <strong><a href="https://www.colorpockit.com/product-page/colorpockit-plastic" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>Chibi Tarot By Editors of Ulysses Press</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/11/Chibi-Tarot-Placeholder-Cover-scaled-Kourtney-Jason.jpeg" alt="" class="wp-image-112985" width="254" height="375" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/11/Chibi-Tarot-Placeholder-Cover-scaled-Kourtney-Jason.jpeg 508w, https://chicago.splashmags.com/wp-content/uploads/2022/11/Chibi-Tarot-Placeholder-Cover-scaled-Kourtney-Jason-203x300.jpeg 203w" sizes="(max-width: 254px) 100vw, 254px" /></figure></div>
<p>Celebrate your love of all things kawaii and fortune-telling with this charming take on the classic 78-card tarot card deck and guidebook.</p>
<p>Make the next step into your spiritual journey a fun one as you learn how to divine the future with adorable chibi versions of traditional tarot archetypes. From the Empress to the Fool, each of your favorite Major and Minor Arcana cards get a mangafied treatment to reveal the past, future, and present.</p>
<p>Inspired by the classic Rider-Waite illustrations, these vibrant, beautifully designed cards and consult your step-by-by step guidebook will reveal a delightful tarot reading that’s as cute as it is divine. Whether you’re a beginner to tarot readings or a collector of fun decks like Cat Tarot and Kawaii Tarot, Chibi Tarot is here to make divination an entertaining experience for everyone!</p>
<p>Follow them on social media for the latest releases @ulyssespress.</p>
<p><strong>$24.95</strong> <strong><a href="https://ulyssespress.com/books/chibi-tarot/" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>Mukbang</strong> <strong>The Game</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img decoding="async" loading="lazy" width="225" height="228" src="https://splashmags.com/wp-content/uploads/2022/12/image004.png" alt="" class="wp-image-115392" /></figure></div>
<p>Inspired by popular YouTube and TikTok Mukbang videos, <a href="https://farouttoysinc.com/" target="_blank" rel="noreferrer noopener">Far Out Toys</a> transformed the food-themed trend into a new, high-intensity game that your readers will love: <strong>Mukbang</strong> <strong>The Game</strong>. This randomized memory competition is perfect for kids and adults alike to play with friends, families, and fellow food-lovers as they test their quick-thinking and recall skills.</p>
<p><strong>$24.99</strong> <strong><a href="https://www.amazon.com/Far-Out-Toys-MUKBANG-Electronic/dp/B0B2KPK9FS/" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>Declutter Your Photo Life by Adam Pratt</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/11/Declutter-Your-Photo-Life-Kourtney-Jason.jpeg" alt="" class="wp-image-112976" width="282" height="375" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/11/Declutter-Your-Photo-Life-Kourtney-Jason.jpeg 563w, https://chicago.splashmags.com/wp-content/uploads/2022/11/Declutter-Your-Photo-Life-Kourtney-Jason-225x300.jpeg 225w" sizes="(max-width: 282px) 100vw, 282px" /></figure></div>
<p>Turn your photo chaos into precious memories to be enjoyed and shared. In his new book <em><strong>Declutter Your Photo Life: Curating, Preserving, Organizing, and Sharing Your Photos</strong></em>, professional photo organizer, photographer, and author Adam Pratt shares his straightforward step-by-step workflow that will have you taking complete control and creating a calming order out of your photo chaos.</p>
<p>When those priceless memories are unorganized and scattered every which way—on a smartphone, on a laptop, on memory cards and flash drives, on two or three photo sharing websites, in photo albums, and in shoeboxes in the attic—the joy of photography becomes an overwhelming burden.</p>
<p>Whether you’re a professional photographer, a casual shooter, or the designated family historian, Declutter Your Photo Life will help you organize and enjoy your photos once again. In this book, Pratt teaches his system—Gather, Preserve, Organize, Share, Maintain—that allows you to be able to enjoy and share your photos today and for generations to come.</p>
<p>Find him online at <a href="https://chaostomemories.com/" target="_blank" rel="noreferrer noopener">chaostomemories.com</a> and @ChaostoMemories on Facebook and Instagram.</p>
<p><strong>$25</strong> <strong><a href="https://rockynook.com/shop/photography/declutter-your-photo-life/" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<p><strong>THE ELF ON THE SHELF<sup>®</sup>: A CHRISTMAS TRADITION</strong></p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="https://splashmags.com/wp-content/uploads/2022/12/elf.jpg" alt="" class="wp-image-115398" width="400" height="400" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/elf.jpg 800w, https://chicago.splashmags.com/wp-content/uploads/2022/12/elf-300x300.jpg 300w, https://chicago.splashmags.com/wp-content/uploads/2022/12/elf-150x150.jpg 150w, https://chicago.splashmags.com/wp-content/uploads/2022/12/elf-768x768.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /></figure></div>
<p>Start a new tradition or carry the family tradition of the magic of having a Scout Elf who reports to Santa each night during the holidays. This boxed set has everything needed to make lasting Christmas memories! Various dolls available. Book is also available in Spanish!</p>
<p><strong>$32.95</strong> <strong><a href="https://shop.elfontheshelf.com/collections/books-traditions/products/the-elf-on-the-shelf-a-christmas-tradition" target="_blank" rel="noreferrer noopener">Buy now!</a></strong></p>
<div style="height:15px" aria-hidden="true" class="wp-block-spacer"></div>
<a href="#TOC"><font size="4">Take me to the table of contents</font></a>
<div style="height:19px" aria-hidden="true" class="wp-block-spacer"></div>
<p>*Photos courtesy of respective companies. We were not paid to promote these items, though many of the companies chose to send us the product prior to (and after) the publication of this guide.</p>
<p>Feature image by <a rel="noreferrer noopener" href="https://unsplash.com/@freestocks" target="_blank">freestocks</a> on <a rel="noreferrer noopener" href="https://unsplash.com/?utm_source=splash-magazines&amp;utm_medium=referral" target="_blank">Unsplash</a></p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' data-heateor-sss-href='https://chicago.splashmags.com/index.php/2022/12/05/2022-books-entertainment-holiday-gift-guide/'><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?via=SplashMagWW&text=2022%20Books%20%26%20Entertainment%20Holiday%20Gift%20Guide&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F&title=2022%20Books%20%26%20Entertainment%20Holiday%20Gift%20Guide" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff" /></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F&title=2022%20Books%20%26%20Entertainment%20Holiday%20Gift%20Guide" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z" /></svg></span></a><a class="heateor_sss_MeWe" href="https://mewe.com/share?link=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F" title="MeWe" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#007da1;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -3 38 38"><g fill="#fff"><path d="M9.636 10.427a1.22 1.22 0 1 1-2.44 0 1.22 1.22 0 1 1 2.44 0zM15.574 10.431a1.22 1.22 0 0 1-2.438 0 1.22 1.22 0 1 1 2.438 0zM22.592 10.431a1.221 1.221 0 1 1-2.443 0 1.221 1.221 0 0 1 2.443 0zM29.605 10.431a1.221 1.221 0 1 1-2.442 0 1.221 1.221 0 0 1 2.442 0zM3.605 13.772c0-.471.374-.859.859-.859h.18c.374 0 .624.194.789.457l2.935 4.597 2.95-4.611c.18-.291.43-.443.774-.443h.18c.485 0 .859.387.859.859v8.113a.843.843 0 0 1-.859.845.857.857 0 0 1-.845-.845V16.07l-2.366 3.559c-.18.276-.402.443-.72.443-.304 0-.526-.167-.706-.443l-2.354-3.53V21.9c0 .471-.374.83-.845.83a.815.815 0 0 1-.83-.83v-8.128h-.001zM14.396 14.055a.9.9 0 0 1-.069-.333c0-.471.402-.83.872-.83.415 0 .735.263.845.624l2.23 6.66 2.187-6.632c.139-.402.428-.678.859-.678h.124c.428 0 .735.278.859.678l2.187 6.632 2.23-6.675c.126-.346.415-.609.83-.609.457 0 .845.361.845.817a.96.96 0 0 1-.083.346l-2.867 8.032c-.152.43-.471.706-.887.706h-.165c-.415 0-.721-.263-.872-.706l-2.161-6.328-2.16 6.328c-.152.443-.47.706-.887.706h-.165c-.415 0-.72-.263-.887-.706l-2.865-8.032z"></path></g></svg></span></a><a class="heateor_sss_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_mix" style="background-color:#ff8226;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009" /><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z" /><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074" /></g></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=2022%20Books%20%26%20Entertainment%20Holiday%20Gift%20Guide https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://chicago.splashmags.com/index.php/2022/12/05/2022-books-entertainment-holiday-gift-guide/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:40px;height:40px;margin:0;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://chicago.splashmags.com/index.php/2022/12/05/2022-books-entertainment-holiday-gift-guide/', '2022%20Books%20%26%20Entertainment%20Holiday%20Gift%20Guide', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div><div class="heateorSssClear"></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F&t=2022+Books+%26+Entertainment+Holiday+Gift+Guide', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=2022+Books+%26+Entertainment+Holiday+Gift+Guide:&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F&media=https://images.unsplash.com/photo-1513885535751-8b9238bd345a?ixid=MnwxMzc4ODF8MHwxfGFsbHx8fHx8fHx8fDE2NjcyNDY3NDM&#038;ixlib=rb-4.0.3&#038;fm=jpg&#038;q=85&#038;fit=crop&#038;w=2560&#038;h=1707&description=2022+Books+%26+Entertainment+Holiday+Gift+Guide', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fchicago.splashmags.com%2Findex.php%2F2022%2F12%2F05%2F2022-books-entertainment-holiday-gift-guide%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5cac8cacaddcac8ba9797938bddcac8ddcaceddcac8bd968c9d8a8c999196959d968cddcac8b09794919c9981ddcac8bf919e8cddcac8bf8d919c9dde999588c39a979c81c5908c8c888bddcbb9ddcabeddcabe9b90919b999f97d68b8894998b9095999f8bd69b9795ddcabe91969c9d80d6889088ddcabecac8cacaddcabec9caddcabec8cdddcabecac8cacad59a9797938bd59d968c9d8a8c999196959d968cd5909794919c9981d59f919e8cd59f8d919c9dddcabe" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
</div><div id="custom_html-7" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3240099366826374" data-ad-slot="4164464632"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://chicago.splashmags.com/index.php/2022/12/04/lip-smacking-foodie-tours-las-vegas/" rel="prev"><img width="80" height="60" src="https://chicago.splashmags.com/wp-content/uploads/2022/12/LSFT-Food-Collage-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://chicago.splashmags.com/wp-content/uploads/2022/12/LSFT-Food-Collage-80x60.jpg 80w, https://chicago.splashmags.com/wp-content/uploads/2022/12/LSFT-Food-Collage-678x509.jpg 678w, https://chicago.splashmags.com/wp-content/uploads/2022/12/LSFT-Food-Collage-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Lip Smacking Foodie Tours Las Vegas &#8211; Creating Tasty Las Vegas Memories</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2022/12/05/2022-books-entertainment-holiday-gift-guide/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://chicago.splashmags.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<input id="honeypot-field-url" autocomplete="off" name="url" type="text" value="" size="30" maxlength="200" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='112902' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_cfa0860e83a4c3a763a7e62d825349f7" name="ct_checkjs" value="0" /></form> </div>
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="wgs_widget-4" class="mh-widget widget_wgs_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="https://chicago.splashmags.com/index.php/search_gcse/"></div></div></div><div id="text-14" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor Post</span></h4> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3240099366826374" data-ad-slot="0514392058"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div id="recent-posts-5" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
<ul>
<li>
<a href="https://chicago.splashmags.com/index.php/2022/12/05/2022-books-entertainment-holiday-gift-guide/" aria-current="page">2022 Books &#038; Entertainment Holiday Gift Guide</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2022/12/04/lip-smacking-foodie-tours-las-vegas/">Lip Smacking Foodie Tours Las Vegas &#8211; Creating Tasty Las Vegas Memories</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2022/12/04/chriskirkpatrickmas-review-nysync-lore/">Chriskirkpatrickmas Review &#8211; *NSYNC Lore</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2022/12/04/clue-the-play-the-cult-classic-live-on-stage/">Clue the Play &#8211; The Cult Classic Live On Stage!</a>
</li>
<li>
<a href="https://chicago.splashmags.com/index.php/2022/12/04/a-christmas-carol-review-an-enduring-classic/">A Christmas Carol Review &#8211; An Enduring Classic</a>
</li>
</ul>
</div> </aside> </div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="meta-7" class="mh-footer-widget widget_meta"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Meta</span></h6>
<ul>
<li><a href="https://chicago.splashmags.com/wp-login.php">Log in</a></li>
<li><a href="https://chicago.splashmags.com/index.php/feed/">Entries feed</a></li>
<li><a href="https://chicago.splashmags.com/index.php/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="pages-12" class="mh-footer-widget widget_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Pages</span></h6>
<ul>
<li class="page_item page-item-46006"><a href="https://chicago.splashmags.com/index.php/splash-magazines-media-kit/">2022 Splash Magazines Media Kit</a></li>
<li class="page_item page-item-206"><a href="https://chicago.splashmags.com/index.php/about-us/">About Us</a></li>
<li class="page_item page-item-218"><a href="https://chicago.splashmags.com/index.php/calendar/">Calendar</a></li>
<li class="page_item page-item-4"><a href="https://chicago.splashmags.com/">Home</a></li>
<li class="page_item page-item-2992"><a href="https://chicago.splashmags.com/index.php/join-us/">Join Us!!</a></li>
<li class="page_item page-item-1774"><a href="https://chicago.splashmags.com/index.php/masthead/">Masthead</a></li>
<li class="page_item page-item-47212"><a href="https://chicago.splashmags.com/index.php/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-4940"><a href="https://chicago.splashmags.com/index.php/search_gcse/">Search Results</a></li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6> <div class="textwidget"><p>Splash Magazines Worldwide<br />
3223 Lake Ave UNIT 15C #122<br />
Wilmette, IL 60091</p>
<p><span data-original-string="yT6Jc3a3ysHN7NWKpLGEkI+XwZNHJr8l3Y5anri0FtU=" class="apbct-email-encoder" title="This contact has been encoded by CleanTalk. Click to decode. To finish the decoding make sure that JavaScript is enabled in your browser.">co*****@la******.com</span><br />
323-362-6282</p>
</div>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="categories-8" class="mh-footer-widget widget_categories"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Choose your Categories</span></h6><form action="https://chicago.splashmags.com" method="get"><label class="screen-reader-text" for="cat">Choose your Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="827">AMSTERDAM&nbsp;&nbsp;(8)</option>
<option class="level-1" value="923">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="922">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(5)</option>
<option class="level-1" value="878">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(1)</option>
<option class="level-1" value="861">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="828">ATLANTA&nbsp;&nbsp;(14)</option>
<option class="level-1" value="921">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="894">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(8)</option>
<option class="level-1" value="844">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(2)</option>
<option class="level-1" value="879">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(1)</option>
<option class="level-1" value="862">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(2)</option>
<option class="level-0" value="829">BANGKOK&nbsp;&nbsp;(11)</option>
<option class="level-1" value="925">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(8)</option>
<option class="level-1" value="920">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="880">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(2)</option>
<option class="level-0" value="830">BARCELONA&nbsp;&nbsp;(1)</option>
<option class="level-1" value="926">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-0" value="831">BOSTON&nbsp;&nbsp;(2)</option>
<option class="level-1" value="918">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(2)</option>
<option class="level-0" value="219">CHICAGO&nbsp;&nbsp;(1,275)</option>
<option class="level-1" value="225">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(95)</option>
<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(862)</option>
<option class="level-1" value="222">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(198)</option>
<option class="level-1" value="841">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(14)</option>
<option class="level-1" value="221">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(109)</option>
<option class="level-1" value="224">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(11)</option>
<option class="level-0" value="832">DALLAS&nbsp;&nbsp;(10)</option>
<option class="level-1" value="917">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(7)</option>
<option class="level-1" value="898">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(3)</option>
<option class="level-0" value="833">DENVER&nbsp;&nbsp;(4)</option>
<option class="level-1" value="929">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="899">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(3)</option>
<option class="level-0" value="834">DETROIT&nbsp;&nbsp;(3)</option>
<option class="level-1" value="915">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(2)</option>
<option class="level-1" value="900">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(1)</option>
<option class="level-0" value="835">HAWAII&nbsp;&nbsp;(2)</option>
<option class="level-1" value="931">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="851">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-0" value="226">LAS VEGAS&nbsp;&nbsp;(277)</option>
<option class="level-1" value="232">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(20)</option>
<option class="level-1" value="227">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(81)</option>
<option class="level-1" value="229">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(72)</option>
<option class="level-1" value="852">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(19)</option>
<option class="level-1" value="228">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(81)</option>
<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(3)</option>
<option class="level-0" value="836">LONDON&nbsp;&nbsp;(9)</option>
<option class="level-1" value="913">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(4)</option>
<option class="level-1" value="902">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(2)</option>
<option class="level-1" value="853">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-1" value="887">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(3)</option>
<option class="level-0" value="212">LOS ANGELES&nbsp;&nbsp;(1,174)</option>
<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(18)</option>
<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(722)</option>
<option class="level-1" value="215">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(283)</option>
<option class="level-1" value="842">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(8)</option>
<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(146)</option>
<option class="level-1" value="217">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(20)</option>
<option class="level-0" value="247">MIAMI&nbsp;&nbsp;(59)</option>
<option class="level-1" value="253">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(5)</option>
<option class="level-1" value="248">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(36)</option>
<option class="level-1" value="250">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(17)</option>
<option class="level-1" value="249">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(3)</option>
<option class="level-0" value="240">NEW YORK&nbsp;&nbsp;(206)</option>
<option class="level-1" value="246">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(33)</option>
<option class="level-1" value="241">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(119)</option>
<option class="level-1" value="243">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(38)</option>
<option class="level-1" value="242">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(16)</option>
<option class="level-1" value="245">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="837">PARIS&nbsp;&nbsp;(4)</option>
<option class="level-1" value="912">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(2)</option>
<option class="level-1" value="903">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(2)</option>
<option class="level-1" value="856">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(1)</option>
<option class="level-0" value="838">SAN DIEGO&nbsp;&nbsp;(119)</option>
<option class="level-1" value="934">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="911">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(97)</option>
<option class="level-1" value="904">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(5)</option>
<option class="level-1" value="857">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(12)</option>
<option class="level-1" value="889">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(4)</option>
<option class="level-0" value="233">SAN FRANCISCO&nbsp;&nbsp;(124)</option>
<option class="level-1" value="239">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(3)</option>
<option class="level-1" value="234">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(94)</option>
<option class="level-1" value="236">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(24)</option>
<option class="level-1" value="858">&nbsp;&nbsp;&nbsp;Hotels &amp; Resorts&nbsp;&nbsp;(3)</option>
<option class="level-1" value="235">&nbsp;&nbsp;&nbsp;Restaurant Reviews&nbsp;&nbsp;(2)</option>
<option class="level-1" value="238">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1942">SWEEPSTAKES RULES&nbsp;&nbsp;(7)</option>
<option class="level-0" value="840">TORONTO&nbsp;&nbsp;(8)</option>
<option class="level-1" value="909">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(7)</option>
<option class="level-1" value="906">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(18)</option>
<option class="level-0" value="875">WASHINGTON D. C.&nbsp;&nbsp;(3)</option>
<option class="level-1" value="937">&nbsp;&nbsp;&nbsp;Attractions&nbsp;&nbsp;(1)</option>
<option class="level-1" value="908">&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(1)</option>
<option class="level-1" value="877">&nbsp;&nbsp;&nbsp;Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="194">WORLDWIDE&nbsp;&nbsp;(2,221)</option>
<option class="level-1" value="779">&nbsp;&nbsp;&nbsp;ARTS &amp; CULTURE&nbsp;&nbsp;(1,087)</option>
<option class="level-2" value="202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Celebrity Gift Suites&nbsp;&nbsp;(43)</option>
<option class="level-2" value="201">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Film, TV &amp; Books&nbsp;&nbsp;(503)</option>
<option class="level-2" value="200">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Music &amp; Arts&nbsp;&nbsp;(325)</option>
<option class="level-2" value="6789">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Online Entertainment&nbsp;&nbsp;(215)</option>
<option class="level-1" value="782">&nbsp;&nbsp;&nbsp;BEAUTY &amp; STYLE&nbsp;&nbsp;(177)</option>
<option class="level-2" value="786">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Beauty Trends&nbsp;&nbsp;(38)</option>
<option class="level-2" value="207">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Health, Fitness &amp; Sports&nbsp;&nbsp;(83)</option>
<option class="level-2" value="784">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Men&#8217;s Fashion&nbsp;&nbsp;(7)</option>
<option class="level-2" value="785">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Women&#8217;s Fashion&nbsp;&nbsp;(44)</option>
<option class="level-1" value="195">&nbsp;&nbsp;&nbsp;GIFT GUIDES&nbsp;&nbsp;(132)</option>
<option class="level-1" value="781">&nbsp;&nbsp;&nbsp;LIFE&#8217;S JOURNEY&nbsp;&nbsp;(496)</option>
<option class="level-2" value="204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conservation &amp; Sustainability&nbsp;&nbsp;(73)</option>
<option class="level-2" value="209">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Family Life&nbsp;&nbsp;(31)</option>
<option class="level-2" value="2052">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Finance &amp; Business&nbsp;&nbsp;(26)</option>
<option class="level-2" value="203">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food, Drinks, &amp; Sweets&nbsp;&nbsp;(156)</option>
<option class="level-2" value="205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(41)</option>
<option class="level-2" value="210">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Life&#8217;s Journey&nbsp;&nbsp;(136)</option>
<option class="level-2" value="788">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pets&nbsp;&nbsp;(14)</option>
<option class="level-2" value="208">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Technology &amp; Vehicles&nbsp;&nbsp;(23)</option>
<option class="level-1" value="783">&nbsp;&nbsp;&nbsp;TRAVEL&nbsp;&nbsp;(329)</option>
<option class="level-2" value="826">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cruises &amp; Tours&nbsp;&nbsp;(35)</option>
<option class="level-2" value="197">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Attractions&nbsp;&nbsp;(81)</option>
<option class="level-2" value="825">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Hotels &amp; Resorts&nbsp;&nbsp;(38)</option>
<option class="level-2" value="199">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.S. Restaurant Reviews&nbsp;&nbsp;(12)</option>
<option class="level-2" value="196">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Attractions&nbsp;&nbsp;(85)</option>
<option class="level-2" value="824">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Hotels &amp; Resorts&nbsp;&nbsp;(53)</option>
<option class="level-2" value="198">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Worldwide Restaurant Reviews&nbsp;&nbsp;(5)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div><div id="text-12" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Join Us!</span></h6> <div class="textwidget"><a href="/cdn-cgi/l/email-protection#2b4a4f016b474a01010101010105484446" data-original-string="f1ysmp0YsVWweMaquyyMAZL110/puIN+QYZM7UmHHEk=" title="This contact has been encoded by CleanTalk. Click to decode. To finish the decoding make sure that JavaScript is enabled in your browser." target="_blank" rel="noopener"><img src="http://www.splashmagazines.com/wp-content/uploads/2016/11/03-logo-ad.png" alt="Custom Text" /></a>
</div>
</div><div id="custom_html-16" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="guide-statcounter_image" style="display: inline;"><img src="https://c.statcounter.com/12001660/0/914173f9/1/" alt="free hit counter" /></div></div></div></div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a target="_blank" rel="noopener" href="https://www.facebook.com/SplashMags">Facebook</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460"><a target="_blank" rel="noopener" href="https://twitter.com/SplashMagWW">Twitter</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a target="_blank" rel="noopener" href="https://www.instagram.com/splashmags/">Instagram</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a target="_blank" rel="noopener" href="https://www.pinterest.com/splashmags">Pinterest</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" rel="noopener" href="https://www.linkedin.com/in/splashmags">LinkedIn</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCVohp7KDSWvcqxgE42AF4rA">YouTube</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright © 2021 - Splash Magazines Worldwide </p>
</div>
</div>
<img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="https://moderate6.cleantalk.org/pixel/3fd6caad92a0b25789dd389f0b1ee3ca.gif"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>				
                    document.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            }
                        },0)					    
                    })				
                </script><a rel="nofollow" style="display:none" href="https://chicago.splashmags.com/?blackhole=7b71fb9178" title="Do NOT follow this link or you will be banned from the site!">Splash Magazines</a>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-150641-31"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150641-31');
</script>
<div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-58_xM3C_N30V6",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-58_xM3C_N30V6.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"002151830386635167219:snno3fvkgei"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='module' src='https://chicago.splashmags.com/wp-content/plugins/instant-page/instantpage.js?ver=5.6.1' id='instantpage-js'></script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-includes/js/comment-reply.min.js?ver=e236f2caef661cd853e37a31d5dbd247' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://chicago.splashmags.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://chicago.splashmags.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://chicago.splashmags.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://chicago.splashmags.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.44' id='heateor_sss_sharing_js-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script>(function(){var js = "window['__CF$cv$params']={r:'7751cfeaec2d8003',m:'n5Trgydkjbjls_sBuBCmR06QJjoWhGNg5AAs1XhK10Y-1670296056-0-AXllbQUbUX2wiiItlEARGFxo8tB9xwfy+x6P0qYGr67r//9qaFEuDDl60aLMFDRhK9B39PqabYpD3fMfB6BltXHFvWLvelzmxPyzJ7hkV53dOaDTSV4VUCzQnWQvwfltoio7Vk+EA/bh43roTyBfCcubvglSenM9dkEY6kHhtBa1sO9gUzPezADjElkUS4Vc5y4pSMZTfXZBUffQaojiO5Y=',s:[0x28071c2a4f,0x04b14f8794],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>